Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG RE-29FA33PX brak obrazu i dźwięku po włączeniu,

16 Maj 2008 15:48 3873 5
  • Poziom 2  
    Brak obrazu i dźwięku po włączeniu pilotem lub zmianą kanału na TV. Dioda czuwania wskazuje normalną pracę odbiornika - przygasa w momencie włączenia, jednak po kilku sekundach zapala się normalnym blaskiem wskazując czuwanie. Podczas włączania słychać załączenie się przekaźnika (rozmagnesowanie?).
    Swego czasu amatorsko zajmowałem się elektroniką w tym drobnymi naprawami m.in. TV. Schematu niestety nie posiadam.
    Czy będzie to wina przetwornicy, czy też szukać gdzieś indziej.
    Proszę o wskazówki, z góry dziękuję.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 43  
    marigu napisał:

    Czy będzie to wina przetwornicy, czy też szukać gdzieś indziej.


    Myślę, że najrozsądniej byłoby szukać w "SZUKAJ"
    Marigu, na prawdę nie jesteśmy jasnowidzami! Trzeba cokolwiek pomierzyć.


    _OBCY_, na co koledze ten link, jak punkcików brak?

    Marigu, masz np. tu schemat:
    http://www.datasheet4u.com/html/R/E/2/RE29FA33PX_LG.pdf.html
  • Poziom 2  
    Serdecznie dziękuję za dotychczasowe wsparcie - punkty i schemat okazały się bardzo pomocne.
    Niemniej jednak nie udało mi się dojść przyczyny uszkodzenia. Napięcia na wyjściu bloku zasilania wydają się być prawidłowe choć zamiast stabilizowanych 5 i 12 v są odpowiednio napięcia 4,6 i 9,8V, do tego wszystkiego brak żarzenia kineskopu.
    Czy może mieć to coś wspólnego z objawami opisanymi wcześniej?
  • Poziom 43  
    Nie ma czegoś takiego jak "napięcia wydają się prawidłowe". Albo są zgodne ze schematem, albo nie. U Ciebie chyba nie są. Choć wszystko rozbija się o interpretację pomiarów.
    Jeśli za stabilizatorami, wtedy gdy włączasz TV i powinien normalnie pracować - nawet te kilka sekund tylko- masz zaniżone napięcia to chyba coś nie tak, prawda?
    A w tym czasie wszystko ma być OK - 5Vstby, 5V, 12V, 67V, 135V.
    Kombinuj od początku.
    Q402 dobry? C488 nie wyleciał w powietrze? Jak wyjmiesz LA7845 to co się dzieje?
    Masz model z dwoma transoptorami i kontrolą +B /+B OCP/?