Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szukam oznaczeń pinów we wtyczce STAG 300.

27 Cze 2008 20:32 14045 18
  • Użytkownik usunął konto  
  • Poziom 15  
    + i masę znajdziesz miernikiem a resztę metodą prób i będów... nic się nie stanie
  • Użytkownik usunął konto  
  • Poziom 16  
    plus i minus skrajne piny, srodkowe linia
  • Poziom 9  
    a czy przez interface KKL (viaken) da sie podlaczyc staga 300?
  • Poziom 10  
    takie głupie pytanie...jak sprawdzić miernikiem gdzie jest + a gdzie - w kablu pod usb do STAG-a 300? Proszę mnie nie gasić ;)
  • Poziom 34  
    może na czym innym się ucz , a tu lepiej zrób jak na obrazku :D
    Szukam oznaczeń pinów we wtyczce STAG 300.
  • Poziom 10  
    ale tu nie chodzi żeby wiedzieć we wtyczce ;) Po prostu mam sam kabelek (jakby urwany od wtyczki), podłączam to pod usb i jak sprawdzić gdzie mam plus a gdzie minus? ;) aha...i czy jak jest podłączenie kabla USB, to do wtyczki gazowej (tej wyżej) dochodzą 3 kable czy 4? Bo ostatnio obiło mi się o uszy, że tylko 3 kable są potrzebne...
  • Poziom 34  
    przy USB + jest brany z komputera więc nie należy go łaczyc z wtyczką prowadząca do sterownika lpg bo spalisz interfejs. Masa , czyli minus to czarny przewód, plus jest czerwony i tego nie powinno być po drugiej stronie usb, dwa pozostałe to sygnałowe i miernik niepotrzebny.
  • Poziom 10  
    OK, czyli wszystko jasne, ale...więc mam kable: czarny, biały i niebieski. Czarny od interfejsu podłączam w miejsce czarnego od komputera, biały i niebieski podłączam w miejsce wyjścia dwóch środkowych kabli komputerowych. I nie działa :( Zamieniałem później niebieski z białym i nadal nie działa. W programie wyskakuje "brak sterownika gazu". Co mogę z tym zrobić? Czy może być uszkodzony np. komputer gazowy i będzie taki efekt, czy wtedy gaz też by mi nie chodził i wariował by po przełączeniu (albo w ogóle nie przełączał)? Czy może jest tego jakaś inna przyczyna? Już po prostu nie wiem co dalej mogę robić z tym...
  • Poziom 34  
    a to teraz możesz sprawdzić voltomierzem jakie jest napiecie pomiedzy masą (czyli czarnym) i przewodami sygnałowymi. Pewnie próbujesz zrobic interfejs lpg z telefonicznego i masz za niskie napięcie sygnału :| . Możesz też zewrzeć przewody sygnałowe i sprawdzić czy wogóle interfejs działa przy pomocy hyperterminala , poszukaj na elektrodzie , było o tym kilkakrotnie. Ale raczej stawiam na to że napiecie jest w granicach 4V to za mało, po prostu nie każdy interfejs sie nadaje.
    Ustaw aby na usb był emulowany port com1, bo tak najpewniej zadziała
    http://grzesiek21.republika.pl/szereg_oprogramowanie.htm#terminale
  • Poziom 10  
    tak właśnie próbuje zrobić z kabla telefonicznego ;) miałem ostatnio taki i działało wszystko cacy, ale nagle nie wiadomo dlaczego przestało działać. No to pomyślałem ze spaliłem interfejs w jakiś sposób...teraz kupiłem drugi kabel i też nie działa.
    1) Co do tego hyperterminala to coś nie działa. Wyskakuje takie okienko (załącznik). Co z tym zrobić?
    2) Jak sprawdzam przesył informacji to muszę mieć podłączoną masę do komputera gazowego, czy zostawiam ją nie podłączoną?
    3) Czym się różni pl-2303 (0415H) od pl-2303hx (04203A)?
  • Poziom 34  
    okienko mówi żebyś sprawdził ustawienia portu com1 , a ustawiłeś w systemie tak że USB to port com1? Wyłącz w konfiguracji com1 kontrolę przepływu. Interfejsu do niczego nie podłączaj , tylko zewrzyj kableki sygnałowe , jeśli interfejs jest sprawny będziesz miał echo w okienku terminala po zagadaniu z klawiatury do portu jaki emuluje usb. Jarzysz oczym napisałem ?
  • Poziom 10  
    Mam wszystko tak jak mówisz, a i tak mi wyskakuje ten komunikat :/ sprawdziłem prądy na kabelkach i pomiędzy masą a białym jest 3,22V a pomiędzy masą a niebieskim jest 0V. Czy to są prawidłowe napięcia?
  • Poziom 34  
    prawidłowe , ale ze sterownikiem lpg nie zadziała, za niski poziom TTL, trzeba inny interfejs.
  • Poziom 10  
    aha...dodam jeszcze, że takie napięcia idą z laptopa. Ze stacjonarnego idzie 4,3V. Czy na tym prądzie pójdzie?

    Czy da się jakoś zwiększyć te napięcie na USB?

    Co do "3) Czym się różni pl-2303 (0415H) od pl-2303hx (04203A)?"
    Jeden kabel był na hx drugi na zwykłym. Poza tym wszystko jednakowo zbudowane. Czy to może być tego wina?

    Jakie powinno być napięcie, żeby zadziałało?
  • Poziom 34  
    pl2303 emuluje rs232 a to inny standard napięciowy niz interfejs lpg . Praktyka wskazuje jednak że nie wiedzieć czemu jeśli taki interfejs generuje stan wysoki na poziomie 5V to jakoś się to komunikuje choc nie powinno, choc transmisja jest niestabilna i lubi sie zrywac bo to nadal standard napięciowy rs232 a w interfejsie lpg ligiczne "0" to 0V i temu słuzy konwerter napięciowy max232
    Widocznie Twoje interfejsy mimo że wykoananie na tym samym czupie , pracują na różnych napięciach. Najlpeiej do takiego interfejsu dorobuć konwerter na czipie max232. Poczytaj , a dowiesz się więcej :
    https://www.elektroda.pl/rtvforum/topic1431003.html
  • Poziom 10  
    podłączyłem do stacjonarnego i działa :)
    Dlaczego, w ogóle w laptopach jest mniejsze napięcie na USB niż w stacjonarnych? :|
    Czy da się zwiększyć jakoś napięcie wychodzące z USB (jakiś program, sterownik itp.) czy jedynym wyjściem jest tylko ten konwerter?
  • Poziom 10  
    manio123 napisał:
    pl2303 emuluje rs232 a to inny standard napięciowy niz interfejs lpg .

    Czyli jeśli mam kabelek pl2303 do usb to przed tym powinienem jeszcze zastosować max'a?