Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson 6318-Rs232 brak komunikacji

serwis.kuna 08 Sie 2008 14:18 1746 4
  • #1 08 Sie 2008 14:18
    serwis.kuna
    Poziom 10  

    Mam problem z fergusonem 6318cr.Po burzy przestal dzialac rs-232,reszta tunerka ok.wymieniłem maxa 232 bo byl zwarty ale nadal brak komunikacji z kompem.Zaznacze ze maxa lutowalem i nowy i wymontowany z tunerka sprawnego(7318).Z góry dzieki za podpowiedzi,przyznam ze jeszcze niemialem problemu po wymianie max232 no ale tu jest.

    0 4
  • #2 08 Sie 2008 15:19
    Tadeusz156
    Poziom 23  

    Witam.
    Spotkałem taki opis.
    Brak komunikacji.
    Objawy i sposob naprawy
    J/w czyli calkowity brak komunikacji z malym ale musimy wykluczyc wine komputera wiec wylaczyc wszystkie programy obciazajace porty com tj. do sharingu do komorek i podobne i zrobic test czy moze tuner nam cos oddaje a nie chce przyjac.Wylaczamy rowniez w menu tunera sharing na OFF.Sprawdzamy kabelki Odpalamy Ariter wbijamy z pilota 74621 i klikamy na zapisz liste.Otworzy nam sie lista sateli ktora jest w tunerze.Jesli tak to moze byc wina softu albo nasz blad przy wgrywaniu listy kluczy lub czegokolwiek innego co nie chce wejsc.Jesli jednak nic nam tuner nie odda to raczej mamy zerwana komunikacje.
    W fergusonach i pochodnych za komunikacje odpowiada 1 uklad max 232 c jest on w new starze z prawej strony zlacza RS 232.Jak go wymienic opisywalem wyzej z 4053 sposob na skalpel i tego tak samo .Wazne zeby wstawic taki sam model jak byl bo czasem cuda sie robia jak bylo 232 C to ma byc C jak N itd.

    0
  • #3 08 Sie 2008 15:19
    maly_elektronik
    Poziom 23  

    Też tak miałem :( Otwórz obudowe i sprawdź czy nie masz tam buforka trójstanowego 74HC24x albo 74LS24x. U mnie tez tak było tylko ja mam fergusona 3018 i tez wymieniałem maxa a tylko wystarczyło bufor zmienić na nowy i rs śmiga

    0
  • #4 08 Sie 2008 15:36
    serwis.kuna
    Poziom 10  

    dzieki za odpowiedzi ale ze strony kompa czy programu jest wszystko ok.troche tego juz naprawiałem ale zawsze konczyło sie na maxie.tego układu co kolega wyzej pisze nie ma w 6318,a w 3018 juz tez go pare razy wymieniałem.takze dalej stoje w miejscu ale dzieki

    0
  • #5 25 Gru 2008 11:42
    willk
    Poziom 1  

    Witam a port w kompie masz sprawny(może sprawdź na innym czy działa wgrywanie lub zgrywanie listy kanałów ) jeśli działa to może być to wina ze strony bota należy go wymienić ewentualnie wgrać nowego flasha

    0