Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sony ericson k510i nie włacza sie po wymianie joystkika

renowka33 05 Gru 2008 14:05 1610 15
  • sony ericson k510i nie włacza sie po wymianie joystkika

    #1
    Poziom 19  

    WITAM . Posiadam sony ericson k510i który dzialał w 100% . Wczoraj wymieniłem w nim joystik , odlutowałem go hotem w 380 stopniach bo mocno siedział (układy dookoła obłożyłem aby ich nie przegrzać) potem przylutowałem nowy lutownicą. Po złozeniu telefonu niechce sie on właczyc . Nie wiem co moze byc przyczyną poniewaz baterie sprawdzałem a nawet przykładałem płyte sama do baterii . Pod ładowarką nic sie nie dzieje nawet dioda sie nie zapala . Nie wiem co moze bys przyczyną wiec prosze o jakies wskazówki zwiazane z naprawą telefonu . Pozdrawiam!!!

    0 15
  • MagBoss
  • #2
    Poziom 15  

    Zacznij od najprostszych rzeczy.
    Wylutuj jojstick i sprawdź czy odpali. Może coś upaliłeś hotem? Na przykład złącze lcd?

    0
  • #3
    Poziom 28  

    No to jak działał przed wymianą joya a teraz trup to go pewnie przegrzałeś, raczej innej opcji nie ma.

    0
  • #4
    Poziom 19  

    Po sprawdzeniu na stykach od włacznika napiecie ma 2V i po przycisnieciu włacznika spada do 0V . Podłaczyłem tego k510i pod tornado hwk (setoola bede miał za pare dni) i soft wszedł bez problemu. Wylutowałem joystik i teraz jak sie podłaczy pod ładowarke to sie dioda czerwona zapala. Sądze ze to cos z zasilaniem albo zwarcie . Prosze o dalsze wskazówki zwiazane z naprawa tego se k510i . POZDRAWIAM

    0
  • #5
    Poziom 15  

    Źle wlutowany joy. Zrób to jeszcze raz i ruszy.

    0
  • #6
    Poziom 19  

    Joy wylutowałem całkowicie czyli nie ma go teraz a telefon sie nie włacza . Czy to mozliwe ze gdy nie ma joya telefon nie właczy sie???

    0
  • #7
    Poziom 28  

    Nie ma nic do tego telefon normalnie powinien się włączyć bez joya

    0
  • #8
    Poziom 19  

    A który układ(kondensator itp.) jest odpowiedzialny na włączenie sie telefonu?

    0
  • #9
    Poziom 23  

    odkryj z tyłu ekran i sprawdz procek (jest klejony) możliwe że go przegarzałes i jakas kula wyszła sprawdz pod mikroskopem czy nie wypłynela jaka s kulka

    0
  • #10
    Poziom 19  

    Kurcze niestety nie mam mikroskopu ale ta ewentualność moge sprawdzic u znajomego który ma takie urzadzenie.

    0
  • #11
    Poziom 14  

    jedna rzecz hot-em się joy-a nie lutuje :)
    ugrzałeś płytę i po zawodach, powalcz jeszcze z vincenne

    0
  • #12
    Poziom 19  

    ja joya wylutowałem hotem a wlutowałem lutownicą. chyba jednak cos klejonego uwaliłem. Powalcze jeszcze z nia zle chyba to juz koniec.

    0
  • #13
    Poziom 25  

    MAXmajster napisał:
    jedna rzecz hot-em się joy-a nie lutuje :)
    ugrzałeś płytę i po zawodach, powalcz jeszcze z vincenne


    Ja zawsze wyciagam uszkodzone joysticzki hotem. Wpierw tylko poprawiam luty na nozkach zwykla cyna i potem raz dwa wychodza. Jedynym minusem jest wyjatkowo nieciekawy zapach palonego plastiku :P

    0
  • #14
    Poziom 19  

    WITAM PONOWNIE . Posiadam teraz nowego setoola i telefon flashuje sie bez problemowo a sie nie włacza nadal czyli zwarcie gdzies musi byc bo procek nie naruszony. Czy ktos moze mi powiedzieć jak zlokalicować zwarcie?

    0
  • #15
    Poziom 37  

    Pod zewnętrznym zasilaniem sprawdź. I zmierz pobór prądu.

    0
  • #16
    Poziom 11  

    mial ciemne plamy po cieczy przy joy ???jeśli tak -DARÓJ sobie.

    0