Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD PHILIPS 32PF5531D/10 - znika obraz, jest fonia

mazi79 03 Lut 2009 18:49 2319 4
  • #1 03 Lut 2009 18:49
    mazi79
    Poziom 9  

    Tv wlacza sie normalnie, gra a po jakis czasie ok 5-ciu minut jak by wygasal na sekunde i dziala dalej (tresc obrazu "wygasa" , nie znika momentalnie), potem przerywa coraz czesciej az w koncu obraz znika i pozostaje samo podswietlenie i glos, dioda swieci na zielono (nie wykazuje bledow).
    Po odstawieniu na kilka minut znowu wszystko zaczyna sie od poczatku.

    Ktos ma pomysl co to moze byc?


    P.S sorrki za brak polskich liter :)

    0 4
  • #2 03 Lut 2009 19:10
    Pol-UK
    Poziom 29  

    Przeglądamy inwerter pod katem wyschniętych uszkodzonych kondensatorów, tranzystorów. W przypadku braku umiejętności oddajemy do serwisu. Pozdrawiam

    0
  • #3 03 Lut 2009 22:05
    mazi79
    Poziom 9  

    wlasnie mam go na wierzchu, wszystko wyglada cacy, luty na kondensatorach wygladaja na lekko "przepracowane" wiec chyba je poprawie, zloze go do kupy i zobaczymy

    Dodano po 1 [godziny] 4 [minuty]:

    no i kicha....

    Dodano po 22 [minuty]:

    Zastanawia mnie tylko jedno, podswietlenie mam rownomierne na calej matrycy, tylko obraz znika, czy to czasami nie bedzie cos na plycie?
    Jakos zaczynam powatpiewac w awarie invertera

    0
  • #4 04 Lut 2009 18:45
    ssss
    Poziom 31  

    Witam
    Jesli ekran swieci raczej chyba nie inwerter . Sprobuj przez euro na inny tv czy bedzie obraz.

    0
  • #5 04 Lut 2009 20:12
    Pol-UK
    Poziom 29  

    Tak, tak moja wina. Nieuważnie przeczytałem i fakt że podświetlenie zostaje mi umknął. W takim bądź razie mierzymy zasilanie idące na matrycę gdy tv działa. Powinno wynosić w zależności od typu matrycy 5V lub 12V. pomiaru dokonujemy również gdy treść zgaśnie. Porównujemy wartości i podajemy na forum. POZDRAWIAM

    0