Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta TV Philips Proteus 7134 WDM video capture

krzychu.m 06 Mar 2009 20:49 7602 35
  • #1 06 Mar 2009 20:49
    krzychu.m
    Poziom 19  

    Siema
    Kupiłem nowy komputer i wszystko było by OK gdyby nie karta TV przełożona ze starego komputera, której żaden program nie chce wykryć mam Windows Vistę i to może, a raczej na pewno jest cały problem.

    Próbowałem już DScaler który coś tam pokazał, ale to była nicość, prócz niego były Fly 2000, Jtv, More TV, Chris TV niektóre z nich na Win XP działały czy ktoś wie jak sobie z tym poradzić.
    Pod Vistę z tego co wiem nie ma oryginalnych sterów na tą kartę.

    0 29
  • #2 06 Mar 2009 21:32
    kurzi5
    Poziom 10  

    Ale karty nie wykrywa w sensie, że nie możesz wrzucić sterów czy normalnie się instaluje ale programy jej nie widzą?

    1
  • #3 06 Mar 2009 21:56
    krzychu.m
    Poziom 19  

    Oryginalne sterowniki się nie instalują bo nie są pod Vistę zainstalowały się dopiero automatycznie ściągnięte z neta przez Windows Update ale żaden z programów nie zaskoczył przynajmniej na Viście tylko tak jak już pisałem DScaler w którym trzeba było ręcznie ustawić kartę wyszukał jakiś kanał ale jakość była opłakana.

    0
  • #5 07 Mar 2009 14:30
    krzychu.m
    Poziom 19  

    przerabiarka napisał:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=369572&highlight=

    Tutaj zamieściłem sterowniki do XP64 oraz VISTA32/64, w DScaler wybierasz Sources i następnie kartę którą zainstalowałeś. Jak masz kiepski obraz to pozostaje zarobić od nowa wtyki...

    DScaler w wersji 4.1.17 do pobrania ze strony DScalera!!


    No panie niestety oprócz tego ze w menedżerze zmieniło mi nazwę karty na "Philips SAA713X, Hybrid Capture Device" nic się nie zmieniło

    0
  • #6 07 Mar 2009 14:37
    przerabiarka
    Poziom 21  

    Spytam, a DScalera sprawdziłeś?

    0
  • #7 07 Mar 2009 14:45
    krzychu.m
    Poziom 19  

    przerabiarka napisał:
    no a DScalera sprawdziłeś?


    No baa od dwóch dni się z tym bawię już nawet też ściągałem z elektrody instrukcje do niego i nic

    0
  • #8 07 Mar 2009 15:02
    przerabiarka
    Poziom 21  

    No ciekawe. Tak dla pewności (skoro się wykosztowałeś ;)), to czy pomijając sterowniki systemowe korzystałeś z tych znajdujących się w DScalerze?

    Co masz na myśli mówiąc, że obraz zły :D niewyraźny, zaszumiony, skacze?
    Damy radę może, a czy wykluczyłeś możliwość kiepskiego kabla?
    Podłącz TV i zobacz czy tam obraz czysty...

    0
  • #9 07 Mar 2009 15:39
    krzychu.m
    Poziom 19  

    Wykosztowałem się zgadza się, ale na komputer.
    Samą kartę mam od ładnych paru lat na XPeku chodziła spoko również kable są nienaganne.
    Jeśli chodzi o sterowniki w DScalerze to mnie troszkę zagoiłeś.
    Co do złej jakości oznacza to tylko tyle ze nic nie ma żadnego obrazu jak skanuje coś się tam zmienia w sensie mrowienia, ale to tylko tyle.
    Tak było przed zainstalowaniem twoich sterów:
    Karta TV Philips Proteus 7134 WDM video captureKarta TV Philips Proteus 7134 WDM video capture
    , a tak teraz...

    0
  • #10 07 Mar 2009 16:00
    przerabiarka
    Poziom 21  

    :D Jak masz mrówki to znaczy, że ze sterownikami masz wszystko w porządku. To zawsze jakieś pocieszenie.

    Możliwe są raczej tylko 2 problemy: brak sygnału (nie masz TV) albo złe ustawienia dscalera tj. złe źródło lub złe pasmo

    Dla jasności zrób 2 screeny: po kliknięciu w sources oraz w zakładce wyszukiwania kanałów. Zobaczymy co dsclaer pokazuje

    0
  • #11 07 Mar 2009 18:14
    przerabiarka
    Poziom 21  

    Kolega raczy sobie żartować? Skąd wziąłeś medion 5044? :D Bez urazy

    W Sources proszę zaznaczyć kartę odpowiednią dla twojej tj. 713X BDA... a w chanels przeszukujemy pasma European Cable oraz European Air Frequency (nie pamiętam czy nie czasem Eastern European (zawsze przeszukujemy najpierw Calbe a później Air dzięki czemu wyszuka nam wszystkie a nie tylko część).

    Lecz co zauważyłem jeszcze... w Sources pozycja 713Xbda.. jest to pozycja pobrana ze sterownika systemowego.
    A w miejscu sterownika DScalera powinna być V-stream Xpert-TV PVR-7134, zamiast Medion 5044

    Czyli druga zakładka SAA7134 Card-> Setup Card/Tuner-> Card wybieramy V-stream Xpert-TV PVR-7134 a TUNER to Philips FI1246 (PAL1)
    t6uner może byc inny ale podałem Ci domyślny

    I gdyby po zaznaczeniu sterownika systemowego nie działało (po przeszukaniu kanałów) to zmień na ten DScaler'wy. zobacz jaka jest jakość na obu i wybierz najlepszą.

    0
  • #12 07 Mar 2009 19:31
    krzychu.m
    Poziom 19  

    No to tak co do ustawień pasma przeszukiwań to tak przeczytałem na jakimś forum ze ma być ustawione na czech republic (a co najlepsze też na tym działa) to samo tyczy sie wyboru samego tunera. Ale to jest nie warzne warzne jest ze działa ale jeszcze nie do końca mianowicie nie ma dzwięku czy morzesz na to coś jeszcze poradzić bawiłem sie już na zakładce "settings audio mikser" a tak przy okazji to pewno sterowanie na pilota z karty odpada

    0
  • #13 07 Mar 2009 19:52
    przerabiarka
    Poziom 21  

    Napisz czy masz osobną kartę dźwiękową i czy kabel jack jest wyprowadzony z karty TV do wejścia Line-In (niebieskie). Daj również screen zakładki audio mixer. Ew screen/ustawienia z SAA7134 -> Audio Input

    Co do pilota- napiszę później jak z dźwiękiem się uporasz

    0
  • #14 07 Mar 2009 20:46
    krzychu.m
    Poziom 19  

    Kabelek podpięty mam pod kartę dźwiękową to akurat wiem na pewno jak ma być poza tym niekiedy przy przeszukiwaniu było słychać jakieś szumy.
    Karta TV Philips Proteus 7134 WDM video captureKarta TV Philips Proteus 7134 WDM video capture
    Co do Medion 5044, a co do pasma z Czech nie mogę tego znaleźć, ale mam to na komputerze.
    Poprawiłem TONI_2003

    0
  • #16 08 Mar 2009 14:26
    krzychu.m
    Poziom 19  

    Ta spoko dzięki myślisz ze nie szukałem tylko mam taki problem ja nie mam żadnych białych czerwonych czarnych czy tam innych gniazdek wtyczek czy czegoś tam jeszcze prócz oczywiście tych które wychodzą poza obudowę kompa czyli: wyjście na antenę TV i Fm, wyjście audio podpięte pod wejście audio karty dźwiękowej, wejście AV, Wejście S-VHS, wejście REMOTE (pilot). Karta Avacsa na chipsecie Philipsa SAA 713X TV przynajmniej tak mi tu pisze

    Dodano po 13 [minuty]:

    Panowie morze mi wyjaśnicie dlaczego przy tym ustawieniu Karta TV Philips Proteus 7134 WDM video capture mam obraz ale nie mam dźwięku a przy tym Karta TV Philips Proteus 7134 WDM video capture mam dźwięk i to też nie za doskonały ale nie mam obrazu

    Dodano po 8 [minuty]:

    a spoko jeszcze okno śmierci ciekawie się zapowiada

    Dodano po 3 [godziny] 55 [minuty]:

    CZY KTOŚ WIE JAK USTAWIĆ ABY DSCALER ZAPAMIĘTYWAŁ USTAWIENIA PO WYŁĄCZENIU

    0
  • #17 08 Mar 2009 15:13
    przerabiarka
    Poziom 21  

    Jak widzisz z oprogramowaniem Open Source są nie lada zabawy aby doprowadzić to do stanu używalności. A jak się już tak stanie to jest się rzeczywiście czym cieszyć.

    Co do dźwięku/obrazu... wynika to z różnicy sterowników i ich fabrycznych ustawień. Zmień na auddio standard(SAA7134 Card) - D/K NICAM v2. Musisz znaleźć ustawienia odpowiednie dla twojej karty. Zapamiętywanie ustawień to klikasz Define as initial source (SOURCE)

    A co do Lzep - mamy inna kartę ze wszystkimi wyjściami na panelu karty.

    0
  • #18 08 Mar 2009 16:33
    krzychu.m
    Poziom 19  

    no właśnie doładuj mu jeszcze troch niech nie struga warzniaka HA :D

    Dodano po 13 [minuty]:

    no i znowu kupa zapamiętuje tylko do momentu przełączenia kanału a potem to tylko szumy :bad-words:



    Moderowany przez mat_ed:

    Za ten "błyskotliwy" tekst otrzymuje kolega ostrzeżenie nr 1. Regulamin - pkt 10.8. Przypominam także,że zdania rozpoczynamy wielką literą i kończymy kropką.

    0
  • #19 08 Mar 2009 20:57
    Lzep
    Poziom 39  

    krzychu.m napisał:
    no włąśnie doładuj mu jeszcze troch niech nie struga warzniaka HA :D
    No proszę, znalazł się "warzniak" przez "rz" ! Próbowałem pomóc - linki mogą się przydać nawet do trochę innej karty - ale Ty widać lubisz obrażać ludzi, zamiast podziękować.

    0
  • #20 09 Mar 2009 11:17
    przerabiarka
    Poziom 21  

    Kolego Lzep, również zauważyłem ortografy krzychu.m... ale to nie moja sprawa aby pouczać tylko moderatorów.
    krzychu.m zainstaluj sobie Firefox'a sam będzie Ci sprawdzał pisownię.

    Napisz czy już wyszukuje kanały z dźwiękami.
    A jak znasz angielski to polecam FAQ DScaler'a oraz forum na stronie domowej programu (po ang.)

    "don't remember my chanels"

    0
  • #21 09 Mar 2009 12:07
    krzychu.m
    Poziom 19  

    Na razie śmigam na operze więc błędów nie wykrywa ale spoko zainstaluje sobie jeszcze parę programów to się poprawi bona razie mam goły . Co do karty wykrywa obraz i dźwięk ale po wyłączeniu i ponownym włączeniu to pamięta tylko na jednym kanale jak się przełączy na następny to tylko jest obraz i szumy do ponownego wybrania standardu audio. Ale na razie dość instaluje system od nowa bo tych sterowników tu jest tyle że głowa boli może się coś poprawi. Poza tym jeszcze mi padła jedna partycja na starym dysku "Uszkodzona główna tabela plików" to się na razie na tym skupie. PS strasznie obrażalscy ludzie tu piszą bez urazy mi to wyglądało na żarcik ale nie będę się sprzeczał.

    0
  • #22 14 Mar 2009 19:56
    krzychu.m
    Poziom 19  

    Dobra instalacja systemu od nowa pomogła wszystko już zapamiętuje mam jeszcze tylko jedną sprawę, mianowicie nie da się pogłaśniać ani przyciszać z poziomu DScalera są trzy opcje jaki mi się pojawiają
    1Karta TV Philips Proteus 7134 WDM video capture
    2Karta TV Philips Proteus 7134 WDM video capture
    3 Pokazuje się na ekranie OSD ze zmniejszającą lub zwiększającą się głośnością ale z dźwiękiem się nic nie dzieje.

    0
  • #23 15 Mar 2009 11:08
    przerabiarka
    Poziom 21  

    Cytat z postu w którym się wypowiadałem:

    Cytat:

    problem został rozwiązany z pomocą supportu dscaler http://www.dscaler.org/Help/index.php?helppage=SoundIssues.htm
    mianowicie Settings->Audio-Mixer Setup-> i zaznaczamy "Use the System's Mixer"
    i regulacja głośności się zjawiła i już głośniki nie strzelają.

    Standardowo jeśli to nie pomoże to zrób screena tamtejszej zakładki

    0
  • #24 15 Mar 2009 11:15
    jankolo
    VIP Zasłużony dla elektroda

    krzychu.m, proszę nie przesadzać z niechlujstwem i proszę poprawić swoje posty.

    0
  • #25 15 Mar 2009 19:27
    krzychu.m
    Poziom 19  

    Dobra pomogło dzięki chociaż trzeba było ściągnąć kolejny program do regulacji audio i ustawić skróty klawiszowe bo z tego co się dowiedziałem to mogę mieć konflikt sterowników.
    W każdym razie wielki dzięki przerabiarka.
    PS.
    Tak przy okazji nie wiesz czy pilot do komputera PC MAK chodzi pod Vistą.

    0
  • #26 15 Mar 2009 23:08
    przerabiarka
    Poziom 21  

    Pilot każdy będzie działał pod Vistą... kwestia czujnika. Chcesz wykorzystać czujnik od karty TV? Jeśli tak to najprostszym sposobem jest nauczenie pilota kodów z oryginalnego pilota do karty TV.
    Napisz dokładnie jak ma to wyglądać, bo sprawa ma się również inaczej jeśli chcesz wykorzystać czujnik USB/COM - wtedy nie uczysz pilota tylko program (Girder).

    Niestety więcej Ci nie powiem jak nie powiesz jaki masz czujnik.

    Ps. popraw posty (zainstaluj Firefox'a, ma fabrycznie sprawdzanie pisowni podczas pisania) bo jak się moderator wkurzy to zablokuje Ci konto...
    Ps2. Serio nie potrzeba dodatkowych programów do regulacji głośności.

    0
  • #27 16 Mar 2009 19:42
    krzychu.m
    Poziom 19  

    No więc czujnik mam podpięty do karty "jackiem" i go nie wykrywa przed zainstalowaniem oprogramowania, którego nie mam także znowu jest problemik.
    Co do PCMAKa to w zestaw wchodzi czujnik na USB no i pilot, ale o tym to można przeczytać na necie.
    Co do tego dodatkowego programu do audio to już nie wiem co mam myśleć, ale działa, a z tego co przeczytałem to gość miał ten sam problem.
    Czyli głos jest, ale nie da się nim sterować coś mi się to widzi że to jednak będzie wina komputera i sterowników.
    Skoro na ustawieniach Menadżera Realtek było widać jak się poziom głośności powiększa lub pomniejsza, a na głośnikach było bez zmian, ale jak masz jakiś pomysł to jestem jak najbardziej za. Również w żaden inny sposób tego nie rozwiązał...
    Poprawiłem TONI_2003

    0
  • #28 16 Mar 2009 23:10
    przerabiarka
    Poziom 21  

    No skoro suwak się poruszał, a głos był to rzeczywiście...dziwne.
    Musisz pokombinować z AudioMikserem Systemowym i tym z DSCalera.
    Być może to wina sterowników systemowych od głośności.
    Usuń realtek'a i zainstaluj sam sterownik dźwięku.
    Ustaw w panelu sterowania: sterowanie urządzeniem tym, które masz?

    Co do pilota.
    Będzie Ci potrzebny program Girder i sterownik/wtyczkę USB do niego.
    Włóż czujnik, daj mu się wykryć, zainstaluj girder z wtyczką i zmuś to do działania, a później będzie ustawianie DScaler'a.
    Jest trochę materiału o Girderze na „Elce” i sterowniku USB - nie martw się postami, że pod USB nie działają czujniki, ty masz inny czujnik, niż ten dongle.
    Będzie działał. Napisz jak się z tym uporasz.
    Poprawiłem TONI_2003

    0
  • #29 17 Mar 2009 15:36
    krzychu.m
    Poziom 19  

    No tak ale ja go mam podpiętego pod kartę telewizyjną na pewno go wykryje? Girderem się bawiłem jakiś czas temu i nic z tego nie wyszło.
    A co to jest ta elka.

    0
  • #30 17 Mar 2009 17:30
    jankolo
    VIP Zasłużony dla elektroda

    krzychu.m napisał:
    A co to jest ta elka.

    Elektroda. Tak wygląda bezsensowne używanie pseudożargonu elektronicznego. Kolega też używa podobnego pseudożargonu.

    0