Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z GeForce 6600 GT GS i instalacją sterownika

19 Cze 2009 20:26 3581 6
  • Poziom 20  
    Mój główny problem polega na tym, że nie mogę zainstalować sterowników do karty graficznej, bo podczas instalacji jak jest ten moment gdy monitor na chwile przygasa i po chwili obraz znów się powinien pojawić u mnie się nie pojawia, tylko po dłuższej chwili zacina się komputer. . .

    ale po kolei:
    Już dawno temu komputer miał takie objawy, że jak był zimny to nie chciał się włączać, tylko zacinał się w rożnych momentach uruchamiania, po kilkukrotnym restarcie wreszcie się włączał.
    Kilka miesięcy temu coś mu się pogorszyło i od tamtej pory żeby go włączyć trzeba było ruszyć kartą graficzną - poruszać nią w slocie, jak była do końca dociśnięta (tak jak powinno być) to nie było możliwości uruchomienia komputera. Jak był zimny po uruchomieniu windowsa komputer zacinał się po kilku minutach, jak był rozgrzany to działał bez przerwy.
    Dzisiaj wracam z uczelni, wchodze do domu słysze: "weź zrób coś z komputerem bo znów sie popsuł" (ciekawe dlaczego zawsze się psuje jak mnie nie ma w domu). Objawy obecnego stanu są takie:
    - podczas ładowania systemu napis windows jest jakby "poszarpany"/"porysowany" (sporo pikseli jest czarnych)
    Problem z GeForce 6600 GT GS i instalacją sterownika
    - następnie system jest niby załadowany, ale nie pojawia się ekran z wyborem kont użytkowników, tylko na zmiane czarny i niebieski ekran w odstępach ok. 1-2 min.
    - później komputer się zawiesza i pozostaje tylko restart
    - w tym stanie udało mi się uruchomić windowsa tylko w trybie awaryjnym (nawet VGA nie chciał się uruchomić)
    - po odinstalowaniu sterowników karty graficznej w trybie awaryjnym system uruchamia się w trybie normalnym, ale podczas próby instalacji sterownika (próbowałem zainstalować najstarszy, najnowszy i jeszcze jakiś) dzieje się to o czym napisałem na początku postu.

    W takiej sytuacji czeka mnie pewnie wymiana karty graficznej (chyba że macie jakieś inne pomysły), ale do tego czasu chciałbym zmienić częstotliwość odświeżania bo wnerwiają mnie "przeskakujące" strony i nie chce popsuć sobie wzroku, stąd pytanie: czy da się bez instalacji sterowników zmienić odświeżanie (przydałoby się też zmienić rozdzielczość na 1152x864 bo do takiej się przyzwyczaiłem, ale jak się nie da to jakoś przeżyje) ?

    No i opis komputera:
    Windows XP Pro SP3
    Karta graficzna: Gainward GeForce 6600GT GS
    nazywana też PP! Ultra/1960 PCX XP GS 128MB (PCI-Express) Dokładnie taka jak TA
    Płyta główna Gigabyte GA-K8NF-9
    CPU: AMD Athlon 64 3000+ s.939
    Zasilacz: Modecom ATX-350GTF(PF)
    RAM: 512 MB Kingston

    Tytuł wątku proszę zmienić na zgodny z 11 punktem regulaminu.
    mat_ed
  • Poziom 22  
    czy jak wejdziesz do biosu to wszystko się wyświetla poprawnie?
    wg. mnie masz uszkodzony sprzęt. nie wiem jak, bo się nie znam dokładnie, ale to nie jest software.
  • Poziom 20  
    Już kupiłem nową kartę (9800gt), ale dzięki za odpowiedź.

    W biosie wszystko wyświetlało się normalnie, tak samo jak w trybie awaryjnym, albo normalnym bez instalowania sterowników (oprócz tego napisu Windows XP podczas ładowania systemu).
    Niestety dzisiaj rano chyba kompletnie padła, bo komputer nie chciał się włączyć a obraz na monitorze wyglądał tak:
    Problem z GeForce 6600 GT GS i instalacją sterownika


    Tylko martwi mnie, że z nowa kartą komputer nieraz nie chce się włączyć albo się zawiesza jak jest zimny (objawy jak na początku z 6600gt), ale może być to spowodowane winą za słabego zasilacza, chociaż jak obliczałem TUTAJ to zapotrzebowanie wyszło 282 W, a zasilacz jest 350 W więc powinien pociągnąć.
    Troche się boje, żeby z nową kartą nie stało się to co ze starą.
  • Poziom 17  
    Jaki to zasilacz. Poczytaj trochę o zasilaczach w forumowym dziale FAQ. W przypadku gów...ej marki 350 W ma podobną wydajność jak markowy 250 W.
  • Poziom 20  
    Zasilacz to Modecom ATX-350GTF(PF), jak kupowałem komputer to był to dobry zasilacz.

    Dzisiaj już komputer włączył się bez problemu z nowa kartą i nie zacina się.
  • Poziom 17  
    Komputer włączył się do czasu. Dobrze radzę wymień ten zasilacz.
  • Poziom 20  
    Stara karta najprawdopodobniej padła z powodu ukruszenia jądra, a komputer nie che się włączać bo jest coś nie tak z płytą główną (najprawdopodobniej jakieś mikropęknięcie czy coś takiego.
    Zasilacz na pewno nie bo trzyma napięcia. Poza tym wyjąłem kilka rzeczy (CD, DVD, kartę TV, kartę sieciową, obniżyłem taktowanie i napięcie procesora do minimum), ale problem nadal występował.

    Temat myślę że można zamknąć.