Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Waga DIGI SM-300 nie przechodzi kalibracja

przemo.goody 25 Cze 2009 19:41 3832 4
  • #1 25 Cze 2009 19:41
    przemo.goody
    Poziom 9  

    Witam
    Opiszę po ,krótce objawy a mianowicie waga po włączeniu wywala komunikat "zerowanie masy" więc poczytałem trochę na elce o mozliwości skalibrowania wagi i tu pojawił sie problem- urządzenie przechodzi I etap kalibracji i wiesza się po drugim "kalibracja masy czekaj ...2097151"

    Nie zajmuję się naprawą wag czy , a wagę posiadam do celów własnych jeżeli ma ,ktoś chwilę czsu to z chęcią skorzystam z porad i sugesti do pogłębienia doświadczeń w tej materii .

    0 4
  • #2 29 Cze 2009 13:12
    Krystian30
    Poziom 12  

    Cześć,

    Z wartością Internal Count jest coś nie tak.

    1. Czy kalibrujesz SPAN wartością nominalną?

    2. Czy podana wartość się zmienia jeżeli np. położysz rękę na szalce?

    3. Podaj proszę numer seryjny wagi, będę mógł sprawdzić wersję
    przetwornika A/C.

    4. Zmierz napięcie na kablach belki tensometrycznej:
    A. Upewnij się jakie masz napięcie pomiędzy czerwonym a białym (powinno byc 5V)
    B. Zmierz napięcie (milivolty) pomiędzy zielonym, a żółtym przy pustej szalce ok. 0,0mV przy obciążonej ok. 5mV.

    - CZERWONY (+5V) ZASILANIE
    - BIAŁY (MASA) ZASILANIE
    - ZIELONY (SYGNAŁ WYJ +) [mV]
    - ŻÓŁTY (SYGNAŁ -) [mV]

    Daj znać co udało Ci się ustalić.

    pozdrawiam serdecznie,
    Krystian

    0
  • #3 01 Lip 2009 13:15
    przemo.goody
    Poziom 9  

    Cześć
    Przepraszam ,że trochę to trwało ale sprawdziłem wszystko według twojej instr.

    1.Kalibrowałem według :
    Chyba jesto SPAN kalibruję wartość 0 bez szalki a potem ustawiam na wadzę odważnik 15Kg i właśnie po tym zabiegu waga zamiera
    ----------------------------------------------------------
    1. Przełącznik serwisowy na ON.
    2. Wypoziomuj wagę.
    3. Trzymająć klawisz REZERO wprowadź kod 8715.
    3. Następnie, gdy waga wskaże komunikat CAL 0 naciśnij:
    - klawisz REZERO [DS788]
    - klawisz * (Total Print) [SM300]
    4. Gdy pojawi się komunikat CAL SP, połóż odważniki kalibracyjne = max i ponownie naciśnij:
    - klawisz REZERO [DS788]
    - klawisz * (Total Print) [SM300]
    5. Wróć z ustawieniem przełącznika serwisowego do pozycji OFF w wadze SM300
    -------------------------------------------------------------------------------------

    2.Jeżeli chodzi o zmiane wartości masy podczas kalibracji to nic nie reaguje
    3.Numer seryjny :02229067
    4.Napięcie zasilania przetwornika tensometrycznego jest 5V czyli ok. a wyjście (0- 10)mV w zależności od obciązenia przy 15kg jest 6,3 mV chyba prawidłowe .

    Ustaliłem kilka faktów z życiorysu wagi ,a mianowicie waga uległa zawilgoceniu i zaczęła szwankować. Odleżała rok i jest u mnie ,acha sprawdziłem stan bateri na płycie gł. była rozładowana ,nie wiem czy mam rację ale podtrzymuje pamięć parametrów zdefiniowanych przez użytkownika więc chyba nie w niej tkwi problem ?

    Pozdrawiam Przemek

    0
  • Pomocny post
    #4 01 Lip 2009 15:02
    Krystian30
    Poziom 12  

    ...............................................

    0
  • #5 02 Lip 2009 01:03
    przemo.goody
    Poziom 9  

    Cześć Krystianie

    Po wymianie baterii miałem trochę problemów z zainicjowaniem pamięci ale dałem radę ,wszystko według twoich wskazówek i weight balance it's Ok.

    Wielkie dzięki za bezinteresowną pomoc ,której w naszym pięknym kraju już coraz mniej .

    Pozdrawiam serdecznie Przemek

    0