Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Centralka DSC PC3000 - parę pytań

AiZ 26 May 2004 00:12 16952 59
Optex
  • #1
    AiZ
    Level 11  
    witam,

    wlasnie udalo mi sie taka centralke zreanimowac i zalozyc w domu. mam do niej instrukcje serwisowa, ale jest lekko mowiac do bani...
    mam dwa pytania:
    1. przy podlaczeniu zasilania wszystko gra, ale na wyswietlaczu mam caly czas blad lini telefonicznej. nie chce jej podlaczac bo nie mam takiej potrzeby, wiec czy mozna jakos jej obsluge wylaczyc lub jakos to obejsc.
    2. czy mozna programowac ta centralke z komputera, jesli tak to co jest do tego potrzebne oprocz oprogramowania DSC.

    maciej
  • Optex
  • #2
    adam_mk
    Level 20  
    Każdy dystrybutor DSC oferuje instalatorom płytki z opisami instrukcjami i softem. Jest funkcja wyłączająca nadzorowanie linii telefonicznej. Należy w opcjach ustawić "telefonowanie wyłączone" i "brak nadzoru linii telefonicznej
    Komendy:
    * 8 KOD INSTALATORA
    18 (program - opcje) 1lampka ma być ON (świeci)
    #
    19 (j.w) 7 lampka ma być ON
    #
    #

    gotowe
    Pozdrawiam

    p.s. są wersje tej centrali, niektóre humorzaste, jakby co, to pytaj.
    Adam M.
  • #3
    AiZ
    Level 11  
    Dzieki wielkie za odpowiedz, ale jest jeszcze jeden klopot.

    Moja klawiaturka to model DSC LCD600 a ona niestety nie ma czegos takiego jak palace sie lampki. U dystrybutora dostalem juz krzyzyk na droge przy konfiguracji ten centrali z tym modelem klawiatury... Ale postaram sie i jak by co bede pisal.

    Maciej

    ---------------------------------
    Zawalczylem i juz jest wylaczone. Przy wchodzeniu w opcje z "lampkami" pojawia sie cos takiego:

    Enter Data:
    01234567...

    W zaleznosci, ktora cyfra sie pali, ta opcja jest ustawiona na ON.
    --------------------------------

    Czy dysponujesz moze jakimis materialami dot. tej centrali i jej konfiguracji?
  • #4
    adam_mk
    Level 20  
    Centrala ta miała dwie główne wersje (3.5 i 3.71). Dziwne, ale nie posiadam w tej chwili elektronicznej wersji instrukcji LCD600. Poszukam.
    Ta klawiatura pasuje do całej rodziny central:
    PC1550, 1555, 2550, 2585, 3000
    Wyczytałem w starej instrukcji do SatelaCA10, że współpracuje z PC16OUT, co oznacza, że pasuje także do Satela CA10.
    Sporadycznie centrala 3000 "staje okoniem" i nie wysyła testów do monitoringu. Są na to sposoby.
    W przypadku problemów pytaj.
    Pozdrawiam
    Adam M.
    Załączam instrukcję.
  • #5
    AiZ
    Level 11  
    Hmm, ta instrukcje mam. Najwiecej problemu sprawia mi ta zabawa z lampkami. Wszystko mam juz ustawione, alarm reaguje na zaklocenie linii, ale sposob ustawienia opoznienia dla czujki wejsciowej jest dla mnie nie do przebrniecia przy tej klawiaturze. Ponoc kiedys byly jakies dobre inne klawiaturki to programowania, ale teraz to juz "bialy kruk" a instalatorzy sie o nie zabijaja jak im sie uda znalezc... Dzieki za pomoc...
    Aha - pytanko. Czy mozna i ewentualnie jak podlaczyc zamiast syreny jakas zarowke [jaki prad/napiecie] etc, bo nie chce meczyc sasiadow wyciem podczas ustawiania wszystkich alarmow i koncowego testowania systemu :]

    Maciej
  • #6
    adam_mk
    Level 20  
    Czy ty kolego przez przypadek nie posługujesz się już raz zaprogramowaną klawiaturą?
    Ta LCD jest najlepsza, bo uniwersalna. Widzi tyle linii ile ma system (cała rodzina central). Sama klawiatura jest systemem mikroprocesorowym z własną nieulotną pamięcią Może masz ustawienie " pokazuj * zamiast liczb"? Przecież ona pokazuje każde ustawienie i nie musisz dekodować stanu lampek w kodzie BCD (8 4 2 1).
    Zapiszę instrukcję dla tej klawiatury w postaci elektronicznej i tu powieszę.
    Co do ustawień binarnych to tak jak w jednym trybie LCD satelki (co opisałeś) wyświetla lampkę "zapaloną "jako nr. linii. 1...n

    Co do światełek, bo zapomniałem. Podłącz diodę LED przez opornik 1k do OUT+ OUT_ Zobaczysz kiedy jest w alarmie. Są takie małe buzzerki (piezzo) jak dasz równolegle z ledem to też usłyszysz nie budząc sąsiadów.

    pozdrawiam Adam

    Posty scaliłem. H(k)
  • #7
    miro36
    Level 12  
    W klawiaturze LCD 600 nie występuje pamięć nieulotna !!!, Zapalanie lampek odbywa się za pomocą klawiszy 1-8 tzn zapalasz cyferki po komunikacie enter data: 1-8 zamiast lampek, 1 odpowiada lampce 1 itd.
    To fakt klawiatura miała być bajerem dedykowanym głównie do bogatszego klienta ale okazała się niewypałem i jest dziś rzadkością. Wadą jest bardzo powolna komunikacja z centralą - Trzeba czekać... oraz brak menu tekstowego.
  • #8
    AiZ
    Level 11  
    przez weekend bedę walczył z nią dalej, dam znać jak mi poszło. generalnie wszystko jak już wcześniej pisałem działa, pozostało mi tylko ustawienie typu linii i czasu zwłoki na wejście/wyjście. aha - można do tego cholerstwa wgrać polski język, bo rodzice się nie połapią w obsłudze. wcześniej był, ale po wizycie w serwisie/kasowaniu kodu instalatora jest tylko english...
  • Optex
  • #10
    adam_mk
    Level 20  
    miro36 więcej pokory!
    Gdyby w tym fachu nie było tajemnic, to nie byłoby i wtajemniczonych (czyli mistrzów).
    Raz kiedyś poradzono mi "jak zawiodą wszelkie znane ci sposoby rozwiązania problemu, to przeczytaj instrukcję obsługi!"
    Zabrałem się do mozolnego klepania instrukcji i moderator mnie ubiegł, ale ja za to daję wersję polskojęzyczną.
  • #11
    AiZ
    Level 11  
    henryk - instrukcje angielska mam, ale ta polska wersja uczynila zycie latwiejszym. z tego co pamietam w angielskiej nie ma slowa o rzeczach wspomnianych w polskiej. wielkie dzieki jeszcze raz. pozostaje mi tylko nastawic do konca ten sprzet i zdac relacje :wink: a potem napisze pamietnik i instruktaz dla amatrow jak ja :D
  • #12
    adam_mk
    Level 20  
    Czasem pętają się po kątach epromy z wersją 7.5 lub podobną.
    W tej wersji PC 3000 obsługuje drukarki (np. Mefka) po RS232
    Można mieć zapis pracy alarmu. Każda zmiana stanu to rekord na taśmie drukarki.
    Uwaga!
    Przy tej centrali szczególnie wskazane jest wykonanie restartu po pełnym zaprogramowaniu.
    Nikt tego nie powie, ale jak zabierzesz akumulator i zasilanie 230V a potem podasz 230V i akumulator i ustawisz zegar (*6,1) to będzie posłuszna.
    Pozdrawiam Adam M.
  • #13
    AiZ
    Level 11  
    podlaczylem kolejna czujke, system ja wykryl, pozmnienialem jezyk i nawy linii. co ciekawe: w tej polskiej instrukcji pisze tylko o centralkach z jezykami polski/angielski i polski/czeski. u mnie oprocz tych sa jeszcze francuski, niemiecki, portugalski, wloski :) ale do sedna sprawy: co oznacza opcja "linie zakłócone"? mam tam wymienione wszystkie 4 uzywane linie i [chyba] przez to nie moge uzbroic alarmu... jakies pomysly?

    maciej
  • #14
    Henry(k)
    Level 30  
    a masz sparametryzowane linie? tzn. po rezystorze na każdej linii równolegle? najlepiej na wszystkie 16 wejść założyć rezystory. tak samo na linie pożarową rezystor.
  • #15
    adam_mk
    Level 20  
    Ta centrala pracuje z parametrem lub bez. Opcje te ustawiane są w jednym z podprogramów. Parametrem linii jest 1000 om (1k).
    Nie wiem jaki kabel zastosowano do zbudowania instalacji, ale jeżeli sumaryczna oporność obwodu z rezystorem parametryzacji jest na granicy (górnej) to może to powoduje taki komunikat.
    Wykonaj procedurę sprawdzenia centrali opisaną w instrukcji. Załóż rezystory na płycie centrali pomiędzy COM i Z (po odpięciu kabli) oraz na wejście linii pożarowej i COM. Powinna być gotowość do załączenia i powinna się dać zazbroić.
    Rezystory parametryzujące linie włamaniowe (czujki ruchu) powinny być włączane szeregowo ze stykiem przekaźnika alarmu czujki. Tylko czujki pożarowe łączymy równolegle z takim oporem.
    Jeżeli test centrali pokaże sprawność to należy omomierzem zmierzyć oporność obwodów linii (koniecznie przy zasilonych czujnikach. czujnik bez zasilania wykaże przerwę). I jeszcze jedno. Po podaniu zasilania do czujek stabilizują się przez ok 1 min. Pomiary należy przeprowadzić po tym czasie.
    pozdrawiam AdamM.
  • #16
    AiZ
    Level 11  
    1) kabel zastosowany to 8 żyłowy kabel używany do sieci komputerowych
    2) w załączniku zdjęcie plus sposób podłączenia czujki zaproponowany przez firme AAT. jest jednak mały problem: w momencie braku pokrywki na czujce [przy rozwartym styczniku] centralka nie reaguje na zakłócenie linii, dopiero zamknięcie czujki i poruszanie przed nią czymś wzbudza alarm
    3) jedna z czujek w stanie rozbrojonym alarmu przy wykryciu ruchu wyłącza mi całą centralke - manipulator gaśnie. mogę tylko wykręcić i wkręcić ponownie bezpiecznik. nie wiem co jest, ale wszystko jest podłączone OK - sprawdzałem.
    4) ciekawostka - w momencie robienia zdjęcia wewnątrz centralki, przy wyzwoleniu lampy błyskowej manipulator "piknął" dwa razy - czyżby ochrona patentu ??? :P
    ==========================
    kolejny problem :/ już się nie wyłącza centralka, dołożyłem oporniki, zmieniłem linie na parametryczne w ustawieniach i jest OK. coś innego mnie dziwi - ustawiłem jasność ekranu na maksa (9) a on i tak ledwo się świeci. do tego np. czasem przy wchodzeniu w menu przytrzymując <> wciśnięte po przewinięciu dwóch/trzech języków ekran przygasa jeszcze bardziej i pojawia się v3.0 - POL i ekran startuje od nowa, tzn pisze Wpisz kod aby włączyć... mam wrażenie, że doszedł mi jakiś problem z zasilaniem. u znajomej ten sam alarm z tym samym manipulatorem świeci na żółto jak latarka prawie a u mnie ledwo ledwo, jeszcze to wyłączanie się - jakby jakieś przeciążenie było lub coś... sam już nie wiem... znalazłem sobie fajne zajęcie :)
    aha - zrobiłem jeszcze jedno zdjęcie dla pewności i co? manipulator zgasł, włączył się ciągły sygnał i tyle - znowu bezpiecznik OFF/ON. i co wy na to?
  • #17
    adam_mk
    Level 20  
    Co ty kurczę, kombinujesz? Przeczytaj instrukcję. Obejrzyj obrazki, Obejrzyj co popełniłeś. Wejście pożarowej linii powinno być podłączone do COM a nie do AUX- . Ten AUX jest mierzony przez elektronikę aby wykryć niesprawność alaumulatora.
    Powinieneś zacząć od początku. Polecam:
    Zabrać wszelkie zasilania.
    zewrzeć kołki nad dużym scalakiem oznaczone eeprom reset.
    podać 230V
    odzczekać aż klawiatura zasygnalizuje restart (pi pi pi pi pi)
    rozewrzeć kołki resetu.
    wejść w programowanie instalatora
    wykonać reset programowy (bodaj prog99)
    zaprogramowac od poczatku
    wykonać restart (nie reset!) tj zabrać i podać zasilania
    koniec ma słuchać!
    Czy ty nie masz kłopotów z ciągłością szyny systemowej KEYBUS?
    usterka (zwarcie lub przerwa przy istniejącym zasilaniu daje pisk -brak CLK)
    Klawiatura ma własne cztery złącza do podłączenia keybus
    red(+12) black( -12) yellow i green (zegar i dane).
    Coś mi się wydaje, że zaczynasz być wtajemniczonym.
    Jak opanujesz tego potwora to wszystkie inne będą proste.
    Pokazane połączenie jest prawidłowe, ale wykonywane jest tylko, gdy szukamu miejsca dla kolejnej linii.
    Można do centrali doprowadzić osobną parę (parametryzowaną) prowadzoną przez styki TAMP szeregowo grupy czujek, parteru, piętra, lewego, prawego skrzydła pałacu,i włączone do jednej z linii ustawionej jako włamaniowa 24h
    wtedy czujniki przy otwartej pokrywie będą sygnalizowały swój stan a naruszona będzie linia obwodu sabotażowego.
    Pozdrawiam Adam M.
  • #18
    AiZ
    Level 11  
    spokojnie, wyjście FIRE jest zwarte do zacisku GND. może źle na zdjęciu widać, ale jest zrobione zgodnie z instrukcją. jedyne wolne zaciski jakie mam to SW AUX, PG OUT i AUX IN. ale o zwieraniu akurat tych styków nic w instrukcji nie ma. jak pisało tak zrobiłem - instrukcje znam już prawie na pamięć.
    jutro przyjeżdża do mnie kumpel i będziemy razem kombinować. nadal uważam, że wszystko jest już dobrze podłączone, sprawdzałem 10 razy. i nadal twierdzę, że coś jest nie tak z zasilaniem, ponieważ centrala ma tendencje do wyłączania się samemu.
    przy ustawianiu czasu zwłoki/typu linii - podawany jest on w postaci 2 cyfr - przy wejściu w dany podprogram mam coś takiego:
    Wpisz dane:
    2
    po podaniu dwóch cyfr, znika 2 pojawia się 1, po podaniu kolejnych dwóch znika 1 pojawia się 0. dziwne, jeżeli te cyfry to numery linii to skąd jest tam 0 i czemu nie mam 4 linii, skoro tyle jest podłączonych i centrala tyle wykrywa. tylko to mi zostało do rozgryzienia...
  • #19
    adam_mk
    Level 20  
    cały czas mam wrażenie,że traktujesz to DSC tak jak satela dowiązując do linii jej czs reakcji i typ itd oczekując poprawnego skutku.
    W instrukcji jest:
    podprogram 16 - definiowanie linii od linii 1 do 8
    definiujesz na dwu polach w/g podanej zasady
    pierwsze pole - linia wolna,szybka i cicha, głośna
    drugie pole - typ linii w/g listy
    zadeklaruj linie jako "wolne, głośne" (nie masz sejfu i ultraszybkiej czujki wstrząsu i monitoringu)
    będzie:16
    [0] [0] pierwsza linia wolna głośna, opóżniona (posiadająca czas wejścia)
    [0] [1] druga linia wolna głośna, natychmiastowa
    [0] [1] trzecia linia wolna, głośna natychmiastowa
    [0] [1] czwarta linia wolna głośna natychmiastowa
    [0] [4] piąta linia wolma głośna całodobowo czynna (np. antysabotażowa)
    [0] [?] np wewnętrzna, pożarowa inna itd
    aż opuścisz podprogram

    podprogram 19 - to samo dla linii 9 do 16

    linia wolna to taka, której czas reakcji jest typowy - 5 dziesiątek milisekund

    podprogram 22 - czasy systemowe

    czas na wejście (sek)
    czas na wyjście (sek)
    czas alarmu (min) daj 001
    czas po którym zgłosi brak sieci (min) daj 030
    czas reakcji linii (wolnych) (X10 ms) daj 050 pół sekundy
    czas powtarzania testu do SMA (dni) daj 030 - wyłącz (001 - codziennie)
    koniec podprogramu

    Uwaga: znam modele przyjmujące czasy tylko na dwuch pozycjach. zasada i kolejność bez zmian

    Jeżeli w systemie zadeklarowano istnienie linii opóźnionych to wprowadzone czasy odnoszą się do nich tak samo.
    Może być ich więcej np. garażowa i przy drzwiach wejściowych.
    Wtedy na drodze od garażu do klawiatury daj linie warunkowo zwłoczne bo nie dojdziesz aby wyłączyć system bez wywoływania zbędnego alarmu

    Z tym zasilaniem. Poruszaj delikatnie stabilizator na radiatorze, bo może jest zimny lut na nodze i przerywa zasilanie płyty (ciekawe, dlaczego nie idzie wtedy z akumulatora) Sprawdź pobór prądu przez czujniki (amperomierzem). Szukana usterka jest z tych "paskudnych". Czasem jest a czasem nie. Może mikropęknięcie ścieżki.
    Pozdrawiam Adam M.
  • #20
    AiZ
    Level 11  
    juz wszystko jest cacy, tzn. jesli chodzi o czasy na wejscie/wyjscie i typy linii. zostalo mi tylko znalezienie powodu tego slabego swiecenia manipulatora, juz ruszalem wszystkim przy radiatorze i nic. pomierze prady na wszystkim i dam znac.
  • #21
    AiZ
    Level 11  
    okazalo sie ze to wada plytki drukowanej, na ktorej osadzony jest wyswietlacz.
    mam jeszcze jeden problem. w obudowie mam zamontowany taki stycznik:

    /
    /
    _____
    |____|
    |[color=white]aaaa[/color]|

    wyprowadzilem z niego kable, podlaczylem miernik i w momencie otwarcia rozwiera obwód. takie same styczniki sabotazowe sa w syrenie. podlaczylem je, sprawdzilem miernikiem i jest obwod zamkniety. podlaczylem stycznik obudowy do linii 16 a syreny do 15. obydwie te linie tymczasowo sa utawione na wolne/ciche. 16 dziala bez problemu, natomiast podlaczenie 15 i wlaczenie zasilania od razu wywoluje glosny alarm... jakis pomysl?
  • #22
    system
    Level 15  
    zwroc uwage na to jak jest oprogramowana linia 15? linia 16 domyslnie jest ustawiona na 24h glosna a przy 15 musisz sobie to ustawic recznie a poza tym pozostaje kwestia podlaczenia tego mikrowylacznika NC czy NO zwroc na to uwage. Po wlaczeniu zasilania wbij kod rozbrojenia powinno wrocic do normy.
  • #23
    adam_mk
    Level 20  
    Jeżeli zawiodą wszystkie znane ci sposoby rozwiązania problemu to...
    Przecież jak załączasz do zasilania centralę, to masz otwartą skrzynkę, nie? Linia 15 jest całodobowo czynna i naruszona. Co system ma zrobić z tak czytelną informacją? Ja zrobiłbym alarm (on też).
    Wpisanie kodu wyłącza alarm i podaje linię, która go wywołała. Stan poprawny.
    Jeżeli chcesz sprawdzić, to bez podłączenia akumulatora i przy zamkniętej skrzynce alarmu wykręć bezpiecznik zasilający alarm (korek, ten przy liczniku prądu). Potem go załącz i problem nie wystąpi. Otwarcie obudowy centrali wywoła alarm, bo jednak ten akumulator powinien być podłączony.
    Dla mnie to ten system już działa. Wpisz kody dostępu i naucz rodzinę.
    Pozdrawiam Adam M.
  • #24
    AiZ
    Level 11  
    no panowie bez przesady :) tyle to tez wiem ze jak go otworze to zawyje. dlatego byl zawiazany tasma klejaca i wszystko bylo OK, w momencie odklejenia wzbudzal alarm. ale martwi mnie linia sabotazowa od centralki, ciagle wyje i nie wiem co zrobic, jest przejscie na kablu [obwod jest zamkniety] wiec teoretycznie nie powinna, a jednak...
  • #25
    adam_mk
    Level 20  
    Nie doczytałem chyba czegoś. Opisz jeszcze raz problem. Znasz reset instalatorą? może go sobie ustawiłeś?
    Adam M.
  • #26
    AiZ
    Level 11  
    linia nr 15 - linia zabotazowa przechodzaca przez 2 mikrostyki. po podlaczeniu do plyty glownej i zalaczeniu napiecia syrena wyje, mimo ze styki sa zamkniete - miernik wskazuje przejscie/obwod zamkniety. linia jest ustawiona na 24h cicha/glosna, tzn na wszelki wypadek w stanie rozbrojonym zaklocenie jest sygnalizowane tylko w manipulatorze, w stanie uzbrojonym syreną...
    jakiej diody/piezzo [napiecie itd] uzywac w czasie testowania systemu zamiast syreny? czego uzywacie? denerwuje mnie tez to, ze jedna z czujek jest zalozona zaraz nad manipulatorem [tak musi byc] i kiedy uzbrajam alarm udaje sie to raz na 3 razy bo linia jest zaklocona - denerwujacy fakt...
  • #27
    system
    Level 15  
    jeszcze jedno pytanie czy linia 15 jest zabezpieczona parametrem ? EOL lub DEOL ? (nie pamietam czy w 3000 mozna ustawic brak rezystorow parametrycznych)wiec to tesz propomuje sprawdzic
  • #28
    adam_mk
    Level 20  
    Czy na linii 15 masz opornik parametryzacji? Powinno być tak :
    Z15 - R(1k) - styk NC(1) - styk NC(2) - COM
    Test centrali nie pokazał niesprawności linii. Wyrzuć linię, załóż opornik, sprawdź i jak będzie dobrze to zmierz rezystancję linii (ma być ok. 1000 om)
    Z tą diodą. Zastosuj dowolnego LEDa (np.czerwony 10 mm, bo go dobrze widać) szeregowo z oporem 1k. Rozkład potencjałów ustawi się sam. To samo z piezzo tylko tu dałbym 220 om. Polaryzacja jest taka, że + 12 jest na BELL+ a masa podawana jest po wyzwoleniu alarmu na BELL- . Normalnie na BELL- jest też ok +12.
    Pozdrawiam Adam M.
  • #29
    AiZ
    Level 11  
    wiec tak:
    zmontowałem na płytce drukowanej układ dioda - R=1kOhm szeregowo, założylem eleganckie wyjście na kabelki i wyniki są nastepujace:
    po załączeniu zasilania dioda pali się światłem ciągłym. w momencie wysterowania sygnału na syrene [* 6 - kod - 8 jeśli dobrze pamiętam] dioda rozświetla się mocniej - rozumiem że wszystko działa OK.
    ale... no własnie - gdy mam podłączone te dwie linie sabotażowe, centralka po zamknięciu obudowy i syreny caly czas wskazuje je jako zakłocone. ustawilem je jako [linia wolna/głośna][linia 24h cicha/głośna]. nie wiem czy to dobra konfiguracja, ale chce zeby ogólnie w stanie rozbrojenia sygnalizowal tylko manipulator, w stanie uzbrojenia syrena.
    syrena jest firmy Bonelli Systemi i ma na płytce wyjście na dwa kable, sledzac ścieżki na niej należa one do obwodu sabotażowego [dwa styczniki] i nie są w żaden sposob powiazane z reszta elektroniki w syrenie. gniazda na kabel nie są w żaden sposob opisane więc zastanawiam się czy może ważne jest podłaczenie w stylu który z nich do COM a który do Z15 tylko jak mam do tego dojść. to samo tyczy się stycznika w obudowie centralki. any ideas?
    aha, nie znalazłem w opcjach/instrukcji możliwosći ustawiania lini od 9-16 jako parametryczne lub nie. opcja taka jest dla linii od 1-8 w mojej instrukcji. może tu też tkwi wina...
  • #30
    adam_mk
    Level 20  
    Linie definiowane są globalnie. Wszystkie istniejące mogą być NC lub parametryczne (EOL - end of line).
    Sprawdź wejścia centrali tak jak poprzednio sugerowałem. Załóż po odłączeniu dotychczasowych połączeń pomiędzy Z15 i COM opornik 1k i pomiędzy Z16 i COM opornik 1k. Załącz. Powinno być dobrze. Sprawdź omomiarką obwody powinny mieć też 1k (+- kilka omów). Jeżeli będzie (a będzie ) inaczej to szukaj gdzie jest błąd (może wsadziłeś przez nieuwagę mdwa opory do jednego obwodu?)
    Pozdrawiam Adam M.