Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie chce sie uruchomić...

26 Sie 2009 14:57 6200 25
  • Poziom 9  
    Mam problem mianowicie ostatnio padł mi dysk nie mogłem go uruchomić gdy kompa win sie załadował robił sam restart i tak w kolka raz miałem tez blue screen.To było od trojana najprawdopodobniej.
    Po 1 tygodniu załatwiłem sobie nowy dysk już z XP zainstalowały sie wszystkie sterowniki później podłączyłem ten stary dysk i działał sformatowałem tą partycje z dawnym Windows`em i przez kilka godzin działał zainstalowałem sterowniki do karty graficznej.Później zauważyłem że zainstalowałem złe sterowniki przeinstalowałem je i prosili mnie o ponowne uruchomienie kompa i zrobiłem tak.Lecz komputer zaczął sie aktualizować stanął na 17 kroku i został.Wiec go wyłączyłem.Teraz gdy chcę go uruchomić wyskakuje jak uruchomić system później ładuje sie i nie chce się załadować.Raz czy tam dwa razy uruchomił sie ale ekran cały czarny tylko pasek startu było widać.Wcześniej gdy wkładałem sterowniki od drukarki nie chciały sie uruchomić i system od tamtej pory sie zawieszał.Nowy oraz stary dysk skanowałem antywirusem ArcaVir07 ale z wersja bazy tego samego dnia i wykrył kilka ad-warów od jakiegoś programu My share czy jakoś tak wkładałem je dom kwarantanny a później zaznaczyłem opcje że one nie są groźne ale wykrył tez w systemie jakiś generic.0 coś tam i w folderze z longju tez wykryto trojana obydwa usunąłem ale ten drugi był na tym starym dysku który nie mógł się załadować.

    Moja konfiguracja:
    Procesor AMD Athlon1700+
    Grafika GeForce MX440+radiator+wentylator
    Dysk Western Digital WD 800 i Samsung SV-40
    RAM 3 kostki Elixir 1XDDR333 2XDDR400 razem 1.256MB 2X 512MB i 1X256MB
    Zasilacz 350W 230V MODEL LPJ2
    DVD-ROM Samsung DVD Writer

    Proszę o pomoc i Dzieki

    Popraw pisownię - wyeliminuj utrudniające czytanie literówki. Regulamin forum pkt. 15.
    Mery84
  • Sklep ElwronSklep Elwron
  • Poziom 31  
    Zobacz czy zadziała jak odpalisz Linux Live-CD.
  • Poziom 18  
    Zrób test starego dysku, odczyt/zapis, podaj S.M.A.R.T. Najlepiej HD Tune pod Windows. Jak nie możesz uruchomić Windows'a, spróbuj program MHDD (bardzo dobry program), nagrywasz go na płytke i bootujesz z niej. Live CD można uruchomić nawet bez dysku, więc nie widzę sensu i potrzeby go uruchamiać.
  • Poziom 31  
    Zobaczymy czy nadal się pojawia tylko czarny ekran czy się załaduje. Jeśli tak przyczyny będziemy szukać w dysku i może w wirusach o których pisano że są.
  • Poziom 9  
    Wszytko fajnie tylko że nie mam wypalarki ani CD ani DVD na tym kompie z którego pisze.Spróbuje sobie załatwić w jak najbliższym czasie.Mam pytanie jak zrobić loga na S.M.A.R.T?? Sory że tak pisze ale jestem zielony w te klocki.Wiem jedynie jak posługiwać sie programem MHDD.

    P.S. Na starym dysku mam ważne pliki które chciał bym odzyskać.
  • Poziom 39  
    Dziwny komputer - bez płyty głównej ? I zasilacz jakiś podejrzany - producent nieznany ?
  • Sklep ElwronSklep Elwron
  • Poziom 9  
    AMD INTEL tak pisze na zasilaczu a Płyta główna to Elitegroup L7VTA
  • Poziom 9  
    Jeśli chodzi o zasilacz nie pisze jak firma tylko tak z jednej strony AMD INTEL FullSupport a z drugiej jest tabela i pisze tak MODEL:LPJ2.
    Mam jeszcze pytanie jak zrobić loga z MHDD jeśli nie mogę uruchomić systemu, zrobić zdjęcie czy przepisać na kartkę?Czy da się inaczej?
  • Poziom 39  
    Takie "zasilacze" to na Allegro wystawiają za 25 zł i nikt ich nie chce - na szczęście ludzie już trochę zmądrzeli !
  • Poziom 9  
    Ok ale czy ktoś mi powie jak zrobić loga na S.M.A.R.T?
  • Użytkownik usunął konto  
  • Poziom 43  
    kkkarol2 napisał:
    Ok ale czy ktoś mi powie jak zrobić loga na S.M.A.R.T?

    Trochę własnej inicjatywy. Przeczytaj podwieszone tematy w dziale HDD.
  • Poziom 9  
    Już wiem dzięki za pomoc i będę starał się zadawać mniej głupich pytań. Chciałem sie tylko upewnić czy dobrze robie.

    Dodano po 1 [godziny] 36 [minuty]:

    Jeden problem rozwiązany. :D Windows jakimś cudem po 5 minutach sie załadował lecz kanał IDE podstawowy jest w PIO.I komp bardzo wolno chodzi.Co robić?Zaraz dodam załącznik w którym będzie log z everesta na S.M.A.R.T.A. Spróbuje także zrobić loga z HDTune oraz zainstalować nowe sterowniki do karty graficznej.
  • Spec od komputerów
    Pokaż logi. Z menadżera urządzeń usuń, odinstaluj kontrolery IDE i zrestartuj komputer. Sprawdź w menadżerze urządzeń tryb pracy dysku. Jeżeli w dalszym ciągu będzie PIO to problem z dyskiem.
  • Poziom 9  
    Log na S.M.A.R.T z everesta dodaje w załączniku.



    A tu log z HDTune


    Komputer nie chce sie uruchomić...

    WSZYSTKIE LOGI SĄ NA DYSK (Western Digital WD 800).

    tronic1

    Wszystkie 3 kanały? Od którego zacząć? Czy może to obojętne?

    Dzięki i Pozdrawiam
  • Poziom 22  
    niepokojąca jest ta czerwona kropka. Lepiej zarchiwizuj ważne dane.
    Bad sectory na dysku nie wróżą nic dobrego.
  • Poziom 9  
    Na tym dysku mam tylko 3 partycje System i jeszcze dwie z nich nie korzystam nie mam tam nic ważnego lecz na tym drugim samsungu są ważne dane i chce je odzyskać. Ale najpierw muszę zrobić ten żeby drugi podpiąć. A może wiecie od czego sie to zrobiło. U mojego brata działał długo chyba 2 lata a u mnie zaledwie kilka godzin?
  • Poziom 39  
    Co to jest "Waster Digital" ? Uparcie powtarzasz tą bzdurę po raz kolejny - zapewne chodzi o "Western Digital" ? - w końcu to dość znana firma i nazwę można chyba poprawnie przepisać z dysku lub z Everesta :cry:
  • Poziom 9  
    No sory ale dlaczego wszystkiego się czepiasz. Pomyliłem się. Po prostu każdy może się pomylić, ale chyba ty tego nie rozumiesz.
  • Poziom 39  
    Masz rację - nie rozumiem - po takich tekstach trudno kogoś traktować poważnie. Albo się wie jakiej firmy ma się dysk, albo się nie pisze postów na poważnym Forum ! Czy to jest przedszkole ?
  • Poziom 9  
    Pomyliłem się mój błąd.

    Ale czy ktoś mi odpowie co mam robić??
  • Poziom 9  
    Ok sprawa rozwiązana odinstalwałem kanały IDE odinstalowałem AntyVira i po ponownym włączeniu było sprawdzanie dysku pokazało że sektory zostaly naprawione. Lecz po kilku dniach moja siostra właczyła gre i zacioł sie całkowicie ale klawiatura nie była podłączone zrobiła restart i juz potym nie mogła właczyć. Pojawiał sie ten pasek kilka razy przeleciał i restart chyba wiem co zrobic(próbowałem we wszytskich trybach nic a jak wziołem ten zeby nie wyłączał komputera bluscreen był). Ale nie jestem pewien:
    - Został uszkodzony plik ntfs.sys i trzeba ten dysk sformatować na innym kompie i pozniej wgrać Windowsa o nowa??
    na tym dysku nie mam ważnych plików

    Proszę o szybką odpowiedz i dziekuje.
  • Poziom 41  
    Sprawdź zasilacz. Czy procesor ani żaden inny element komputera się nie przegrzewa?
  • Poziom 9  
    Żaden sie nie przegrzewa około 55 stopni zasilacz ok wczesniej wszystko grało na nim a teraz nie ;/
  • Poziom 9  
    Ok wszytko ok zainstalowałem nowy system i działał przez nie całe 3 dni i teraz na nowo pyknięcie od dysku i restart (niesamodzielny ja go restartuje)