Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polkat Forte 101S nie grający wzmacniacz

pawel899 01 Wrz 2009 17:29 2162 9
  • #1 01 Wrz 2009 17:29
    pawel899
    Poziom 21  

    Mam problem ze wzmacniaczem w/w podłączyłem pod niego kolumne i nie gra, połączenie jest raczej dobre, mam jeszcze 2 satelitki podłączyłem je do wyjścia słuchawkowego i? ... cicho grają, trzeszczą, wzmacniacz jest od znajomego, nie znam za bardzo jego historii, cały czas leżał w szafie...

    0 9
  • Pomocny post
    #2 02 Wrz 2009 09:19
    Lee.LW
    Poziom 24  

    Witam!
    Do gniazda słuchawkowego mogą być podłączone tylko słuchawki. Kolumna musi grać cicho. Upewnij się, że dobrze podłączyłeś kolumnę do wyjścia. Wzmacniacz był produkowany do nagłośnień radiowęzłowych, więc ma pod tym kątem zrobione wyjścia (wielowtyk- 30,50 lub 100V). Z tego co pamiętam (i widzę na schemacie), są też 4 gniazda głośnikowe GDG, połączone parami szeregowo. Dlatego do wyjścia muszą być podłączone dwie kolumny, lub jedna a w drugim gnieździe wtyczka ze zworą.
    Pozdrawiam,
    Lee

    0
  • #3 02 Wrz 2009 14:46
    pawel899
    Poziom 21  

    ok dzięki gra, ale słyszałem że po podłączeniu pod wejście ,,magnetofon'' powinno grać mi gra tylko pod ,,Linia 0,77V '' i nie działa regulacia niskie i wysokie tony ...

    0
  • Pomocny post
    #4 02 Wrz 2009 16:28
    Lee.LW
    Poziom 24  

    Regulacja barwy tonu jest przed gniazdem "Linia 0.775V". We wszystkich stopniach wejściowych, oraz w regulacji barwy są wstawione hybrydy GML-002. Brak sygnału z pozostałych gniazd, może wskazywać na problem z zasilaniem tych stopni (470Ω/1W między C10 i C11 w zasilaczu), ewentualnie uszkodzenie na płytce barwy dźwięku (DK-200).
    Zmierz jakie są napięcia na C10 i C11?
    Przy sprawnym wzmacniaczu musi grać ze wszystkich wejść.

    0
  • #5 02 Wrz 2009 18:09
    pawel899
    Poziom 21  

    niestety nie mam miernika... w sumie to mi nie przeszkadza tylko czy nic się nie stanie przez to kolumną ? i zastanawia mnie czy to normalne że po podłączeniu ich do gniazd lewy - lewy lub prawy - prawy grają a jak podłącze do wyjąscia prawy - lewy to nie

    0
  • #6 02 Wrz 2009 19:31
    Lee.LW
    Poziom 24  

    Jeśli Ci to nie przeszkadza, to OK. Jak pisałem wcześniej, gniazda są parami szeregowo- dlatego gra po podłączeniu do "jednoimiennych". Co do bezpieczeństwa kolumn, wzmacniacz teoretycznie ma moc ponad 200W (30²:4=225).:!::D
    Pozdrawiam,
    Lee
    PS.Dzięki za "pomógł", wystarczy jedno na koniec, jeżeli rzeczywiście pomogłem, więcej- psuje nam obu opinię.:|

    0
  • Pomocny post
    #7 03 Wrz 2009 00:07
    SzokalML
    Poziom 36  

    200? mi się wydaje że 200 miał polkat forte 201 a 101 miał tylko 100 watt do dyspozycji.

    0
  • #8 03 Wrz 2009 10:54
    Lee.LW
    Poziom 24  

    Według schematu: wyjście 30V linia i obciążenie 4Ω- więc: P=U²:R.:D
    Napisałem zresztą teoretycznie.:D
    Pozdrawiam,
    Lee
    PS. SzokalML masz rację 100W.

    0
  • #9 03 Wrz 2009 19:46
    pawel899
    Poziom 21  

    Tak potwierdzam też mam schemat ma 100W czyli nic się nie stanie gdy je będę miał podłączone (altusy mają coś ok 65W)? chodzi w tym o to że wzmak ma 4 wyjścia moc 100W czyli na jedno wyjście przypada 25W? co by się mogło stac gdybym głośność dał na najwyższy poziom 10 ?


    Regulamin p.10.9
    (dj-MatyAS)

    0
  • #10 03 Wrz 2009 21:16
    Lee.LW
    Poziom 24  

    W skrócie:
    -Wzmacniacz ma jedno wyjście.
    -Cztery gniazda dla ułatwienia nagłośnienia większych pomieszczeń.
    -W tamtych czasach nie było łatwo o kolumnę 100W.:D
    -Altusom nic nie grozi (obojętnie czy podłączysz 1 czy 2).
    -Przy pełnej głośności też nie.
    Pozdrawiam,
    Lee

    0