Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radio samochodowe, roadstar, cd-776rd/fm error 06

mcfaco 05 Paź 2009 00:50 1089 0
  • #1 05 Paź 2009 00:50
    mcfaco
    Poziom 10  

    Witam.
    Mam problem z radyjkiem jakie przyniósł mi szwagier do zrobienia... Niby dzialalo wszystko pieknie poza podswietlaniem wyswietlacza wiec podmienilem diody i teraz swieci ładnie... ale pojawiły sie takie problemy jak:
    -po włozeniu płyty do napędu nie kręci jej, tylko wyświetla ERROR 06 i nic sie wiecej nie dzieje(muzyka niegra),
    -jeżli chce wyszukać jakąś stacje radiową automatycznie to nic niechce mi wyszukac tylko szuka bez konca... Ręczne ustawianie czestotliwosci tez nie przynosi skutku bo na ustawionej czestotliwosci slychac tylko szumy i nic wiecej...


    Ogólnie wiec radio zgłupiało.

    Tak zastanawiając sie nad powodem tego stanu rzeczy myśle sobie ze mogłem jakos dotknąc którymś z prądowych przewodów przewodu od głosnika gdy chcialem przetestowac radio... no ale niewiem czy to od tego.

    Mam wiec kilka pytan do sznownych kolegów po fachu:) :
    1. Co mogło byc przyczyną tej awarii?
    2. Czy to coś powaznego na tyle ze radio nadaje sie do kosza na smieci?;)
    3. Jeśli radio mozna przywrócić do sprawności to gdzie należy szukać przyczyny i co np ewentualnie wymienić itp?

    Jeśli ktoś sie wypowie to z góry bardzo dziekuje... Szwagier juz mnie o to radio męczy a ja niewiem co z nim zrobić...

    Pozdrawiam:)

    0 0
  Szukaj w 5mln produktów