Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Daewoo DTH-29U3K-100D chassis CP830F-odchylanie pionowe

jacamar 28 Oct 2009 14:26 7487 12
  • #1
    jacamar
    Level 13  
    Witam
    Uszkodzenie TV polega na tym, że po około 15 min. poprawnej pracy zaczyna się zwężać (od razu, nie stopniowo) od góry i dołu.
    foto nr.1:
    TV Daewoo DTH-29U3K-100D chassis CP830F-odchylanie pionowe
    Po około 10 min zwężenia z foto nr.1 na ekranie pojawia się objaw braku korekcji.
    foto nr.2:
    TV Daewoo DTH-29U3K-100D chassis CP830F-odchylanie pionowe
    Rozpocząłem od standardowych kroków, wymieniono:
    1.Wtórna strona przetwornicy wymienione elki i podejrzane elementy.
    2.Zasilanie i aplikacja I301 TDA8358J elki diody rezystory.
    3.Sam układ TDA8358J podstawiony nowy (porządnie się grzeje).
    4.Zimne luty i podobne.
    Pomiar napięć nie wykazuje żadnych zmian w zasilaniu po zwężeniu jak i przed.
    Z powodu braku cewek odchylających (nie grzeją się tylko w momencie objawu na foto nr.2 słychać brzęczenie w okolicy szyjki kineskopu) na podstawianie zrobiłem mały eksperyment, odpiąłem odchylanie V od cewek załączyłem TV i po około 20 min. kiedy z podpiętymi cewkami V TV się zwężał, podpiąłem cewki i efekt ten sam.
    Zasilanie raczej bym wykluczył ze względu na brak liniowości samego zwężania, odbywa się to raczej etapami czyli idealny odbiór, po 15 min. od razu objaw na foto nr.1, i po 10 min. od razu objaw na foto nr.2.
    Bardzo proszę o wszelkie rady co do uszkodzenia bo skończyły mi się pomysły.
  • #3
    stanislaw piechucki
    Level 36  
    Układ podstawiłeś?, czy nie?.
  • #4
    jacamar
    Level 13  
    Tak podstawiony na nowy zapomniałem zaznaczyć.
  • #6
    ROMKOJ
    Level 28  
    Witam, wygląda na cewki odchylające na kineskopie, warto podstawić.
  • Helpful post
    #7
    Mir
    Level 25  
    Stawiam na cewki. Podstaw inne, wiadomo obraz nie będzie idealny ale do sprawdzenia wystarczy.
  • Helpful post
    #8
    alvin
    Level 25  
    Witam
    Już pisałem o tym problemie
    https://www.elektroda.pl/rtvforum/topic1393709.html
    A tak przy okazji świeży moderator (nie będę ujawniał ksywki) zamknął mi ten temat, mimo, że napisałem, że oczekuję podzielenia sie spostrzeżeniami innych użytkowników tego forum.
  • #9
    jacamar
    Level 13  
    Znalazłem jakieś cewki od TV w podobnych calach co prawda obraz
    mocno zawężony w poziomie i rozciągnięty w pionie ale po 45 min. pracy TV,
    żadnych podanych wyżej objawów.
  • #10
    JEDD
    Level 29  
    jacamar wrote:
    Znalazłem jakieś cewki od TV w podobnych calach co prawda obraz
    mocno zawężony w poziomie i rozciągnięty w pionie ale po 45 min. pracy TV,
    żadnych podanych wyżej objawów.


    Szkoda że tylko jakieś i pewnie jeszcze nie 100Hz...
  • #11
    jacamar
    Level 13  
    Bardzo dziękuję wszystkim za pomoc, uszkodzone jednak cewki
    wystarczyło je podgrzać zaraz po włączeniu TV i objawy występowały
    prawie natychmiast.A tak na marginesie kolego alvin mógłbyś szczegółowo opisać swój patent naprawy cewek w 10 min, wielu nieszczęśników jak to napisałeś było by Ci bardzo wdzięcznych.
  • Helpful post
    #12
    alvin
    Level 25  
    Opisałem przecież dokładnie w podanym wyżej temacie, poza tym dopisałem Ci trochę na PW. Nic tu więcej nie ma do dodania i nie chcę robić z tego żadnej tajemnicy. Trzeba po prostu wyciągnąć z zalewy, topiąc ją, końcówki uzwojeń V i jeżeli są pęknięte, zlutować. Tak, jak napisałem Ci na PW, wcale nie wykluczone, że Twój przypadek może być trochę inny. Trzeba też dodać, że przy takim uszkodzeniu cewek, układ scalony nie uszkadza się.
    Od mojej naprawy mineło ponad 2 miesiące i TV "gra i buczy".
  • #13
    jacamar
    Level 13  
    Jeszcze raz wszystkim dziękuję a szczególnie koledze alvin.Usterka zlokalizowana temat wyczerpany.