Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes ml 270, centralny zamek nie działa.

jasiuj22 26 Lis 2009 21:44 13539 19
  • #1 26 Lis 2009 21:44
    jasiuj22
    Poziom 9  

    Witam.
    Przestał mi działać centralny zamek w mercedes ml 270 z 2000r.
    Centralny nie działa ani z pilota ani z kluczyka, kable wyglądają na całe.

    3 19
  • #2 27 Lis 2009 16:01
    sadek1979
    Spec od samochodów

    A bezpieczniki sprawdzałeś ???? Napisz coś więcej np czy zamyka od środka itp

    0
  • #3 27 Lis 2009 18:30
    jasiuj22
    Poziom 9  

    Bezpieczniki dobre, od środka nie działa z rygla ani z przycisku.

    0
  • #4 28 Lis 2009 19:49
    mariuszolkusz
    Poziom 17  

    Który rok ml-a, zamek pneumatyk czy elektryczny? padały często moduły kompresora pneumo (POD tyna kanapą)

    1
  • #5 29 Lis 2009 11:21
    jasiuj22
    Poziom 9  

    ml 2000r zamek elektryczny

    0
  • #6 02 Gru 2009 22:36
    mariuszolkusz
    Poziom 17  

    Próbowałeś go zczytywać?? Jest komunikacja z modułem komfortu??Szyby elektryczne i tylna klapa ok??

    3
  • #7 07 Sty 2010 20:26
    remikm3bmw
    Poziom 2  

    Witam..U mnie nie dziala zamykanie z pilota poprostu przestalo dzialac w drzwiach nie mam zamka porazka baterie sa dobre nie wiem co robic.od srodka sie zamyka.

    3
  • #8 23 Lut 2010 20:36
    j.zap
    Poziom 1  

    jest zamek pod zaślepką na klamce

    0
  • #9 12 Lis 2010 11:41
    andrzejon26
    Poziom 9  

    Witam
    Mam podobny problem z zamkiem drzwi kierowcy (lewy przód) w ml 320 z 2002r.
    Co gorsze raz działa zamykanie z pilota raz nie. jak nie działa to:
    otwieram z pilota - uzbraja sę alarm zamki są zamknięte, więc otwieram z kluczyka i otwierają się wszystkie dzwi.
    Zamykam z kluczyka dzwi kierowcy potem naciskam zamykanie z pilota i wszystkie dzwi ładnie się zamykają i uzbraja się alarm.
    Zamykam z pilota zamki "wariują" (raz się zamykają potem otwierają i znowu zamykają oprucz drzwi kierowcy) alarm się nie uzbraja nastepnie zamykam z kluczyka i alarm się sam uzbraja.
    Dodam, że zamek kufra działa z pilota bez zarzutu, włącza i wyłącza alarm.
    Zauwarzyłem, że częściej centralny nie działa jak jest zimno na dworze - nie wiem czy to ma jakiś związek.
    Ktoś może wie jak to naprawic?

    7
  • #10 11 Gru 2010 17:15
    beste
    Poziom 2  

    Witam wszystkich
    Podepne się do tematu. U mnie w Mercedesie CL model w203 przestał działać centralny zamek z pilota. Centralny działa tylko od środka z przycisku na desce. Bezpieczniki od centralnego są w porządku. Baterie w kluczyku wymieniłem na nowe. Klucze sprawdzałem komórką i po przyciśnięciu zamknij/otwórz dioda nadawcza działa. Dodam tylko, że posiadam dwa kluczyki rybki, z czego pierwszy przestał funkcjonować pół roku temu a drugi tydzień temu. Oba kluczyki na dzień dzisiejszy po włączeniu do stacyjki odblokowują rygiel, imobiliser działa, moge normalnie włączyć samochód. Problem jest związany tylko z centralnym. Przeczytałem już wszystkie fora i wypowiedzi. Już nie wiem czy klucze się odkodowały, czy wyczerpał się limit 200 tys kodów (troche dziwne jak na 7 latka) a może coś z kwarcem w kluczyku?
    Co robić??? Pomocy

    2
  • #11 12 Gru 2010 14:24
    Gerri
    Spec od Mercedesów

    W 203 to nie jest CL
    Trudno to uszkodzenie ocenić na odległość - pewną informację uzyskasz po podłączeniu auta do komputera, gdyż może on stwierdzić, czy kluczyk wysyła sygnał i czy jest on odbierany przez auto. Sprawdzanie kluczyka komórką nie jest do końca miarodajne, gdyż w codziennej eksploatacji sygnał podczerwieni jest używany jedynie do funkcji komfortu, natomiast uruchamianie centralnego zamka odbywa się przy pomocy sygnału radiowego. Jeżeli z jakiegoś powodu nie można użyć sygnału radiowego (silne zakłócenia, uszkodzony kluczyk) to wtedy można uruchomić centralny zamek sygnałem podczerwieni (z bliskiej odległości od odbiornika)

    0
  • #12 12 Gru 2010 21:32
    beste
    Poziom 2  

    Dzięki Gerri za info, a co do modelu wg dokumentacji 203CL (C Sport Coupe)

    0
  • #13 18 Gru 2010 23:53
    maxxx24
    Poziom 2  

    witam.mam ml 500 z 2002r.właśnie przyprowadziłem go z warsztatu gdzie stał prawie 3 tygodnie(2 tygodnie czekałem na wszystkie części więc stał na zewnątrz).
    chcąc zamknąć samochód zawsze odbywało się to bez problemu czyli wszystkie "pipki" w drzwiach w dół i autko zamknięte.teraz niestety przy zamykaniu wszystkie "pipki w drzwiach chowają się oprócz tylnego prawego,który to wykonuje szybkie posuwiste ruchy delikatnie w dół i górę + oczywiście charakterystyczne bzyczenie aż w końcu pozostaje w pozycji otwartej a co za tym idzie załącza się alarm. dodam że można tego uniknąć wciskając pipek mechanicznie wychodząc z auta a następnie zamykając z kluczyka ale to rozwiązanie nie uśmiecha mi się (rodem z malucha).dodam że czasami zamek w owych drzwiach zaskoczy i wszystko jest ok( 1 na 10 razy).jak myślicie ,co może być przyczyną.dodam że autko przeszło mycie karoserii oraz wszystkich zakamarków karcherem po wymianie części.bardzo proszę o odpowiedz czy ktoś zetknął się z takim problemem.

    2
  • #14 19 Gru 2010 01:35
    Pawel wawa
    Moderator Samochody

    Tak, trzeba szukać, dlaczego ma opory mechaniczne.

    2
  • #15 19 Gru 2010 13:39
    Gerri
    Spec od Mercedesów

    Problem dosyć powszechny - złamana sprężyna agrafkowa w zamku (ustalająca pozycje krańcowe). Zamek do wymiany.

    0
  • #16 22 Gru 2010 01:12
    maxxx24
    Poziom 2  

    pojechałem do warsztatu z ferelnym zamkiem.mechanik rozebrał drzwi i w obie linki psiknął specjalny preparat oliwiący.ustało jak ręką odjął.zamek zaczął chodzić bez oporów.

    0
  • #17 22 Gru 2010 08:16
    Gerri
    Spec od Mercedesów

    maxxx24 napisał:
    ustało jak ręką odjął.zamek zaczął chodzić bez oporów.

    Usterka wróci - nic się nie bój...
    Tzw. "szycie" to objaw zbyt luźnego mechanizmu po pęknięciu wspomnianej sprężyny która ustala położenia zamka w pozycji "zamknięty" lub "otwarty". Właśnie to jest powodem oscylacji rygla, a olej je tylko chwilowo wytłumił. Problem jest znany prawie ze wszystkich modeli Mercedesa z elektrycznym zamkiem pochodzących z tego okresu. Osobiście spotkałem go w E-klasie (211), C-klasie (203), B-klasie i ML-u (163 i 164).

    0
  • #18 22 Gru 2010 14:21
    maxxx24
    Poziom 2  

    ok, to w takim razie czy moglibyście napisać mi jaką dokładnie mam zamówić część do tego zamka ?

    0
  • #20 02 Lip 2015 07:51
    andrzejon26
    Poziom 9  

    Niestety to prawda z tymi zamkami jest problem. Musiałem już wymienić przedni lewy i tylny prawy. Teraz czekam aż zepsują się dwa pozostałe :(
    Niestety nie ma zamienników a oryginał to wydatek ok 750zł.
    Na używane trzeba uważać bo kupiłem jeden i też był zepsuty.

    0