Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z zamkiem tylnej klapy - Laguna Kombi I 1997 rok

pasztet7 25 Jan 2010 15:52 10510 8
  • #1
    pasztet7
    Level 10  
    Witam Was Panowie i Panie. Bardzo proszę o pomoc w następującym temacie:
    Mianowicie mam problem z tylna klapa w lagunie kombi I , klapa raz sie zamykała raz nie, na dodatek gdy klapa byłą zamknięta komputer informuje że jest otwarta. Nie wiem czy dobrze kombinuję ale czy to wina zamka? Sprawdzałem zamek i zapadka która nachodzi za bolec w "podłodze" niestety nie zaskakuje. Do tej pory zaskakiwała bez problemu i czasem się klapa zamykała ale za każdym razem było info że nie zamknięta. Teraz już nie zaskakuje i nie zamyka się na dobre:( Czy taka usterka jest naprawialna czy trzeba zamek wymienić w całości? Wielkie dzięki wielkie za pomoc.
  • #2
    sondejm
    Level 12  
    Witam mam kombi 2,2D (7os) ale '96 i bez komputera. Przebrnąłem przez wymianę micro switcha a raczej nano switcha, który znajduje się w obudowie zamka na klapie, gdyż nie gasło światełko w sufice, włożyłem taki z demobilu (omron) ale padł po roku muszę zamówić chyba jakieś wykonanie "przeciwsolne" na nasze drogi. Nie wiem jak u Ciebie to wygląda, u mnie dostęp utrudniony, mało miejsca na dłonie i pozycja manipulacji nad głową sprzyja cierpnięciu rąk, sprawne palce potrzebne! Uwaga na cięgno centralnego zamka. Mi za pierwszym razem wymiana łącznie z rozebraniem i złożeniem zamka zajęła ok 2h była wiosna, a prace precyzyjne to mój konik, druga wizja lokalna była krótsza bo pamiętałem co, jak i kiedy.
    Być może czyszczenie z piasku i konserwacja wystarczą a może zamiennik ze szrotu.

    Pozdrawiam: Marek Sondej
  • #3
    pasztet7
    Level 10  
    hmmm popróbuję tak jak mówisz.... teraz mi właśnie przypomniałeś że u mnie też lampka nie gaśnie, a że nie jest mi zbyt potrzebna to wyłączyłem ją na stałe :(
    No cóż popróbujemy.....
  • #4
    sondejm
    Level 12  
    Tu katalog części elektrycznych, również do aut

    ZTCP u mnie ten mikroprzełącznik subminiaturowy to D2F OMRON ale mogę się mylić, poszukaj po typie i sprawdź wymiary, w tym katalogu na pewno go znalazłem, a że miałem zamiennik to nie kupowałem.

    Pozdrawiam: Marek Sondej
  • #5
    pasztet7
    Level 10  
    a jak to będzie ten mikroprzełącznik to info na komputer pójdzie że klapa jest niezamknięta? Bo tak mówi "gadajka" i sie od razu zaświeca "service"
  • #6
    szefox
    Level 11  
    Witam, co do tej klapy może być tak, jak tu piszą koledzy że to jest ten włączniek, ale przyczyną nie zamykającej się klapy jest przytarty albo mocno zabrudzony mechanizm zamka co powoduje że zapadka nie wraca na swoje miejsce podczas zamykania i jednocześnie nie wyłącza się świetełko i podawany jest komunikat do kompa w aucie. Proponuję przed zakupem włącznika, pierwsze sprawdzić stan zamka wyciągając go z klapy. Przeczyścić nasmarować i wtedy sprawdzić, nic to nie kosztuje a pomóc zawsze może. Pozdrawiam :)
  • #7
    pasztet7
    Level 10  
    hmmm zamek faktycznie był w nienajlepszym stanie. Po wyciągnięciu go i doprowadzeniu do "stanu używalności" jest poprawa w jego działaniu natomiast niezależnie od tego czy jest zamknięty czy otwarty, lampka i tak nie gaśnie. Z wyświetlaniem "serwisu" jest dość dziwnie bo raz się wyświetla a raz nie (niezależnie od zamknięcia zamka klapy) ..... ma ktoś jakiś pomysł?
  • #8
    sondejm
    Level 12  
    A mikroprzełącznik działa? Omomierzem pomiary zrobione?
    Znajduje się on w najgłębszych zakamarkach tegoż zamka jest czarnego koloru + metalowa dźwigienka, wymiary na przysłowiowe oko to 10x10x5mm.

    Pozdrawiam: Marek Sondej
  • #9
    krzysztof_72
    Level 9  
    szefox wrote:
    Witam, co do tej klapy może być tak, jak tu piszą koledzy że to jest ten włączniek, ale przyczyną nie zamykającej się klapy jest przytarty albo mocno zabrudzony mechanizm zamka co powoduje że zapadka nie wraca na swoje miejsce podczas zamykania i jednocześnie nie wyłącza się świetełko i podawany jest komunikat do kompa w aucie. Proponuję przed zakupem włącznika, pierwsze sprawdzić stan zamka wyciągając go z klapy. Przeczyścić nasmarować i wtedy sprawdzić, nic to nie kosztuje a pomóc zawsze może. Pozdrawiam :)



    Witam

    Miałem podobny problem, tylna klapa się nie zamykała , jak zamykałem pilotem to niby zamknięta , ale zapadka nie zaskakiwała,proponuję przeczyścić i przesmarować, u mnie to zadziałało,
    a z tylną lampką to miałem odwrotny problem u mnie po otwarciu klapy nie zapalała się , chociaż napięcie dochodziło do lampki, zaznaczam zę jak przełączyłem przełącznik "ręcznie" to lampka śieciła , ale jak chciałem zamknąć klapę to musiałem przełączyć przełącznik z powrotem na środkową pozycję.


    Krzysztof