Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia n73 nie wyczytywana przez Phoenix

Pijekawcie 18 Lut 2010 00:29 2119 3
  • #1 18 Lut 2010 00:29
    Pijekawcie
    Poziom 2  

    Witam.Posiadam nokie n73 ME którą da się uruchomic lecz od razu sie zawiesza bialy ekran i aby móc go wyłączyć trzeba wyjąć baterie.a więc obstawiam SOFT.Wszystko ladnie pieknie tylko żeby nie to ze ani Phoenix ani system nie rozpoznają urządzenia(chmurka na chwile mrygnie z informacja ze urzadzenie moze miec awarie i system go nie rozpoznaje).Chcialem ja przefleszowac oczywiscie w trybie "death USB" do momentu gdy program prosi o właczenie telefonu podczas flaszowania idzie jak po maśle.Dodam ze kabelek oryginalny Phoenixa chyba z 4 wersje odinstalowywalem i zainstalowywalem wraz z wszystkim co instalował,sterowniki posiadam te które instalował Phoenix.Napomkne również ze podłączyłem moją drugą sprawna n73 Me i komunikat po właczeniu w trybie USB jest taki sam.Bardzo prosze o pomoc

  • #2 18 Lut 2010 01:53
    tooomek2
    Poziom 16  

    Poszukaj tych sterowników Nokia_Connectivity_Cable_Driver_rel_6_85_10_0_eng
    miałem podobny problem i dopiero na tych ruszyło, oczywiście przed instalacją usuń poprzednie

  • #3 18 Lut 2010 09:00
    tino2003
    Admin grupy GSM

    Pijekawcie napisał:

    MOZE MI KTOS WYTLUMACZYC DLACZEGO TEN TEMAT ZNALAZŁ SIE W KOSZU?


    Zakładaj tematy w odpowiednich działach, dbaj o poprawną pisownię i nie używaj caps locka a tematy nie będę przenoszone do kosza. Jednym słowem, zapoznaj się z regulaminem.

  • #4 18 Lut 2010 13:06
    Pijekawcie
    Poziom 2  

    Tomek dobrze kombinujesz bo to musi być coś ze sterownikami.zrobiłem tak jak pisałeś i nic się nie zmieniło;/

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson