Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komputer wylacza sie przy obciazeniu.

Sinner77 17 Aug 2010 23:01 3553 10
GoodRam konkurs
  • #1
    Sinner77
    Level 9  
    Witam.
    Od jakiegos czasu mam podobny problem. Komp mi sie sam wylacza. Generalnie prosze o pomoc bo w sumie nie mam juz pojecia co to moze byc.
    Dodam ze zasilacz sprawdzalem i na 350 logic mniej sie wylacza ale nadal sie to dzieje. Sprawa wyglada tak ze na przyklad wlaczam sobie starcraft II i zaleznie od kaprysu mojego kompa podziala nawet i kilka godzin i nagle sie wylaczy lub odrazu na przyklad jak po menu sie poruszam. Gre mam wrzucona w okno i sytuacja powtarza sie zawsze jak na przyklad mam przegladarke odpalona i jakis filmik na youtube. Odpalilem 3dmark i zadnego testu nie przejdzie odrazu sie wylacza i na jednym zasilaczu i na drugim. jak wylacze testy grafiki to dziala ladnie wszystko. Generalnie karta troche duza temperature trzyma ale to wina goracego lata i niestety juz bardziej jej nie przechlodze Kilka razy wyczailem ze doszla do 100 stopni ale odrazu wylaczylem kompa i na przeczyszczenie wzialem i pomagalo zawsze a teraz lipa. normalnie procek nie przekracza 50+ temperatury w max stresie 60+ chipset podobnie. generalnie zaczely sie takie schody robic po instalce win 7 i wymianie procka karty graficznej i ramu oraz dysku na nowe plyte glowna zostawilem jako ze mialem ograniczone fundusze.
    Moj sprzet to:

    Zasilacz: Chieftec GPS-450AA-101A,
    Plyta Glowna: Asus M2N-E,
    Procek: Athlon X2 6000+ AM2,
    Ram: Geil 2GB DDR2 Ultra 800Mhz dual 4-4-4-12
    Grafika: Saphire Radeon HD4670 512 GDR3 HDMI on board
    Dysk: Segate barracuda 1TB sata
    Dzwiek: SB Audigy2
    System: Win 7 ultimate 64

    Dodam iz zasilacz jest juz paroletni i plyta glowna oraz karta dzwiekowa tez, reszta nowki sztuki w przeciagu ostatniego roku wymieniane.
    Moje pytanie brzmi: Na czym mam sie skupic? Czy wymiana plyty glownej w pierwszym rzedzie czy zasilacza? Czy tez moze grafika sie fajczy? Komp poprostu sie wylacza bez blue screen i tak dalej. Pozniej odrazu go wlaczam i sytuacja jest podobna jak opisalem czasem w trakcie ladowania systemu po takim wylaczeniu resetuje ale bardzo rzadko. Wczoraj znikl mi LAN zintegrowany z plyty i dopiero po flash biosu powrocil znaczy sie przestalo go wykrywac i sie krzaczyl z biosu wyskakiwaly mi bledy o zle podlaczonym kablu lub uszkodzonym. Teraz wrzucilem najnowsza wersje biosu i sytuacja nadal jest bez zmian tylko ze zaczelo ten LAN znow widziec hehehe. Masakra w sumie deko sie znam ale durnieje bo nie mam pojecia co sie z tym dzieje.
    Z gory dziekuje za udzielona mi pomoc.
    Pozdrawiam wszystkich!
  • GoodRam konkurs
  • #2
    Eidems
    Level 29  
    Zmierz napięcia w zasilaczu, sprawdź temperatury podzespołów
  • GoodRam konkurs
  • #3
    mrx
    Level 18  
    Generalnie po zmianie konfiguracji powinno się przeliczyć zapotrzebowanie na moc. Jeśli nie chce Ci się tego robić to pożycz od kumpla zasilacz 500W lub większy i sprawdź co się dzieje na 3DMark'u, jeśli będzie śmigać to wiesz co jest przyczyną.
  • Helpful post
    #4
    childmaker
    Level 35  
    Ściągnij OCCT, zrób test i wklej tu wyniki.
  • #5
    Sinner77
    Level 9  
    Ok sciagnalem i jest tak.
    Ustawilem na 6 min i gdy zaczyna dochodzic do testu grafiki to temperatura rdzenia dochodzi do 111 stopni i reset. Wczoraj ja czyscilem i robie to regularnie i niemam pojecia czemu sie grzeje az tak. Jak juz sam sie domyslilem to grafika pada.

    Komputer wylacza sie przy obciazeniu. Komputer wylacza sie przy obciazeniu. Komputer wylacza sie przy obciazeniu. Komputer wylacza sie przy obciazeniu. Komputer wylacza sie przy obciazeniu.
    Komputer wylacza sie przy obciazeniu. Komputer wylacza sie przy obciazeniu.

    tak to wyglada gdy udalo mi sie przed resetem test anulowac :/

    Dodano po 3 [minuty]:

    Niestety nie posiadam voltomierza i nie mam od kogo pozyczyc.
    Moge tylko polegac na dzien dzisiejszy na tym co pokaza mi programy.
    Dzieki wielkie za ten programik Childmaker.
  • Helpful post
    #6
    childmaker
    Level 35  
    Ewidentnie jest coś z chłodzeniem karty graficznej. Być może wystarczy zmienić wentylator (lub całe chłodzenie), bo jak wcześniej wspomniałeś, czasami jest ok kilka godzin.

    Dodatkowo zainteresuj się napięciem 12V. Pod obciążeniem spada poniżej norm. Być może to wina czujnika, więc dokonaj pomiarów miernikiem, jeśli takowy posiadasz.
  • #7
    Sinner77
    Level 9  
    Hmmm teraz jak sie zastanowilem to moj stary posiada jakis miernik chyba to jak wstanie to go bede molestowal :p
    Odnosnie karty to ona zawsze pracowala na 80 stopniach max 90 a od pewnego czasu tak wariuje.
    Zasilacz planuje zmienic ale z kasa klopoty deko wiec ciagle odkladam.
    Generalnie mam tez na oku plyte glowna "DFI LP DK 790FX-M2RS"
    Ale jakby ta grafika padla to masakra bo kasy nie wytrzepie tyle heheh
    Pokombinuje cos z lepszym wychlodzeniem tej grafy.

    Dodano po 1 [minuty]:

    Generalnie problemem jest dla mnie zasilacz bo naprawde na takie wypasione mnie nie stac i ten chieftec ktorego mam jest jeszcze pozostaloscia z dobrych czaso kiedys sie kase mialo i p4 jeszcze na tym latal :p A juz zmienil 3 plyty glowne i 3 rozne konfiguracje sprzetu.

    Dodano po 20 [sekundy]:

    Niewiem jaki wybrac najtaniej jak sie da zeby byl dobry.
  • Helpful post
    #8
    childmaker
    Level 35  
    Dopóki nie wykonasz pomiarów miernikiem, nie myśl o kupnie. Program wskazuje, że jest za nisko, ale to nie jest wiarygodne.
    Do pomiarów wykorzystaj wtyczkę molex (kabel żółty i czarny).

    Sprawdź też mocowanie radiatora na karcie, bo brak dobrego kontaktu z gpu może być właśnie przyczyną tego grzania.
  • #9
    Sinner77
    Level 9  
    Jak mierzyc wiem :p Problem tylko z miernikiem heheheh Ale to starego zmolestuje rano bo przypomina mi sie ze chyba ma jakis miernik.
    Generalnie nosze sie z zamiarem zmiany zasilacza a w pierwszym rzedzie plyty glownej. Cokolwiek nie przestawie w biosie to wywala bledy lub blue screeny moge jechac tylko na ustawieniach nominalnych na niej nic ponad. napiecie na ram zamiast 2,2v jak podane na kosciach daje mi 1,95 i to jest max co moge tu ustawic na tej plytce.

    Dodano po 1 [minuty]:

    Generalnie raczej zawsze jezdze na nominalnych ustawieniach i nie bawie sie w podkrecanie ale ta plyta stanowczo przestaje mi sie podobac juz ze wzgledu na ta akcje z karta sieciowa i flashowaniem biosu dopiero po zaladowaniu nowego biosu znow zaczelo widziec karte sieciowa.

    Dodano po 1 [minuty]:

    Niewiem mysle ze w kolejnosci zmienie plyte zarzuce na karte lepsze chlodzenie lub odwrotnie i dopiero zasilacz na koncu. I znow mi na jakis czas jeszcze ten komp starczy.
  • #10
    Eidems
    Level 29  
    Na googlach masz opisane. Masz przewiew w obudowie?
  • #11
    Sinner77
    Level 9  
    Mam wszystko jak nalezy wychlodzone obudowe mam chieftec big tower i tak:
    Od strony dysku mam 2 wentylatory na dole od strony otwieranej czesci obudowy mam 1 wentylator i jeden spory na tylnej sciance wypychajacy powietrze. Oczywiscie regularnie jest to pod sprezone powietrze brane i usowany kurz jako ze mieszkam w powojennym domu i kurzu tu mam masakryczne ilosci. najdluzsze okresy miedzy czyszczeniem to 2 miesiace a karte graficzna sprawdzam czesto czy nie narasta tam za bardzo.

    Dodano po 2 [minuty]:

    Rano sprawdze czy tam nie trzeba tego poprawic na karcie i ewentualnie pasty doloze troche i zobacze co i jak po tych zabiegach. Ale jak teraz ja czyscilem to nic tam nie jest poluzowane bo zawsze patrze i scisle to przylega wszystko.

    Dodano po 2 [godziny] 34 [minuty]:

    childmaker wrote:
    Sprawdź też mocowanie radiatora na karcie, bo brak dobrego kontaktu z gpu może być właśnie przyczyną tego grzania.


    Ok pomoglo. Radiator byl zamocowany ok, ale jak zdjalem to praktycznie pasty tam nie bylo i jak nalozylem nowa paste to w max stresie karta nie przekroczyla ani razu 90 stopni.
    Dzieki wielkie!
    Mimo wszystko musze pomyslec o tej plycie glownej bo mnie niepokoi ta akcja z ta karta sieciowa i brak mozliwosci poustawiania sobie w biosie tak jak uwazam za stosowne.
    W kazdym razie w 3dmarku06 mialem ponad 8000 punktow i bez zwiech tym razem i resetow. Jak starego dorwe i miernik to pomierze te napiecia jeszcze.
    Jeszcze raz dzieki wielkie!
    Bylbym jeszcze wdzieczny jakby mi ktos zasugerowal co moglo spowodowac ten zanik karty sieciowej.