Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alpine 9812 BR podłączenie anteny pytanie

18 Aug 2010 20:25 3134 20
  • Level 22  
    Witam zakupiłem alpine 9812 BR myślałem że będzie ściągać super stacje , jest dobrze ale szału nie ma są słyszalne niekiedy szumy nawet na lokalnych radiach . Dziwne że po włączeniu radia na kablu niebieskim podpisanym w manualu jako power antena pojawia się 12 V . Pytanie z tego co wyczytałem fabryczne radia doprowadzają +12 V do anteny w środowej żyle kabla antenowego , niefabryczne już tego nie mają przez co mają osobny kabel zasilający antenę , chciałem go podłączyć pod 12 V ale dobrze że sprawdziłem miernikiem i się zdziwiłem że z tego kabla wychodzi napięcie . Jakim cudem kabel w całości w żadnym miejscu nie mostkowany wychodzący od kostki z radia . Może ktoś miał taką przypadłość ?
  • Moderator of CarAudio
    To normalne, bo ten kabelek służy do sterowania wysuwaniem i wciąganiem elektrycznej anteny.
  • Level 23  
    Używany jest przecież jako wzbudzenie wzmacniacza tzw. "remote" :D
  • Level 22  
    A to źle to zrozumiałem . Pytanie czy aktualnie w antenie jest zasilanie 12 V bo wtedy z tego co wyczytałem lepiej zbiera . Czy musiał bym zastosować coś podobnego do (numer 1168198438) aby dać +12V na środkową żyłę anteny . Dzięki za szybką odp ;-)

    Dodano po 1 [minuty]:

    PS
    suzuki.gsx Mylisz się w tym radiu służy od tego kabel niebiesko-biały .
  • Level 23  
    A to przepraszam, aczkolwiek wydaje mi się, że można go również do tego użyć. :D

    Dodano po 1 [minuty]:

    Spróbuj sprawdzić miernikiem wyście antenowe. Może i tam jest "prądzik" ;)
  • Level 22  
    Nom można bo 12 V pojawia się tez po włączeniu radia ;-)
  • Level 23  
    Swoją drogą dałeś mi do myślenia.
    Ja mam Alpine CDE-9882Ri i też miałem nadzieję, że będzie szał z odbiorem radia.
    Oglądałem tę aukcję i wydaje mi się to ciekawym pomysłem.
    Jutro łapie za miernik i dam znać.
    "pozdro" :D
  • Level 22  
    U mnie na wyjściu anteny na środkowym przewodzie nie ma napięcia . A przy podaniu + 12 w ogóle nie odbiera stacji
  • Level 23  
    Ciekawe jak by to wyglądało gdybyśmy podłączyli to ustrojstwo. :?:
    Ryzykować :?:
  • Level 22  
    To jest to samo jak podłączysz 12 V pod ten środkowy przewód tylko ładnie estetycznie zamknięty jedyna rada zmiana anteny
  • Level 23  
    Też nad tym myślę,
    ciężko znaleźć jakąś jakościową antenę.
    Swoją drogą ten tuner alpine, nie jest wcale taki rewelacyjny.
    No chyba, że mamy "badziewiastą" antenę i kabel. :cry:
  • Level 9  
    Przede wszystkim jakie macie auta i jakie anteny (dachowa, słupkowa wysuwana, błotnikowa)? Od tego zacznijmy bo jeżeli nowe radio a zwłaszcza markowe jak alpine nie zbiera dobrze to wina jest tylko i wyłącznie anteny i jej instalacji.


    PS Dajecie +12V na gorącą żyłe anteny bez separatora!? chcecie radio spalić?!
  • Level 22  
    Peugeot 106 dachowa . Dałem ale radyjko się wyłączyło i włączyło na szczęście nic się nie stało ;D a cóż daje taki separator ?
  • Level 9  
    W Twoim aucie nic nie da. Musisz wymienić antenę, a dla uzyskania lepszego wyniku antenę z kablem. Akurat u Ciebie to drobnostka. Kup dobrą antenę nie chińską, są włoskie czy polskie zamienniki. Antena w 106 jest bez wzmacniacza i taka powinna wystarczyć. Uparci mogą dorzucić jakiś wzmacniacz za radiem np. Unicon.


    Separator przydaje się po wymianie radia w autach gdzie fabryczne radio zasila wzmacniacz (wbudowany w podstawę anteny) poprzez kabel antenowy jak np VW czy Skoda po mniej więcej 2000 roku ale o tym znaleźć można w wyszukiwarce. Załącza on napięcie na kabel antenowy po stronie anteny, a po stronie radia - nie.
  • Level 23  
    Czy możesz polecić jakiś konkretny produkt.
    Moja "fura" vw polo 97r. :D
  • Level 22  
    Zamówiłem ten separator "wzmacniacz" antenowy z przesyłką 13 zł przyjdzie zamontuje przetestuje dam znać ;]
  • Level 23  
    Daj kolego znać.
    Czekam z niecierpliwością. :D
  • Level 9  
    konstantyno110 wrote:
    Zamówiłem ten separator "wzmacniacz" antenowy z przesyłką 13 zł przyjdzie zamontuje przetestuje dam znać ;]


    No tak tylko pisałem Ci, że do 106 będzie Ci on bezużyteczny - zupełnie jak do polo 97. Zapewne w obu waszych przypadkach pora wymienić antenę. A dokładanie wzmacniaczy (nie mylić z separatorem) do uszkodzonej/niesprawnej także niewiele da.
  • Level 23  
    A o według Ciebie należało by wymienić. :?:
    Tylko samą antenę (bat) :?:
    czy też mocowanie tej anteny w moim przypadku na dachu.
    Bo nie podejrzewam, że kabel mógł by być uszkodzony. :|
  • Level 9  
    Rzadko się zdarza by sam bat był uszkodzony - choć też miałem takie przypadki. Najlepiej podjechać gdzieś i wkręcić na próbę.
  • Level 23  
    Kompletnie nie znam sie na antenach.
    Czy jest jakaś firma godna zaufania w tym temacie :?: