Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z funkcją w Excelu

07 Lis 2010 11:56 681 2
  • Poziom 13  
    Mam problem z napisaniem funkcji. Chce żeby Excel na początku sprawdził komórke H2 i jeśli tam Będzie napisane "TAK" to żeby wykonał polecenie= D2*E2-E2. Natomiast jeżeli w komórce H2 będzie wartość "NIE" to żeby wartość komórki wynosiła -(D2).
  • Pomocny post
    Moderator - Komputery Serwis
    Może coś takiego:
    Code:
    =JEŻELI(H2="TAK";D2*E2-E2;JEŻELI(H2="NIE";-D2;""))


    Zamiast ostatnich pustych "" możesz umieścić formułę wykonywaną jeśli nie jest wpisane ani TAK, ani NIE. Ewentualnie w cudzysłowiu tekst, który wystąpi zamiast formuły w takim przypadku.
  • Poziom 31  
    Mała pomoc.


    =JEŻELI(H2="TAK", działanie1, działanie2)

    Pisze tak ponieważ nie wiem dokładnie o co Ci chodzi w zapisie: = D2*E2-E2 gdyż jak dla mnie to będzie 0 ale to już sobie odpowiednio uzupełnisz.