Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Autoklaw Hallo Uniklav nie dobija temperatury

12 Lis 2010 10:38 4462 10
  • Poziom 10  
    Witam

    Posiadam autoklaw Hallo, na programie 134 stopnie nie dobija temperatury. Dochodzi do 133 stopni (2 bary) i po chwili załącza się pompka. Temperatura spada do ok 130 stopni i tak zostaje do końca cyklu (ok 12min), ciśnienie spada do ok -0.8 bara. Czy są w tym modelu takie potencjometry jak w Melagu, gdzie reguluje się temperaturę na poszczególnych programach?

    Dodam tylko, że to jest to samo co Mocom Exacta tylko produkowany na rynek niemiecki.

    Z góry dziękuję za podpowiedzi.
  • Moderator Sprzęt Medyczny
    Coś kolego nie tak piszesz bo jeżeli nie dobija ci autoklaw do ciśnienia i temperatury to tym samym nie kończy cyklu jeżeli jest to to samo co exacta to powinno wywalić ci błąd A2 , A3. A pompa po prostu wysusza ci autoklaw. Exacta ma potencjometry do regulacji temperatury na płycie głównej. Napisz dokładnie w której fazie ci wywala ten autoklaw postaram się pomóc ale więcej szczegółów proszę.
  • Moderator Sprzęt Medyczny
    Co do samej kalibracji to już kiedyś komuś opisywałem w tym dziale jakie pr-ki do czego są. Post z 28 marca.
  • Poziom 10  
    Nie wyskakuje żaden błąd, po skończeniu sterylizacji mam 4 sygnały dzwiękowe.

    Opiszę jak wygląda to u mnie:

    program 134 stopnie 16min

    start

    po 6 min jest 100stopni i ciśnienie 0
    po 12 min 121 stopni 1.2 bara
    po 16min czas sią włącza (16min) 131 stopni 1.9 bara
    po 19min czas (13min) 133stopnie 2.0 bara

    po chwili załącza się pompka i ciśnienie idzie w dół a temperatura spada do 128 stopni

    minute przed końcem jest 131 stopni i ciśnienie -0.7 bara

    Jak czasówka dojdzie do końca to mam 4 sygnały dźwiękowe.

    Autoklaw posiada 2 czujniki temperatury, zewnętrzny i wewnętrzny.

    Zdjęcie 3,4 i 5 przedstawia płytki od których idą przewody do czujników temp. Lewy wewnętrzny a prawy zewnętrzny.

    Autoklaw Hallo Uniklav nie dobija temperatury Autoklaw Hallo Uniklav nie dobija temperatury Autoklaw Hallo Uniklav nie dobija temperatury Autoklaw Hallo Uniklav nie dobija temperatury Autoklaw Hallo Uniklav nie dobija temperatury

    Postu z 28 marca nie znalazłem, jest tylko jego dubel w koszu ale tam nie ma nic napisane.
  • Moderator Sprzęt Medyczny
    Masz ciśnienie i temperaturę o.k. więc nic nie kalibruj problem jest gdzie indziej. Robi ci autoklaw próżnię wstępną? A jak tak to do jakiej wartości

    Dodano po 3 [minuty]:

    Elektronika jest inna niż w exacie czy urani.
  • Poziom 10  
    Właśnie nie robi, próżnia włącza się dopiero przy suszeniu. Po włączeniu programu do uzyskania 100 stopni słychać tylko "bulgotki", później prawdopodobnie zamyka się elektrozawór i już nic nie słychać.
  • Moderator Sprzęt Medyczny
    Jak możesz zrób zdjęcia komory i całego autoklawu bo prawdopodobnie jest to wczesna wersja seleny mocomu. interesuje mnie rozmieszczenie pompy zbiorników i elektrozaworów.
  • Poziom 14  
    Witam wszystkich,Mam podobny problem więc nie będę zakładał nowego wątku. Od pewnego czasu mam problem z autoklawem Mocom Exacta na cyklu sterylizacji 134 stopnie dochodzi do początku procesu ( nagrzewa się poprawnie wytwarza próźnie wstępną wszystko jest OK ) jak dogrzewa już do 134 i nabija ciśnienie powyżej 2 otwiera się zawór z tyłu i para idzie zna ścianę i wyświetla się A2. Co ciekawe na procesie 121 stopni przez 2 tygodnie było Ok a dzisiaj wywaliło A2. Zawiozłem do naprawy przez 3 dni był włączany kilkanaście razy i za każdym razem było OK. Przywiozłem do gabinetu i po 2 dniach kicha. Może ktoś ma jakiś pomysł co to może być.
    Dzisiaj jakiś sądny dzień kłopot z autoklawem, padł mikrosilnik, lampa do utwardzeń i jeszcze nas zasypało że nie można wyjechać z domu. Pozostaje internet.
  • Moderator Sprzęt Medyczny
    Z którego roku ta exacta? Napisz dokładnie jakie masz ciśnienie i temperaturę w czasie gdy wywala ci A2. A najlepiej zadzwoń postaram się pomóc telef na priva wysyłam
  • Poziom 14  
    Przepraszam że się nie odezwałem. Na wczoraj Autoklaw działa . Był w naprawie ale tam w ciągu 2 dni był załączony kilkanaście razy i za każdym razem program przechodził do końca bez problemu. Więc co tu naprawiać. Przywiozłem do gabinetu i akurat był Pan który naprawia nam sprzęt od wielu lat i który 2 miesiące wcześniej też sprawdzał autoklaw i na kilkanaście załączeń wszystkie były OK. Podłączył jakąś kostkę testową i wyregulował parametry ciśnienia i teraz jest dobrze.( Aż boję się to pisać).
  • Poziom 14  
    Ja bym obstawiał uszkodzony czujnik ciśnienia (za niskie wskazanie ciśnienia) albo zawór bezpieczeństwa (za szybko wywala)