Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 28PT4501/58 brak stereo

narkoholik 16 Lis 2010 01:59 1871 4
  • #1 16 Lis 2010 01:59
    narkoholik
    Poziom 30  

    Otrzymałem jakiś czas temu ten TV z pilotem IRC81166. Pilot świetnie obsługuje TV (również 3 inne modele Philipsa) poza przyciskiem MENU (nie wiem co miałby obsługiwać w tym wypadku bo kolorowe przyciski menu działają).

    Problem polega na tym że na wszystkich kanałach pojawia się wyłącznie napis MONO.

    Sygnał dostarcza Multimedia i stereo jest na innych TV (różne piętra i pokoje).
    Próbowałem wejść w tryb serwisowy aby sprawdzić czy jest Nicam (UO-N) ale niestety po przeszukaniu zasobów elektrody i internetu nie udało mi się znaleźć odpowiedniego sposobu. Ciężko znaleźć procedurę dla tego konkretnego modelu oraz dla chassis. TV pochodzi z salonu w Polsce, ma polską naklejkę (chassis md1.1E), opcje zmiany kraju nic nie dają, podłączone DVD itp działa w stereo.

    Pytanie brzmi czy muszę otworzyć obudowę aby zewrzeć piny jak w chassis md1.2 czy może to wina nieoryginalnego pilota (próbowałem bez skutku na pożyczonym identycznym jak oryginalny pilocie) ?

    Istnieje możliwość że ktoś coś spaprał bo gniazdo antenowe jest nieumiejętnie zastąpione (obraz jest krystaliczny) i może coś rozgrzebał w środku.

  • Pomocny post
    #2 16 Lis 2010 09:09
    kazikszach
    Poziom 33  

    W tryb wchodzisz zwierając kołki serwisowe w tv.
    Czy ma NICAM, to musisz zobaczyć jaki procesor tam jest.
    Jeśli MSP3410 to ma NICAM, a jeśli MSP3400 to tylko analogowa fonia.

  • #3 16 Lis 2010 13:37
    narkoholik
    Poziom 30  

    Zapomniałem dodać najważniejsze - jestem laikiem w kwestii budowy TV.
    Staram się nie otwierać Telewizorów i pozostawiam to fachowcom.
    No ale temat poszedł więc albo to znajdę albo zapomnę o tym stereo. Jeśli coś spierniczę to TV pójdzie na wystawkę a ja zyskam kolejne doświadczenie :) .

    Kazikszach - analogowa fonia nie wykluczy stereo pod warunkiem że ktoś nadaje taki sygnał ?

    Rozebrałem TV, obejrzałem i włączyłem sobie pauzę bo wyszła moja niewiedza natychmiast.

    Philips 28PT4501/58 brak stereo

    Jak widać (1) jakiś geniusz zrobił piękne gniazdo - czy to może wpływac na fonię ?
    (2) Wygląda na modyfikację (nadruk MJM) - j.w.
    (3) z drugiej strony jest MSP34?0 osłonięty blaszką, czy mogę ją bezpiecznie zdjąć aby odczytać oznaczenie ? (w kółeczku widac tylko jedną nóżkę blaszki na wylot).
    Z uwagi na kiepski dostęp nie szukałem kołków/pinów więc pytanie czy mały panel da się bezpiecznie odłączyć od dolnego (4 - jeden z dwóch uchwytów) i czy panel Audio da sie odłączyć od "małego panelu". Odlutowywanie odpada. A może jakiś łaskawca wskaże mi lokalizację tych pinów (mogę wykonać inne zdjęcia) ? :) . Wejście w tryb serwisowy powinien uchronić TV przed dalszą ingerencją. Zwarcie pinów w trybie Standby oznacza krótkie czy stałe ?

    Fachowców z elektrody pragnę uspokoić że będę ostrożny i w ostateczności odpuszczę ;) .

  • Pomocny post
    #4 16 Lis 2010 15:11
    mirex
    Poziom 43  

    Jeśli to jest faktycznie model /58 to miał mieć! oryginalną fonię D/K. Nie wiem zatem po co jest patent z płytką MJM.
    To nie "geniusz", to sadysta.

    Całą płytę pionową możesz odchylić, na dole są plastikowe zaczepy. Odblokowujesz, odsuwasz płytę, kładziesz. Trzeba popatrzyć dokładnie "jak to działa". Będzie więcej widać.

    Tak, możesz zdjąć blachę z MSP, to oczywiste.

    Cytat:
    czy panel Audio da sie odłączyć od "małego panelu". Odlutowywanie odpada.

    Przyznam, że nie pamiętam czy jest na złączach, czy lutowany. Ale to powinieneś bez problemu widzieć.
    Na razie w ogóle nie widzę potrzeby wyjmowania modułu fonii.

    Cytat:
    Jak widać (1) jakiś geniusz zrobił piękne gniazdo - czy to może wpływac na fonię ?

    Dobrze zrobione nie powinno mieć znaczenia, a przynajmniej powinien chcieć identyfikować stereo (jeśli ma NICAM). Zwłaszcza, że jakość obrazu podobno bardzo dobra.

    Zapamiętaj połączenie tego dodatkowego modułu, odłącz go w diabły, wejdź w programowanie i sprawdź co z fonią.
    Potem zobaczy się dalej.

  • #5 17 Lis 2010 14:00
    narkoholik
    Poziom 30  

    Muszę przełożyć "dochodzenie" z uwagi na zalew zajęć i brak wygodnego miejsca pracy na tę kolumbrynę. Nie skręcam, odstawiam do innego pomieszczenia. Do tematu wrócę, na razie dziękuję za rzeczowe porady.

    (zatrzaski trzeszczą i się nie poddają, blaszka na procesorze też. Jedynie kurz chętnie odchodzi :) ).

    Zapomniałem już że tylko szukałem pinów :) do Service Mode.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME