Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błędy podczas instalacji Windowsa XP SP3 na dysku SATA

02 Gru 2010 13:25 7139 7
  • Poziom 12  
    Witam!!
    Proszę was o pomoc bo już nie wiem co dalej robić. Mam kłopot z zainstalowaniem windowsa xp sp3 na dysku SATA Seagate Barracuda 7200.10 180GB. Płyta główna to GIGABYTE ga-m61pme-s2. Próbowałem już instalować windowsa xp sp3 zwykłego jak i z wgranym kompletem sterów SATA ale podczas ładowania instalacji wyskakują jakieś błędy dotyczące błędnych plików i instalacja jest zamykana.Próbowałem na 2 płytach z wgranymi różnymi wersjami tych sterów.Wgrywałem przez do instalki windowsa te sterowniki przez nlite.
    Dorzucam jeszcze screeny BIOS może tutaj muszę coś zmienić.Z góry dziękuję za udzieloną pomoc.


    Błędy podczas instalacji Windowsa XP SP3 na dysku SATA
    Błędy podczas instalacji Windowsa XP SP3 na dysku SATA
  • PCBway
  • Poziom 43  
    Najpierw bądź łaskaw zastąpić "jakieś błędy" konkretami, bo może się okazać, że problemem jest nie sterownik kontrolera czy dysk, a pamięć RAM.
    Ten "RAID" to może by wyłączyć wypadało?

    Przy okazji podaj komplet informacji sprzętowych - modele tego co jest poinstalowane na płycie wraz z danymi dot. napięć przez PSU podawanych.
  • PCBway
  • VIP Zasłużony dla elektroda
    fr.elektron napisał:
    wyskakują jakieś błędy dotyczące błędnych plików

    Żarty sobie robisz?
  • Poziom 12  
    Napięcia są w porządku sprawdzałem jak i inne podzespoły tzn.procek, RAM, grafika jest zintegrowana.
    Przestawiłem NV SATA Controller na DISABLED i włożyłem płytkę instalacyjną z wgranymi sterownikami SATA i takie oto błędy wyskakują:po włożeniu 1 płytki:

    Błędy podczas instalacji Windowsa XP SP3 na dysku SATA

    a po włożeniu 2 płytki to:


    Błędy podczas instalacji Windowsa XP SP3 na dysku SATA

    co mam jeszcze zrobić??

    Modele tych sterowników:
    1.v10.11
    Added
    - I8\ Intel RST DriverVer=09/13/2010,10.0.0.1046 (replaces .ini [I4] section)
    - IT\ IT8212 ATA/ATAPI controller to existing RAID drivers.
    - IT1\ IT8211 ATA/ATAPI controller DriverVer=02/29/2008,1.3.4.2
    - L0\ LSI SAS2 2xxx Adapter DriverVer=07/30/2010,2.00.35.00
    .ini section for [N7r] requested here: http://forum.driverpacks.net/viewtopic.php?id=4875

    Updated
    - L4\ LSI Logic MegaRAID SAS 8xxx RAID Controller (XP) from DriverVer=02/14/2008,2.20.0.32 to 08/09/2010,4.31.1.32
    - L5\ LSI Logic MegaRAID SAS 8xxx RAID Controller (2k3) from DriverVer=12/03/2007,2.20.0.32 to 08/09/2010,4.31.1.32
    - L6\ Intel/LSI MegaRAID SAS/SATA from DriverVer=06/26/2008,11.02.0626.2008 to 06/14/2010,13.21.0614.2010
    - M5\ Marvell 91xx AHCI SATA 6G Controller to DriverVer=08/27/2010,1.0.0.1045
    Fixed M5\ .ini section to include bus extender



    v10.11r3
    Added
    - L0\ LSI SAS2 2xxx Adapter DriverVer=07/30/2010,2.00.35.00

    Updated
    - 3C\ AMCC 3ware 9xxx SATA/SAS RAID Controller from DriverVer = 12/04/2006,3.00.02.090 to 03/24/2009,3.00.04.070
    - L4\ LSI Logic MegaRAID SAS 8xxx RAID Controller (XP) from DriverVer=02/14/2008,2.20.0.32 to 08/09/2010,4.31.1.32
    - L5\ LSI Logic MegaRAID SAS 8xxx RAID Controller (2k3) from DriverVer=12/03/2007,2.20.0.32 to 08/09/2010,4.31.1.32
    - L6\ Intel/LSI MegaRAID SAS/SATA from DriverVer=06/26/2008,11.02.0626.2008 to 06/14/2010,13.21.0614.2010


    v10.11r2
    Added
    - IT\ IT8212 ATA/ATAPI controller to existing RAID drivers.
    - IT1\ IT8211 ATA/ATAPI controller DriverVer=02/29/2008,1.3.4.2

    Fixed
    - M5\ .ini section to include bus extender

    v10.11r1
    Added
    .ini section for [N7r] requested here: http://forum.driverpacks.net/viewtopic.php?id=4875

    v10.11.01
    Added
    - I8\ Intel RST DriverVer=09/13/2010,10.0.0.1046 (replaces .ini [I4] section)

    Updated
    - M5\ Marvell 91xx AHCI SATA 6G Controller to DriverVer=08/27/2010,1.0.0.1045


    v10.10
    Fixed
    .ini entries for [M] and [M5] for dual .sys loading.
    Removed [T] .ini entry to fix ICH7M BSOD.

    Added
    - AM9\ AMD SATA AHCI Controller DriverVer=03/24/2010, 3.2.1548.37

    Updated
    - ADB\ Adaptec/ICP/IBM/SUN/AOC SATA/SAS RAID (W2K/WXP) from 02/08/2008, 5.2.0.15728 to 08/05/2010, 5.2.0.17911
    - ADC\ Adaptec/ICP/IBM/SUN/AOC SATA/SAS RAID (W2K3) from 07/10/2008, 5.2.0.16120 to 08/05/2010, 5.2.0.17911
    - I5\ Updated Intel from v9.1.2.1008 package.
    - J\ JMicron JMB36X RAID from DriverVer=08/10/2010, 1.17.58.2 to 09/07/2010, 1.17.59.0
    - M4\ Marvell 64xx/63xx SAS Controller from 01/27/2009,3.1.0.22 to 10/27/2009,3.1.0.2407
    - S2\ Silicon Image ATA/133 from 11/13/2007, 1.2.30.0 to 07/28/2009, 1.2.30.1
    - S2A\ Silicon Image ATA/133 Medley Raid from 05/31/2002, 1.0.1.7 to 04/01/2010, 1.0.7.0



    v10.09
    Repacked using 32MB 7zip dictionary size.
    Added
    - C4\ Compaq\HP Smart Array SAS/SATA DriverVer=02/22/2010,6.20.0.32
    - H11\ Highpoint RocketRAID 62x SATA DriverVer=06/15/2010, 1.2.10.615
    - H12\ Highpoint RocketRAID 64x SATA DriverVer=12/31/2009, 1.0.9.1231
    - N6r\ NVIDIA nForce 6 SATA/RAID DriverVer=11/12/2008,10.3.0.46 (no .ini entries)
    - N7\ NVIDIA nForce 7/8 SATA/AHCI DriverVer=04/09/2010,11.1.0.43 (no .ini entries)
    - N7r\ NVIDIA nForce 7/8 SATA/RAID DriverVer=04/09/2010,11.1.0.43 (no .ini entries)
    - V4\ VIA StorX Storage Controller DriverVer = 04/30/2010,7.0.7600.105

    Updated
    - AM0\ AMD SATA Controller SB600, SB700, SB800(AHCI Mode)
    Updated to DriverVer=05/05/2009,1.2.0.125 (AHCI)
    - AM1\ AMD SATA Controller SB600, SB700, SB800(IDE Mode)
    Updated to DriverVer=07/08/2009,5.2.0.57 (IDE)
    - H1\ Highpoint RocketRAID 174X SATA
    Updated to DriverVer=10/23/2007, 2.0.7.1023
    - H1s\ Highpoint RocketRAID 174X SATA
    Updated to DriverVer=10/23/2007, 2.0.7.1023
    - H5\ Highpoint RocketRAID 2220 SATA
    Updated to DriverVer=10/26/2007, 1.9.7.1026
    - H8\ Highpoint RocketRAID 2300 SATA
    Updated to DriverVer=06/11/2009, 2.3.9.611
    - H10\ Highpoint RocketRAID 3xxx/4xxx SATA
    Updated to DriverVer=04/28/2009, 1.2.28.28
    - I4\ Intel Rapid Storage Technology
    Updated to Driver 03/03/2010,9.6.0.1014
    - IT\ IT8212 ATA RAID controller
    Updated to DriverVer=09/17/2007,1.7.2.9 (last version, phased out)
    - J\ JMicron JMB36X RAID
    Updated to DriverVer=08/10/2010, 1.17.58.2
    - M\ Marvell 61xx RAID Controller
    Updated to DriverVer=01/27/2010,1.2.0.7300
    - M3\ Marvell Serial ATA Gen 1,2,3 PCI-X Adapter
    Updated to DriverVer=09/10/2006,3.6.3.3
    - M5\ Marvell 91xx AHCI SATA 6G Controller
    Updated to DriverVer=06/30/2010,1.0.0.1042
    - N6\ NVIDIA nForce 6 SATA/AHCI
    Updated to DriverVer=11/12/2008,10.3.0.46 (and modified .ini for txtsetup)
    - SS\ SiS 180/181 RAID Controller
    Updated to DriverVer=05/03/2005,5.1.1039.1090
    - SS1\ SiS 0182/1182 RAID Controller
    Updated to DriverVer=01/11/2007,5.1.1039.2110
    - V\ VIA RAID Controller
    Updated to 02/23/2010, 5.1.7600.593 (5.90A)
    - V3\ VIA SATA/PATA IDE controller
    Updated to 08/13/2009,7.0.7000.294 (2.90A)

    Fixed
    - I\ Restored original txtsetup.oem, .cat & .inf files.
    - I2\ Restored original txtsetup.oem, .cat & .inf files.
    - I3\ Restored original txtsetup.oem, .cat & .inf files.
    - I4\ Restored official iastor4.sys (v8.9.0.1023)
    - I5\ Replaced missing ICH4 drivers

    Fixed .ini so won't overload Win2k memory limit.
    Renamed \N8\ to \N2\ (Nforce 2/3/4)
    Fixed wrong HWID in .ini [AD4] PCI\VEN_1044&DEV_A501&SUBSYS_C06610(xx)















    v10.09r1 13 Sep 2010
    Repacked using 32MB 7zip dictionary size.

    v10.08b1 28 Aug 2010
    Removed
    - J1\ JMicron JMB38X SD/MMC Host Controller DriverVer=08/24/2010, 1.0.48.1
    Moved to 3dp "Misc" to update folder X\J\

    v10.08.09 22 Aug 2010
    Updated
    - J\ JMicron JMB36X RAID
    Updated to DriverVer=08/10/2010, 1.17.58.2
    - J1\ JMicron JMB38X SD/MMC Host Controller DriverVer=07/27/2010, 1.0.47.3
    - N6\ NVIDIA nForce 6 SATA/AHCI
    Updated to DriverVer=11/12/2008,10.3.0.46 (and modified .ini for txtsetup)

    Added
    - N6r\ NVIDIA nForce 6 SATA/RAID DriverVer=11/12/2008,10.3.0.46 (no .ini entries)
    - N7\ NVIDIA nForce 7/8 SATA/AHCI DriverVer=04/09/2010,11.1.0.43 (no .ini entries)
    - N7r\ NVIDIA nForce 7/8 SATA/RAID DriverVer=04/09/2010,11.1.0.43 (no .ini entries)

    Renamed \N8\ to \N2\ (Nforce 2/3/4)
    Fixed .ini so won't overload Win2k memory limit.

    v10.08.08 12 Aug 2010
    Fixed
    - I\ Restored original txtsetup.oem, .cat & .inf files.
    - I2\ Restored original txtsetup.oem, .cat & .inf files.
    - I3\ Restored original txtsetup.oem, .cat & .inf files.
    - I4\ Restored official iastor4.sys (v8.9.0.1023)
    organized Intel sections of .ini to remove any HWID overlap.

    v10.08.07 10 Aug 2010
    Updated
    - SS\ SiS 180/181 RAID Controller
    Updated to DriverVer=05/03/2005,5.1.1039.1090
    - SS1\ SiS 0182/1182 RAID Controller
    Updated to DriverVer=01/11/2007,5.1.1039.2110

    Added
    - C4\ Compaq\HP Smart Array SAS/SATA DriverVer=02/22/2010,6.20.0.32

    v10.08.06 9 Aug 2010
    Updated
    - AM0\ AMD SATA Controller SB600, SB700, SB800(AHCI Mode)
    Updated to DriverVer=05/05/2009,1.2.0.125 (AHCI)
    - AM1\ AMD SATA Controller SB600, SB700, SB800(IDE Mode)
    Updated to DriverVer=07/08/2009,5.2.0.57 (IDE)
    - H1\ Highpoint RocketRAID 174X SATA
    Updated to DriverVer=10/23/2007, 2.0.7.1023
    - H1s\ Highpoint RocketRAID 174X SATA
    Updated to DriverVer=10/23/2007, 2.0.7.1023
    - H5\ Highpoint RocketRAID 2220 SATA
    Updated to DriverVer=10/26/2007, 1.9.7.1026
    - H8\ Highpoint RocketRAID 2300 SATA
    Updated to DriverVer=06/11/2009, 2.3.9.611
    - H10\ Highpoint RocketRAID 3xxx/4xxx SATA
    Updated to DriverVer=04/28/2009, 1.2.28.28
    - IT\ IT8212 ATA RAID controller
    Updated to DriverVer=09/17/2007,1.7.2.9 (last version, phased out)
    - J\ JMicron JMB36X RAID
    Updated to DriverVer=07/13/2010, 1.17.57.1
    - M\ Marvell 61xx RAID Controller
    Updated to DriverVer=01/27/2010,1.2.0.7300
    - M3\ Marvell Serial ATA Gen 1,2,3 PCI-X Adapter
    Updated to DriverVer=09/10/2006,3.6.3.3
    - M5\ Marvell 91xx AHCI SATA 6G Controller
    Updated to DriverVer=06/30/2010,1.0.0.1042
    - V\ VIA RAID Controller
    Updated to 02/23/2010, 5.1.7600.593 (5.90A)
    - V3\ VIA SATA/PATA IDE controller
    Updated to 08/13/2009,7.0.7000.294 (2.90A)

    Added
    - H11\ Highpoint RocketRAID 62x SATA DriverVer=06/15/2010, 1.2.10.615
    - H12\ Highpoint RocketRAID 64x SATA DriverVer=12/31/2009, 1.0.9.1231
    - J1\ JMicron JMB38X SD/MMC Host Controller DriverVer=05/26/2010, 1.0.45.0
    - V4\ VIA StorX Storage Controller DriverVer = 04/30/2010,7.0.7600.105

    Fixed
    - I5\ Replaced missing ICH4 drivers
    wrong HWID in .ini [AD4] PCI\VEN_1044&DEV_A501&SUBSYS_C06610(xx)


    10.07.15 nightly COMPSTUFF
    Updated
    -[I4] Intel Matrix Storage from 01/08/2010,8.9.6.1002 to Intel Rapid Storage Technology Driver 03/03/2010,9.6.0.1014

    10.06.16 COMPSTUFF
    -UPDATED
    J
    DriverVer=01/27/2010, 1.17.55.0

    10.05.29 Mr_Smartepants
    Compressed folder names

    10.05.22 nightly COMPSTUFF
    Updated
    -[I4] Intel Matrix Storage from 08/07/2009,8.9.2.1002 to 01/08/2010,8.9.6.1002


    10.02.21 nightly Jeff aka OverFlow (Feb 21 2010)

    Moved PCI\VEN_8086&DEV_27C5&CC_0106 back to [I3] from [I4]

    10.01.25 nightly Jeff aka OverFlow (Jan 25 2010)

    [D3]
    Perc2 is a replacement driver for XP, and 2k3
    Fixed



    10.01.24 nightly Jeff aka OverFlow (Jan 24 2010)

    updated
    Replacement drivers that were missing HWIDs
    (If a driver is a replacement it MUST replace all HWIDs supported by the previous driver ;).

    dpti2o [AD4]
    - verified


    adpu160m [AD5]
    - restored hwid
    PCI\VEN_9005&DEV_0081


    symc8xx [C] ms_1
    - need special case for a single driver that replaces two or more native drivers...
    - Fixed, simply assign no HWIDs to one or more (ms_X) section(s)
    - combined old ms_2 and ms_3 into ms_1
    symc810 [C] ms_2
    - see above. replaced.
    sym_hi [C] ms_3
    - ms_2 is also replaced
    -- see section for example!


    mraid35x [L2]
    -missing / added
    PCI\VEN_8086&DEV_1960&SUBSYS_0493101E
    PCI\VEN_8086&DEV_1960&SUBSYS_0475101E

    -Lost Hwids? Not referenced / listed in MRAID35X.inf.
    These were previously left behind by BASE (not removed or added)
    the driver should still work for these HWIDs but they are not specifically listed in MRAID35X.inf.
    the updates to BASE 10.x will remove these from txtsetup. They might need to be re-added to the mass ini,
    however they should be picked up / covered by the super-generic PCI\VEN_101E&DEV_9060 that IS still listed ;)
    (they are probably just redundant)
    PCI\VEN_8086&DEV_1960&SUBSYS_04671028
    PCI\VEN_8086&DEV_1960&SUBSYS_11111028
    PCI\VEN_8086&DEV_1960&SUBSYS_11111111
    PCI\VEN_8086&DEV_1960&SUBSYS_11121111
    PCI\VEN_8086&DEV_1960&SUBSYS_03A2113C
    PCI\VEN_8086&DEV_1960&SUBSYS_04711028
    PCI\VEN_8086&DEV_1960&SUBSYS_0475101E
    PCI\VEN_8086&DEV_1960&SUBSYS_04931028
    PCI\VEN_8086&DEV_1960&SUBSYS_0493101E
    PCI\VEN_8086&DEV_1960&SUBSYS_04931028


    [L11]
    -Change ms_1_exc_skipIfOS="w2k3" to ms_1_exc_skipIfOS="w2k3,wxp" Mraid2k only supports Win2k ;)
    At least according to the L6MRAIDX.inf - again it may work, but it is definately not supported.
    This may need to be changed back. Note: Two of these HWIDs were originaly / natively listed for [L2]
    - native mraid35x lists PCI\VEN_101E&DEV_1960&SUBSYS_04931028 and PCI\VEN_101E&DEV_1960&SUBSYS_04711028.


    dac2w2k [L3] ms_1
    -
    dac960nt [L3] ms_2
    -Lost Hwids? Not referenced / listed in any infs in this folder.
    These were previously left behind by BASE (not removed or added)
    the driver may still work for these HWIDs but they are not specifically supported any inf.
    the updates to BASE 10.x will remove them from txtsetup. They might need to be re-added to the mass ini,
    PCI\VEN_1069&DEV_0001
    PCI\VEN_1069&DEV_0002
    PCI\VEN_1069&DEV_0010


    ultra [P8]
    -the native driver supports specific HWIDS that are not listed in the replacement drivers section
    These were previously left behind by BASE (not removed or added) they may need to be re-added.
    PCI\VEN_105A&DEV_4D68&CC_0180
    PCI\VEN_105A&DEV_4D30&CC_0180
    PCI\VEN_105A&DEV_0D30&CC_0180
    PCI\VEN_105A&DEV_4D38&CC_0180
    Similar versions of these HWIDs are included in the driver inf and mass.ini and may suffice.


    ql12160 [Q4]
    -the native driver supports a specific HWID that is not listed in the replacement drivers section
    These were previously left behind by BASE (not removed or added) it may need to be re-added.
    PCI\VEN_1077&DEV_1216&SUBSYS_01078086


    siside [SIS3]
    -Not a replacement driver for XP. fixed.


    viaide [V3]
    - verified



    -[PD] [REQ] Promise Fasttrak TX4200 Win2k3 support
    commented out the skip w2k3 line in the MassStorage.inf
    http://forum.driverpacks.net/viewtopic.php?id=4027




    909r6 (1 September 2009)

    Updated
    -[J] JMicron from 02/19/2009, 1.17.47.11 to 08/11/2009, 1.17.50.2
    -[M] Marvel 61xx RAID from 07/22/2008,1.2.0.60 to 08/06/2009,1.2.0.7100
    -[I4] Intel Matrix Storage from 06/04/2009,8.9.0.1023 to 08/07/2009,8.9.2.1002

    New
    -[I7] Intel(R) iSCSI Setup Driver 07/01/2009,2.1.11.3

    908129 (29 August 2009)

    Renamed folders for 3Ware storage controllers
    -[3] is now 3ware Escalade 6000 Storage Switch
    -[3B] is now AMCC 3ware 7000/8000 Series ATA RAID
    -[3C] is now AMCC 3ware 9000 Series SATA RAID/SAS

    Fixed
    -in INI file re-added section for AMCC 3ware 9000 Series
    -INI file to Reflect new ordering & naming of 3Ware dirs as above

    Updated
    -[3B] AMCC 3ware 7000/8000 Series ATA RAID from 05/13/2004,1.15.00.014 to 04/08/2008,1.15.00.052

    908r5 (24 August 2009)

    Changed
    -[I4] Added OEM file (JakeLD)
    -[AM2] Added OEM file (JakeLD)

    New
    -[M5] Marvell 9xxx AHCI SATA Controller (JakeLD)
    -[PD] Promise FastTrak TX4200/TX4300 11/08/2005, 2.06.0.311 (GregB)

    Fixed
    -[I5] Removed obsolete files (JakeLD)
    -[P] Fixed service name in INF (GregB)
    -Renamed duplicated sys file along with their service name in [I2],[I3],[I4].[NV4],[NV4IN],[NV5],[SA],[SA2],[SB2],[SB3],[SB4].[SB5] (GregB)

    908r4a (17 August 2009)

    Fixed
    -Reordered 3Ware drivers in INI file (mindwwarper)
    [3C] becomes first
    [3B] remains same second
    [3] becomes third

    907r3 (30 July 2009)

    Fixed
    -[M] Marvel 61xx RAID, replaced x64 driver by the i386

    Changed
    -[P4K] & [P4S] removed, covered by the [P4] driver

    907r2 (28 July 2009)

    Updated
    -[M] Marvel 61xx RAID from 07/22/2008,1.2.0.60 to 02/08/2009,1.2.0.68
    -[V3] VIA SATA/PATA from 12/05/2008,6.0.6000.275 to 04/02/2009,6.0.6001.282 [5.24a]
    -[J] JMicron from 02/19/2009, 1.17.47.11 to 07/17/2009, 1.17.49.4
    -[I5] Intel Chipset 9.1.1.1015
    -[P4S] Promise FastTrak S150 SX4 from 05/20/2004, 2.00.00.25 to 09/27/2004, 2.00.64.23 (ef)
    -[AR] ARECA ARC-1210 SAS RAID from 03/22/2007,6.20.00.14 to 04/04/2007,6.20.00.15
    -[M4] Marvell 64xx/63xx SAS from 12/06/2007,2.1.0.11 to 01/27/2009,3.1.0.22
    -[AM2] AMD AHCI Compatible RAID 7xx from 08/30/2008, 3.1.1540.81 to 03/17/2009, 3.1.1540.127 [Catalyst 9.7]

    Fixed
    -Changed [AM] & [AM1] sections to fix a BSOD with AMD IDE driver (cfp)

    New
    -[H4], [H4K], [H4S] Highpoint RocketRAID 26xx SAS 05/13/2009, 1.1.9.513 (alur)
    -[D3] Dell PERC 2, 2/Si, 3/Si, 3/Di 02/25/2004, 2.8.0.6085
    -[ADD] ADAPTEC/HP Embedded G5 SATA RAID 11/29/2007,1.4.17015.0

    907r1 (12 July 2009)

    Updated
    -[I4] Intel Matrix Storage to 06/04/2009,8.9.0.1023 (SamLab)

    906n2 (21 June 2009)

    Updated
    -[I4] Intel Matrix Storage from 04/27/2009,8.8.2.1001 to 04/10/2009,8.9.0.1015 (SamLab)

    906n1 (9 June 2009)

    Fixed by SamLab - Undo this changes:
    -[AM1] AMD PCI SATA/IDE from 10/11/2007,5.1.0.8 to 06/18/2008,5.1.0.8
    -[N7] Nvidia nForce 11/12/2008,10.3.0.46
    -[N5] and [N6] Removed; covered by [N7]

    Updated
    -[I4] Intel Matrix Storage from 09/12/2008,8.6.0.1007 to 04/27/2009,8.8.2.1001 (SamLab)


    905r2 (15 Mat 2009)

    -Removed DP*.inf from L8
    -Added L8r folder with older SYMMPI.INF - version XP.10
    -Restored support for legacy Controlers dropped in newer
    -SYMMPI.INF - version XP.11 in L8
    -Fixed VMWare support


    905r1 (10 May 2009)

    Fixed
    -All Intel INI sections were redone from scratch
    -[I4] fixed errors in dpsI4.inf
    -Added AHCI support for PCI\VEN_8086&DEV_24D1&CC_0106 and PCI\VEN_8086&DEV_2651&CC_0106
    -[AM3] Removed duplicate hwids covered by [AM2]
    -[L10] Downgraded to the last signed driver 03/20/2006,1.21.15.00
    -[AD5] Removed "%" sign
    -[S4] Removed PCI\VEN_1002&DEV_436E&SUBSYS_436E1002, PCI\VEN_1002&DEV_4379&SUBSYS_43791002 and PCI\VEN_1002&DEV_437A&SUBSYS_437A1002 ; covered by [S5]
    -[N5] and [N6] Removed; covered by [N7]

    New
    -[P6K] Promise SATA150 TX Series IDE for Windows 2000 06/12/2003, 1.00.0.27
    -[P6S] Promise SATA150 TX Series IDE for Windows 2003 06/12/2003, 1.00.0.27
    -[N7] Nvidia nForce 11/12/2008,10.3.0.46
    -[TOS] Toshiba RAID 02/20/2007, 1.10.0016

    Updated
    -[L8] LSI Logic SAS 3000/Dell SAS 5X/6I from 06/03/2008,1.28.03.00 to 07/09/2008,1.28.03.01
    -[AM1] AMD PCI SATA/IDE from 10/11/2007,5.1.0.8 to 06/18/2008,5.1.0.8
    -[AM2] AMD AHCI Compatible RAID 7xx from 03/07/2008, 3.1.1540.50 to 08/30/2008, 3.1.1540.81
    -[I4] Intel Matrix Storage from 09/12/2008,8.6.0.1007 to 02/11/2009,8.8.0.1009
    -[J] JMicron JMB36X\37X from 12/18/2008, 1.17.45.04 to 02/19/2009, 1.17.47.11
    -[I5] Intel Chipset SATA/IDE 9.1.0.1012
    -[ADC] ADAPTEC/ICP/IBM/SUN/AOC SATA/SAS RAID from 02/08/2008,5.2.0.15728 to 07/10/2008,5.2.0.16120
    -[P7] Promise SATAII150/SATA300 TX from 06/30/2005, 1.00.0.33 to 05/16/2007, 1.00.0.39

    Na drugiej płytce wgrałem sterowniki do instalki :Sata_Pakiet_v2

    Czy ktoś może mi pomóc???

    Dodano po 38 [minuty]:

    Czy te sterowniki na stronie producenta są sterownikami do dysków SATA??

    to znajduje się w grupie sterowników RAID

    NVIDIA NVIDIA MCP61/MCP68 SATA RAID Driver (Preinstall driver, press F6 during Windows* setup to read from floppy)
    Pliki do pobrania:
    Europa(Rosja): ftp / http · Europa · Ameryka · Azja · Azja(Chiny)
    WindowsŸ XP

    Bo może spróbować ten sterownik ściągnąć i tylko ten dorzucić poprzez nlite do płytki instalacyjnej???

    Proszę o pomoc
  • Poziom 14  
    Witam. Co zrobić? Ja bym ponownie włączył NV Sata Controller ponieważ jest to kontroler do którego podpinasz swój dysk twardy i jak będzie on wyłączony to niestety dysk nie będzie widoczny i jak napisał kolega Matuzalem wyłączył bym RAID ponieważ przy jednym dysku nie będzie on potrzebny. Nie integrował bym z instalką wszystkich możliwych sterowników tylko te do SATA ze strony producenta płyty http://download.gigabyte.eu/FileList/Driver/m...oard_driver_ahci_nvidia_mcp68_bootdisk_xp.exe no i najważniejsze płytę instalacyjną tworzył bym ze sprawdzonego obrazu który wiem że działa i nie ma żadnych błędów i ubytków w plikach. Pozdrawiam
  • Poziom 12  
    A gdzie ten RAID mam wyłączyć . Instalka jest sprawdzona chodzi na moim kompie.
    A druga sprawa: jak dołączyć do instalki ten sterownik skoro nlite nie widzi plików .exe??

    Dodano po 9 [minuty]:

    Sorki z tym sterem sobie poradziłem:ślepota:D.ata - raid też wyłączyłem i dalej to samo.
  • Poziom 11  
    Plik acpiec.sys jest faktycznie uszkodzony - nie zgadza się suma kontrolna.

    Proponuję użyć oryginalnej płytki, lub zrobić sobie nową kopię. W tym drugim przypadku problem może się jednak powtórzyć.
  • Poziom 12  
    Wypaliłem płytkę instalacyjną gdzie dodałem tylko sterownik SATA ze strony producenta. W BIOSie wyłączyłem Serial - ATA RAID Config zresetowałem kompa uruchomiłem instalkę i wyskakuje mi taki błąd:
    Błędy podczas instalacji Windowsa XP SP3 na dysku SATA

    Nie wiem już co to jest, tracę już nadzieję.

    Jeszcze raz wrzucam fotki z BIOS:
    Błędy podczas instalacji Windowsa XP SP3 na dysku SATA
    Błędy podczas instalacji Windowsa XP SP3 na dysku SATA

    Może w IDE chanel mam coś zmienić??

    Dodano po 5 [godziny] 54 [minuty]:

    Problem rozwiązany, jednak to była sprawa kiepskiej płyty instalacyjnej XP, jakiś ubogi był ten SP3. Na innym XP instalacja bez problemowa.Wszystkim dzięki za pomoc.