Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

napęd do bramy + Vdomofon

21 Lut 2011 21:02 3073 8
  • Poziom 13  
    Witam kolegów
    mam bardzo tajemnicza sprawę może ktoś potrafi wyjaśnić dlaczego w 1 napędzie 2 skrzydłowym videodomofon otwiera bramę a po zamianie napędu na innego producenta przestaje działać?

    jestem monterem napędów z niemałym doświadczeniem ale pierwszy raz spotykam się z takim przypadkiem określę parametry tych elementów:

    napęd beninca BOB (HEAD) + radio horman + videodomofon EURA (2 żyłowy system) -> piloty dzialają bez zarzutów brama się otwiera z przycisku na VDomofonie = wszystko OK

    zamiana siłowników na życzenie klienta

    kolejny napęd FAAC (452) + zestaw jak wyżej -> radio działa bez zastrzeżeń przycisk na VD EURA podaje sygnał ale nie otwiera bramy 8-O i zdziwienie konsternacja stado telefonów do serwisów :)

    objawy prawidłowe do otwarcia bramy OPEN A świeci ale nie otwiera a przy BOBie bez problemów i nic niebyło zmieniane w programie VD
    kabel zwarty na krótko przy VD otwiera bramę bez problemu

    widzę tu problem z VD Eura może ktoś spotkał się z takim zdarzeniem gdzie szukać co wykluczyć czemu na FAAC nie działa a na BOB szło
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 20  
    Stawiam na zbyt krótki sygnał z domofonu.
    Pozdrawiam

    ps. czy z tego wideo-bramofonu jest na pewno wyjście bezpotencjałowe NO?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 13  
    jest bezpotencjałowe poza tym jest możliwość ustawienia w sofcie czy wyjscie ma być NC czy NO

    krótki sygnał niema wpływu raczej bo czas trwania impulsu można wydłużyć co też testowałem bez efektu jednak
  • Poziom 21  
    Jaki element w tym VD odpowiada za podanie sygnału? Czy jest tam przekaźnik? Przewody nie są połączone w jakiś sposób z elektroniką VD?
  • Poziom 20  
    Rozumiem że napęd masz podłączony w takiej konfiguracji:
    napęd do bramy + Vdomofon
  • Poziom 13  
    dokładnie tak jest w napędzie
    ale nie ja montowałem Vdomofon wiem ze sa 2 rygle na ekranie jeden do furtki 2 do bramy, na benince działało na flaacu nie idzie
    monter domofonów przetestował różne kombinacje ze zworkami i aktywacjami rygli
  • Poziom 20  
    Prawdopodobnie jest z video-bramofonu wyjście typu otwarty kolektor lub podaje napięcie. Można spróbować zamienić przewody z "-" na "Open A". Jeżeli to nie pomoże to zostaje podłączyć zestyk przez przekaźnik. Przekaźnik podłączamy jak elektrozamek, a zestyk NO z przekaźnika wykorzystujemy do wysterowania bramą.
    Pozdrawiam


    Dodano po 1 [godziny] 30 [minuty]:
    LiderWE napisał:
    dokładnie tak jest w napędzie
    ale nie ja montowałem Vdomofon wiem ze sa 2 rygle na ekranie jeden do furtki 2 do bramy, na benince działało na flaacu nie idzie
    monter domofonów przetestował różne kombinacje ze zworkami i aktywacjami rygli

    Inna elektronika, inaczej realizowane wejścia impulsów. Nie które sterowniki impuls mają realizowane po przez podanie napięcia na wejście a nie które po przez zwarcie wejścia do masy. Ile sterowników tyle rozwiązań. Najpewniejszym rozwiązaniem będzie zastosowanie przekaźnika.
  • Poziom 13  
    tak podejrzewam ze jakieś napięcie idzie albo może iść w przewody (nie wgryzałem się w opisy i schematy Videofona) które mogą zakłócać prace bramy ale dlaczego na Benince działa a na Faacu nie ?

    jak mówiłeś kolego najrozsądniej będzie zastosować przekaźnik chyba dzięki za rade

    nasi moderatorzy nie czytają ze zrozumieniem chyba że usuwają posty:)