Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

A300D-16C Temperatura procesora

23 Lut 2011 03:43 1400 5
  • Poziom 9  
    Witam serdecznie, od kilku tygodni w laptopie mam pewien problem. Temperatura procesora tuż po włączaniu laptopa (około 30 sec) rośnie do 90 stopniu po czym laptop sam się wyłącza. Z początku myślałem ze to zakurzony/zabrudzony system chłodzący więc go wyczyściłem, niestety to nie pomogło. Lekko podłamany tą sytuacją dowiedziałem się że takie wysokie temperatury są często wynikiem uszkodzonego procesora. A więc chcąc jak najlepiej dokonałem zakupu nowego procesora amd rm-70. Po instalacji (użyciu oczywiście pasty) i poskręcaniu wszystkiego okazało się że problem nie znika i już po chwili temperatura procesora skoczyła do 90 stopni po czym laptop się sam wyłączył. Jeżeli ma ktoś jakiś pomysł co się może dziać byłbym bardzo wdzięczny za odpowiedzi. Dodam tylko, że na pewno nie jest to żaden wirus bo przy każdym podłączanym dysku twardym sytuacja jest taka sama i jak się pewnie domyślacie na czystym dysku nie mogę zainstalować świeżego Windowsa ponieważ laptop cały czas się wyłącza. Do pomiaru temperatury użyłem programu everest. W tej chwili nie mam takiej możliwości ponieważ jak już wspomniałem dysk został wyczyszczony,j ednak czuć reką już po kilku chwilach że temperatura jest stanowczo za wysoka. Oczywiście chłodzenie działa ale nie nadąża przy natychmiastowym tak wsyokim wzroscie temperatury.
    Znalazlem podobny temat na forum ale tam rowziązaniem było wymiana heatpipe a u mnie temperatura rozprowadza sie rownomiernie wiec to nie to
  • Poziom 12  
    Witam, ja bym zaczol od:
    1. upewnij sie ze radiator jest zamocowany poprawnie
    2. sprobuj zresetowac bios do ustawien fabrycznych, moze tam cos nie halo
    3. jezeli zdazysz przed wylaczeniem. to wgraj nowszy bios,
    ale to moze byc BARDZO ryzykowne jak laptop sie wylaczy podczas wgrywania to bedzie jeszcze gorzej
    POzdrawiam
  • Poziom 28  
    Oczywiście, że wina może być po stronie samego procesora więc należałoby go sprawdzić w innej płycie głównej. W warunkach nie serwisowych może być trudno, ale możesz zmierzyć napięcie CPU_CORE zaraz po otwarciu okna SETUP powinno być ok 0.9-1V i 1.2V w początkowej fazie łądowania systemu.
    Wyższe napięcie niż 1.2V świadczyłoby o uszkodzeniu płyty głównej (przetwornicy CPU_CORE.)
    Pozdrawiam.
  • Poziom 9  
    Witam, zainstalowalem nowy bios. Cale szczescie pogoda jest niezbyt przyjemna i siedzialem w nocy na balkonie. przy -20 stopniach na zewnatrz dalo sie zainstalowac windowsa. zauwazylem ze po instalacji nowego biosa temperatura nieznacznie spadla (okolo 10 stopni) i procesor pracuje teraz na 80 stopniach w temperaturze pokojowej. Istnieje jakis program w ktorym moglbym zmniejszyc napiecie na procesor?? w biosie nie mam takiej opcji niestety.

    Zastanawiajaca jest jedna rzecz. po instalacji nowego biosa nie miałem ani jednego wyłączenia komputera. Everest pokazuje mi 89 stopni a core temp 52 stopnie, ktoremu programowi wierzyc?
  • Poziom 12  
    sprobuj programu HWiNFO32 zakladka SENSORS tam masz temperatura i napiecia moze to wystarczy
  • Poziom 9  
    Gdyby ktoś szukał rozwiązania do podobnego problemu to rozwiązaniem okazało się przeinstalowanie bios'u. Jeżeli będziecie mieli ciągłe wyłączanie się lapka to polecam balkon w nocy przy -20 stopniach:) i wtedy spokojnie zrobicie reinstala