Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

PANASONIC NV-SD420 EU

andrewb 15 Feb 2003 07:44 2708 14
  • #1
    andrewb
    Level 14  
    Dostałem do naprawy magnetowid NV-SD420 EU. Dziwnie sie zachowuje. Przyjmuje kasetę włącza sia play normalnie i po tym nie da sie zasterować ani z klawiatury ani z pilota zadnej funkcji. Oczywiscie jak np. pzyciskam przewijanie pokazuje się na displeyu przewijanie, ale nadal pracuje jako play. Co gorsza wyłaczam przyciskiem power gaśnie display ( zapala sie tylko zegar - tak jak w stan-bay'u) a magnetowid nadal pracuje - jak w play'u. Nie działa takze wyładowanie kieszeni - pracuje takze w playu. Dopiero wyłaczenie ( wyjecie wtyczki z gniazda) magnetowid wraca do stanu stop - ale i tym razem nie zawsze chce wyjść kaseta. Zachowuje się tak jakby nie działały żadne funkcje po pierwszym rozkazie z kalwiatury. Przegląnałem zasilacz, mikroswitche, scalaki i generatory - wszystko wydaje sie sprawne. moze miał ktos podobny problem - nie chciałby m wyrokowac najgorszego tj. procesora. Nie wiem co jest z szyną - moze ktoś ma schemat do tego modelu. prosze o porady. dzięki.
  • #2
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Teoretycznie można to opisać następujaco:
    - procesor SYSCON otrzymuje informację z mechaniki(przyjmuje kasetę) i przekazuje dane do procesora TIMER, który wysyła rozkaz PLAY i do tego momentu wszystko jest OK. Dalsze rozkazy z TIMER`a(klawiatury) rozpoznawane przez niego, o czym świadczą wyświetlane symbole, są przesyłane ( lub nie) szyną do SYSCON`u, który ich nie wykonuje (lub nie otrzymuje). To właśnie należy sprawdzić na szynie, bo jeżeli je otrzymuje to albo brak mu jeszcze dodatkowej informacji z mechaniki(przełącznik funkcyjny) albo nie realizuje jednej z funkcji (na skutek uszkodzenie struktury wewnetrznej) co powoduje niemożliwość uruchomienia kolejnych. Usterka może być bardziej prozaiczna niż w tym rozumowaniu ale warto to prześledzić bo zdarzają się przypadki uszkodzeń wewnętrznych procesorów. Nie mam schematu tego modelu więc nie mogę wskazać na konkretne piny procesora( w PANASONIC`ach oba procesory sa najczęściej w jednym chipie).
  • #3
    andrewb
    Level 14  
    Dzieki za odpowiedź. Pozycjoner (przełacznik funkcyjny) jest ok. Takze dochodzą inf. o pozycji mechaniki. Pozostaje kwestia informacji na szynie. Ale tutaj potrzebny jest schemat lub rozmieszczenie końcówek proc. Bardzo dziekuję za informacje. Moze ktoś posiada taki schemat?
  • #4
    PK2006
    Level 22  
    Witam!Mam identyczny przypadek,chciałbym(o ile można :) )dowiedzieć się jaka była przyczyna tej dziwnej usterki.Pozdrawiam!!
  • #5
    Majger
    Level 19  
    Witam.Odkopałem ten stary post, ponieważ mam taki sam przypadek.
    Prosiłbym autora postu lub inne osoby o podpowiedź jak rozwiązały ten problem.
    Pozdrawiam.
  • #6
    robleks
    Level 14  
    Witam. Proponuję sprawdzić halotron na silniku "drum",miałem podobny przypadek też z mechanizmem K ,ale nie w tym modelu.U mnie po wrzuceniu kasety i włączeniu "play" magnetowid zaczynał odtwarzać (nie było obrazu) i po paru sekundach blokował się przechodząc do trybu STAND-BY. Jeśli to nie pomoże to może być faktycznie uszkodzony główny procesor.Bardzo często soę uszkadzały te układy ,a pierwszym objawem był brak możliwości wyboru systemu przy odtawrzaniu kasety(podczas odtwarzania i wybrania w menu systemu nic nie pojawiało się na ekranie). Do pomocy dołączam także schemat .Powodzenia ;-)

    Załącznik usunięto. W działach usterkowych nie zamieszczamy schematów. (ob)
  • #7
    danao
    Level 24  
    A nikt n ie pisze nic o pamieci.Owy model nie posiada?
  • #8
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    :arrow: Majger
    Proszę o potwierdzenie indeksu literowego po nazwie modelu NV-SD420...?
    To ważne!
  • #9
    Majger
    Level 19  
    Przepraszam za długie oczekiwanie na odpowiedź.
    Tak, to jest ten sam model jak w temacie: NV-SD420EU
    Dzięki za zainteresowanie.
  • #10
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Zapytałem dlatego, bo pod nazwą NV-SD420 kryją się dwa różne modele i można je rozróżnić po indeksach literowych. Schemat który jest zamieszczony w bazie:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=379368#379368
    dotyczy modeli z indeksami: EG, EGH, B, BL oraz z układami:
    - MN6743VRTA (SYSCON&SERVO)
    - M37507V6AJ (TIMER)
    - ST24W16FB6 (Memory)
    natomiast VCR w tym temacie odpowiada modelom z indeksami: A, EA, SA, AM, AMJ i EU z układami:
    - MN675567VRWA (SYSCON&SERVO)
    - M34240V1BQ (TIMER)
    - M6M80041P (Memory)
    Jak widać, aby zmierzyć się z tą usterką trzeba posiadać odpowiedni schemat aby cokolwiek można było sprawdzić.
    Opisz jak to wygląda w Twoim przypadku, co działa a co nie , jakie objawy i jakie spostrzeżenia. Opis w pierwszym poście tego tematu jest mało precyzyjny a być może i odbiega od Twojego przypadku.
  • #11
    Majger
    Level 19  
    Nie wiem co się stało ale dzisiaj po włączeniu widea do sieci stwierdziłem,że wszystko działa tak jak powinno.Naprawiło się samo bez żadnej mojej ingerencji,poleżało jakiś czas i taki numer.Wcześniejsze objawy były identyczne jak u autora postu,jaka może być przyczyna?
  • #12
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    To najgorsza przypadłość jaka może spotkać serwisanta. Usterka wroci jak bumerang, nie wiadomo tylko kiedy.
  • #13
    Majger
    Level 19  
    Tak,muszę poinformować o tym klienta.
    Dzięki za odpowiedzi i pozdrawiam.
  • #14
    lubosv
    Level 13  
    nech pan wyreguluje mechanizm.moj typ to zle ustawiona mechanika.
  • #15
    andrewb
    Level 14  
    Mechanizm Panasonica jest bardzo precyzyjnym mechanizmem. Jeżeli byłby problem w ustawieniu mechaniki - to problem zaraz by wyszedł. Jedyny problem i to nie do końca mechaniczny, to problem w pozycjonerze. Reszta problemów to w elektronice. Z uwagi na dość stary post nie pamietam jak wyszedłem z mojego problemu. Ale problem tkwił w elektronice.
    Pozdrawiam.
    AndrewB