Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dostępu do konfiguracji TP-Link WR340G

06 Sie 2011 14:59 5558 8
  • Poziom 10  
    Witam serdecznie,

    Posiadam internet z dialogu DSL 2 MB oraz modem ASMAX AR-801MP
    Do tego zestawu otrzymałem płytkę instalacyjną. Instaluję program wpisuję to, co mi podali, daję połącz i internet działa.

    Planowałem oglądać poprzez TV Sony Brava - telewizję internetową Bravia Internet Video.

    Zakupiłem Router TP-LINK TL-WR340G wraz z okablowaniem, ale niestety gdy podążam wraz z instrukcją, tzn. ustawiam w karcie sieciowej wszystko na automatycznie, to komputer nie widzi routera - tzn. w przeglądarce wpisuję 192.168.1.1 i nic się nie dzieje. Może wszystkoby mi działało gdybym tylko potrafił wejśc w router i wpisać w niego to, co mi podali w dialogu. Prawdopodobnie chodzi o protokół PPPoE.

    Prosze o pomoc, od kilku dni nie jestem w stanie sobie z tym poradzić.
  • Poziom 13  
    Witam.:)

    NA początku należy połączyć komputer przewodem sieciowym (rj45--rj45) jeden koniec do karty sieciowej w komputerze drugi do gniazda LAN ( żółte ) w routerze router podłączasz do zasilania.

    W ustawieniach połączenia lokalnego ustawiasz adres ip z zakresu 192.168.1.X
    czyli np. 192.168.1.20
    Maskę ustawiasz 255.255.255.0
    Brama pozostawiasz puste
    DNS/DNS2 również pozostawiasz puste

    W przeglądarce internetowej (dowolna) wpisujesz adres IP podany na nalepce z tyłu routera jest to domyślnie ( jeżeli nie był wcześniej prze konfigurowany )

    192.168.1.1

    Wyskoczy Ci okienko podania loginu i hasła domyślnie jest to:

    admin
    admin

    Następnie przechodzimy do konfiguracji routera
    Po lewej stronie wybieramy zakładkę "Network"
    Następnie "WAN"

    i teraz zależnie od tego jkim połączeniem internetowym dysponujemy wybieramy z pierwszej zakładki w głównym oknie:

    Dynamic IP - gdy usługodawca dostarcza nam adres IP metodą DHCP

    Static IP - gdy usługodawca dostarcza nam stały adres IP

    PPPoE - gdy usługodawca dostarcza nam usługe na bazie nazwy użytkownika i hasła
    802.1X +dynamic /static IP uzytkownik haslo + IP zazwyczaj usługodawcy wykorzystują pierwsze 3 typy przydziału łącza

    Wybierając interesującą nas metode

    Czy to Dynamic IP ( usługodawca sam przydziela adres IP i DNS jeżeli nie to DNS trzeba wpisać ręcznie na dole okienka głównego)

    Czy Static Ip ( należy wpisać adres IP maskę bramę dns1 i dns2 podany przez usługodawce

    Czy będzie to PPPoE należy wpisac podane przez usługodawcę nazwę użytkownika i hasło i wybrać opcję "Connect Automatically"

    I to cała konfiguracja zakładki WAN

    Następną interesującą nas zakładka jest po lewej stronie "Network" - > "MAC Clone"

    Przechodzimy do niej tylko wtedy gdy nasz usługodawca stosuje przydział adresu IP do danego adresu MAC
    Jeżeli tak jest i adresem MAC jest adres z naszej karty sieciowej wystarczy kliknąć "Clone MAC Adress To", powoduje to przydzielenie adresu MAC naszej karty sieciowej to portu WAN ( do którego wpinamy przewód (rj45) od usługodawcy.

    Następnie należy skonfigurować zakładkę po lewej stronie
    "Wirles" -> "Wirless Settings"

    Gdzie odpowiednio po kolei wpisujemy:

    SSID: nazwa naszej sieci bezprzewodowej np internet_DOM

    Region: Jeżeli chodzi o produkty wyprodukowane na teren Europy środkowej spokojnie możemy ustawić Poland

    Channel: zostawiamy Automatic

    Mode: zależnie od naszej karty bezprzewodowej ( w nowsyzch jest to 802.11g) w starszych 802.11b


    Następnie zaznaczamy ptaszek przy "Enable Wirless Security"

    I teraz stoimy przed wyborem typu zabezpieczenia

    WEP / WPA/WPA2 / czy WPA-PSK?WPA2-PSK

    Nie będę sie rozpisywał na temat plusów czy minusów pomiędzy każdym bo wszystko jest do obejścia

    najprościej wybrać WEP +Automatic+ASCII+64bit i wpisać składające się z 5 znaków hasło

    dla bardziej zaawansowanego ( trudniejszego w złamaniu hasła) proponuję wybrać

    WPA-PSK/WPA2-PSK i wpisać hasło od 8 do 63 znaków


    I to tyle z podstawowej konfiguracji naszego routera po zmianie ustawień na automatyczne w naszej karcie sieciowej powinniśmy się cieszyć internetem a na bezprzewodowej trzeba wybrać sieć i wpisać hasło wymyślone przez nas

    W razie pytań służę pomocą

    Pozdrawiam, Kuba.


    PS: Dodam jeszcze że niebieskie wejście WAN jest to wejście w które musimy wpiąć przewód od naszego dostawcy internetowego zakończony wtykiem (rj45)

    A żółte LAN jak i WIFI służy do rozgłaszania internetu na nasz dom :)
  • Poziom 10  
    Niestety. Problem pozostaje niezmieniony. W dalszym ciągu po wpisaniu w przeglądarce IP 192.168.1.1 nic nie wyszukuje. Po pingu tak samo nic. :(((( zaczynam się martwić że już nieda się wejśc do tego routera...
  • Poziom 12  
    wpisz w konsoli windows

    Code:

    ipconfig /all

    i przepostuj wynik
  • Poziom 13  
    to jest nowy router? jeżeli tak i zrobiłeś tak jak napisałem wyżej to musi działać proponuję jeszcze skorzystać z przeglądarki IE ewentualnie FF

    jeżeli jest to router od kogoś to należy go zresetować z tyłu pomiędzy gniazdem WAN i antena wi-fi znajduje się otwór resetu przy włączonym routerze należy wsadzić tam i przytrzymać np igłę na około 30 sek ( router zgaśnie i zaświeci na nowo) oznacza to przywrócenie ustawień fabrycznych .


    takie pytanie jak podepniesz komputer pod router wejście 1-4 Lan to świeci się na routerze dioda sygnalizująca 1-4 ?

    Jaki system operacyjny?
  • Poziom 10  
    UDAŁO MI SIĘ POŁĄCZYC Z ROUTEREM!!!!

    Po kilkunastu restartach routera wkońcu zaskoczył.

    Wprowadziłem nazwe urzytkownika i hasło w router (podane z dialogu) ale nadal nic się nie dzieje :(
  • Poziom 13  
    gieco napisał:



    Wprowadziłem nazwe urzytkownika i hasło w router (podane z dialogu) ale nadal nic się nie dzieje :(



    jakiego dialogu

    wpisz uzytkownika admin i haslo admin jak na nalepce z tylu routera!
  • Poziom 10  
    buchu-1 napisał:
    gieco napisał:



    Wprowadziłem nazwe urzytkownika i hasło w router (podane z dialogu) ale nadal nic się nie dzieje :(



    jakiego dialogu

    wpisz uzytkownika admin i haslo admin jak na nalepce z tylu routera!


    W router wszedłem, wprowadziłem w protokół PPPoE nazwę i hasło z dialogu i nic.
  • Poziom 24  
    Czy w Dialogu masz PPPoE a nie PPPoA ?