Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
OxomiOxomi
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Midland 220 słychać mnie dobrze natomiast odbiór z szumami

09 Aug 2011 18:05 4567 21
  • Level 18  
    Witam wszystkich z tego forum.
    Jestem na tym forum pierwszy bo zajmuję się czymś innym więc prosiłbym o zrozumienie jak coś przekręcę albo coś niezarozumiale opisze.
    Zostałem posiadaczem CB Midland 220 i ma z nim następujący problem:
    radyjko świetnie nadaje słychać mnie bez zarzutu natomiast gdy ja jestem na nasłuchu trzeszczy i szumi pomimo regulacji pokrętłami od czułości i szumów.
    Antena nie mam pojęcia jakiej firmy ale strojona na SWR.
    Dodam jeszcze że jak go miałem na innym autku ( dość krótko ) to nie miałem takiego problemu.
    Pytanie do fachowców co można zrobić aby poprawić odbiór, lub co mogło się ewentualnie zepsuć: radio??, antena??
    Jeszce jedno zasilanie jest poprzez zapalniczkę bo takowe dostałem.
    Czy to może mieć jakiś wpływ na pracę radia.
    Pozdrawiam
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • OxomiOxomi
  • VIP Meritorious for electroda.pl
    Ewidentnie w aucie coś ci śmieci w radio.
    Michał
  • OxomiOxomi
  • Level 18  
    Od czego byś zaczął??
    Co w takich przypadkach można sprawdzić na własna rękę, lub co najczęściej może być przyczyną tego typu zakłóceń. Oprócz oczywiście filtra o którym pisał kolega kriss3000.
  • Helpful post
    VIP Meritorious for electroda.pl
    Od zlokalizowania co ci śmieci. Jakaś ładowarka, przetwornica, xenony, podświetlenie deski i wiele innych.
    Michał
  • Level 33  
    Nie znając aż tak dobrze tego radia mogę napisać tylko tyle, że to radio jest zbudowane w oparciu o bardzo dobry ukkład p.cz. toko 10931, więc na pewno spodziweałbym się po nim con ajmniej dobrego, jak nie bardzo dobrego odbioru. Ale jest tu jeszcze procesor samsung, który w innych podobnych radiach zakłóca pracę radia. Jeśli antena będzie d...a, to będzie słychać w tle właśnie te zakłócenia od procesora.
  • Level 31  
    Pytanie zasadnicze: Jakie to auto?
  • Level 18  
    Samochodzik to Peugeot Bipper.
    Wcześniej to Fiat Doblo.
    W Doblo antena od początku była na środku dachu i było ok, w Bipperze z tyłu w rogu od strony kierowcy i zaczęły się problemy, pomyślałem że to wina umiejscowienia anteny więc ustawiłem na środku dachu ale efekt się nie zmienił.
    Spróbuje podmienić na początek anteny i zobaczę jaki będzie efekt.
    Czy do tego radyjka są jakieś preferowane długości i marki anten??
  • Level 33  
    Odłącz klemę, zostaw tylko CB radio. A może zapalniczka jest po stacyjce sprawdź to może być nawet byle jaki zasilacz stabilizowany na 12V tylko klema ma być odłączona i pamiętaj o kodzie do radia. BSI może cyrki robić

    Dodano po 10 [minuty]:

    okiec wrote:
    trzeszczy i szumi pomimo regulacji pokrętłami od czułości i szumów
    Czyli to nie przychodzi z anteny
  • Level 31  
    Powiem tak, walka będzie ciężka. Biper z 2008+?
    Masz do wyboru: BSI, CAN, i sterownik z wtryskami CR w HDI, ewentualnie ksenony:D Niezłe wyzwanie, odłącz antenę, zewrzyj gniazdo i posłuchaj czy zakłócenia przychodzą po zasilaniu. Ekranowane kable do aku + parę pierścieni ferrytowych złagodzi nieco skutki, w takich przypadkach dobrze mieć kilka TX`sów i popróbować które "podejdzie".
  • Level 33  
    W lokalizacji takich zakłóceń można sobie pomóc ręczniakiem.
  • Level 18  
    Nie mam doświadczenia w tym temacie gdyż świeży jestem więc za bardzo nie rozumiem o co chodzi i nie chciałbym coś bardziej spiepszyć. Wieczorkiem dopiero będę podmieniał antenkę.
    Biperek z 2009 roku.
    Mam jeszcze pytanie czy są jakieś firmy zajmujące się niwelowaniem takich zakłóceń (najlepiej Katowice i okolice ) i czy warto z takowych korzystać??
    Pozdrawiam
    Grzesiek.
  • Helpful post
    Moderator
    Odpowiedz na pytania:
    1. Czy te zakłócenia masz po wyłączonym silniku również?
    2. Kiedy pojawiają się zakłócenia?
    3. Czy po przekręceniu kluczyka, ale przed zapłonem występują szumy?
    4. Czy po dodaniu "gazu" poziom zakłóceń zwiększa się?
    5. Czy po włączeniu świateł, poziom zakłóceń wzrasta, czy jest na jednakowym poziomie?

    Inaczej to wróżenie z fusów.
  • Level 18  
    Oto odpowiedzi:
    ad1: przy wyłączonym silniku zakłócenia są również
    ad2: zakłócenia są zawsze Squelch na minimu a RF Gain jak kolwiek bym regulował szumy są, jedynym wyciszeniem jest regulacja Squelch ale wtedy jak szumy znikną to malo kogo w ogóle słychać
    ad3:po przekręceniu kluczyka ale przed zapłonem, szumy też występują
    ad4: radio nie reaguje na dodawanie "gazu" czyli poziom szumów jest niezmienny
    ad5: po włączeniu świateł poziom zakłóceń się nie zmienia.
    Dodam jeszcze że próbowałem dzisiaj radyjko w innym samochodzie a mianowicie w Peugocie 207 i jest to samo.
    Pozdrawiam.
  • Level 33  
    Zobacz czy zmieniając kanały w radiu zakłócenia zmieniają się, czy są takie same i co poazuje wskaźnik siły sygnału ???
    Grzegorz prosił, abyś zrobił zwarcie na złączu antenowym na odbiorze. Weź kawałek byle czego i już

    Dodano po 1 [minuty]:

    i czy działa esp i czy esp coś zmienia

    Dodano po 13 [minuty]:

    Czy masz możliwość nagrać to czymś i zamieścić linka do pliku ? Byłoby przecudownie. Postaraj się jak możesz
  • Level 18  
    Więc tak:
    zwarłem gniazdo kabelkiem i szumy są dużo cichsze, takie same jak przy odłączonej antenie.
    Na innych kanałach szumy są takie same (wskaźnik sygnału jedna kreska) a na 19 wskaźnik siły sobie skacze raz więcej a raz mniej w zależności od tego gdzie ktoś nadaje.
    Esp powoduje zmniejszenie szumów ale odbiór jest dużo ciszej.
    Niestety nie mam możliwości tego niczym nagrać.
    A i jeszcze jedno gniazdo zapalniczki jest na stacyjce.
  • Level 33  
    Coś mi tu nie pasuje.
    Zwarcie w kablu likwiduje szumy tak samo jak przy odłączonej antenie, natomiast regulacja RF-gain nic nie zmienia.

    Wg. mnie zakłócenia przychodzą z procesora w radiu. A Ty je słyszysz, bo masz do d...y antenę, która nie posiada odpowiednio dużego zysku aby te zakłócenia przykryć szumami z eteru.

    Chyba, że weźmiesz w końcu rozłączysz tą klemę. Skąd mam wiedzieć co jest w samochodzie jak stacyjka jest pusta, kluczyk w kieszeni skoro zapalniczka jest po stacyjce
    :idea:
  • Level 18  
    Jadę zaraz podmieniać antenę bo mi to spokoju nie daje.
    Co do klemy to nie mogę tego zrobić bo kodu do radia nie mam a auto jest firmowe w utrzymaniu serwisowym i nie mogę w niego za bardzo ingerować.
    Z tym RF-gain chodzi oto że nie mogę znaleźć pozycji gdzie jest w miarę bez szumów tylko są one cały czas dość intensywne.
    Dziękuje za wyrozumiałość i zainteresowanie tematem.
    Dam wieczorem znać co dała podmiana anteny.
  • Helpful post
    Level 33  
    A co to za antenka w ogóle jest ? Jest jakaś nazwa, czy no name ?
  • Helpful post
    Level 31  
    Quote:
    Co do klemy to nie mogę tego zrobić bo kodu do radia nie mam a auto jest firmowe w utrzymaniu serwisowym i nie mogę w niego za bardzo ingerować
    Kod to akurat Twoje radio ma w d.... jeśli nie trafi do innego auta :D Taj jak pisał Marcin g... antena a właściwie oplot przewodu + zasilanie z gniazda zapalniczki, przyłóż na chwilę kawałek grubego przewodu do obudowy radia i ramy auta (jak najkrótszy) i napisz co się dzieje. I jeszcze mały test : Na maskę koc :D, na koc radio oczywiście z podpiętą anteną i AD1. zasilanie z gn. zapalniczki, AD2. macha w górę i zasilanie z aku, przewody można owinąć na próbę folią, przypuszczam że efekt będzie prawie identyczny. Nie masz komórki? by nagrać szum?
    PS: Szumy czy takie ciche bzzzzbbzbz?
  • Level 18  
    Problem rozwiązany.
    Podmieniłem antenę na inną i problem się powtarzał.
    Ale zauważyłem że wtyk który wchodzi w gniazdo zapalniczki jakiś lichy jest i podczas jazdy skacze więc się jego uczepiłem.Kupiłem szybkozłączki i wpiąłem się bezpośrednio w przewody które dochodzą do gniazda zapalniczki.
    Problem jak ręką odjął. Radyjko działa normalnie i wszystko jest ok:)
    Dziękuje bardzo wszystkim za pomoc i przepraszam że tak ciężko się ze mną było dogadać.
    To moja pierwsza przygoda Z CB i nie chciałem czegoś spaprać.

    Pozdrawiam
    Grzesiek.
  • Level 33  
    Ktoś kiedyś powiedział "to jest tak proste, że aż trudne".

    Myślę, że to było tak:
    okiec wrote:
    na 19 wskaźnik siły sobie skacze raz więcej a raz mniej w zależności od tego gdzie ktoś nadaje
    "mobilki - jak mnie słychać ?"
    okiec wrote:
    radyjko świetnie nadaje
    19-stka to jest NAJGORSZE źródło takich informacji i ZAWSZE uzyskasz TĘ SAMĄ odpowiedź
    Oni odpowiadają tylko wtedy, kiedy rozumieją DOBRZE :idea:
    Zakłócenia tego typu to trzaski, są uciążliwe dla każdego, ogólnie nie do zaakceptowania.
    Wprowadziłeś nas w błąd kolego > nieświadomie. Nie łączy wtyczka = nadawanie jest ZŁE i kropka.
  • Level 18  
    Ale już przynajmniej coś liznąłem i na przyszłość będę może bardziej dokładny i lepiej opiszę problem.
    "Nie mylą się ci co nic nie robią, a są tacy co nic nie robią i się mylą"
    Pozdrawiam