Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tp-Link TL-wr543g Konfiguracja

26 Sie 2011 14:34 7552 25
  • Poziom 10  
    Witam napotykam problemy podczas konfiguracji Routera Tp-Linka tl-wr543g, moj dostawca internetowy to Dialog 4mb/s z kabla na modemie Asmax AR801MP internet przez kabel na laptopie chodzi ale jak podpinam modem do Routera (Tp-link tl-wr543g) przez wan i wychodze gniazdem nr 1 do laptopa i w przegladarce internetowej (Chrome) wpisuje 192.168.1.1 zaczynam konfiguracje Quick setup -> AP router -> Dynamic IP -> potem daje Wireles radio: enable, ssid :TP-LINK_E75DFE,
    region: Poland, channel: 6, mode: 54Mbps (802.11g) daje next i pisze "Congratulations! The router is now connecting you to the Internet. For detail settings, please contact other menus if necessary." teoretycznie internet powienien byc ale patrze na status i w zakladce WAN nic nie ma ?

    Tp-Link TL-wr543g Konfiguracja
    Moj system to windows 7 Oryginalny
    Pozdrawiam
  • Poziom 43  
    Dialog przypadkiem nie autoryzuje się loginem i hasłem, który masz wpisany w laptopie? Wan musisz przestawić na PPPoE i wpisać login i hasło.
  • VIP Zasłużony dla elektroda
    Źle ustawiony jet port WAN - na załączonym obrazku widać, że nie pobrał adresu IP.
  • Poziom 10  
    Tak mam od niego login i Hasło ale opcja PPPoE tez nic nie daje :
    Tp-Link TL-wr543g Konfiguracja Tp-Link TL-wr543g Konfiguracja
    A jak mam go poprawnie ustawic ?
  • Poziom 43  
    Drugi obrazek zaznacz Connect automatically.

    Obrazki znów poprawię, ale na przyszłość proszę je wrzucać poprzez "Dodaj obrazek" - instrukcja zamieszczona u góry działu.
  • Poziom 10  
    Dałem connect automatically i dalej nic jeszcze tez dalem wczesniej Clone Mac adress i nic dalej rubryka WAN pusta a wiem ze jak w niej beda jakies liczby to zadziala
  • Poziom 43  
    Odczekaj chwilę, może sesja połączona laptopem nie wygasła. Możesz też zrestartować ewentualnie wszystkie urządzenia.
    Zamień kabelki miejscami(wykluczenie uszkodzenia).
  • Poziom 10  
    Nic czekalem 10 minut i nic klikalem connect ale nic sie nie dzialo strona sie odswiezala i tyle a internetu brak, resetowałem modem i wylaczalem router tez nic zmienialem gniazda w routerze tez nic, dodam ze moj telefon z Wi fi widzi router ale internetu nie ma.
    Kolega Mbo napisal "Źle ustawiony jet port WAN - na załączonym obrazku widać, że nie pobrał adresu IP " Jak mam go poprawnie ustawic ?

    Dodano po 3 [godziny] 41 [minuty]:

    I jak macie jeszcze jakies pomysły jak nie to Polećcie jakis router uzywany do 50 zl
  • Poziom 10  
    To jak pomozecie ?
  • Poziom 43  
    Wielkie/małe litery rozróżniasz w haśle? To musi działać chyba, że jest sprzętowo uszkodzony.
    Na modemie zapala się lampka przy podłączaniu przewodu?
    System tools -> log co pokazuje?
  • Poziom 10  
    Tak litery to u mnie priorytet wiec to napewno odpada tylko jak wpisuje hasło i daje save to one sie staje dluzsze to normalne ? Nie wykluczam zepsucia sprzetu ale da sie to jakos sprawdzic ? Router symbolizuje podpiecie kabla do portu nr 1 i swieci sie bardzo szybko dioda nr 1 . Power swieci sie caly czas a SYS i WLAN mrugaja sobie spokojnie, wiec tak jak powinno byc
    A tu logi : (opcja AP client router )
    Tp-Link TL-wr543g Konfiguracja

    (Opcja AP router )

    Index Log
    1 0000:System: Router initialization succeeded.
    2 0002:DHCPS: 1:0x68b599e04c5e, NAK in request.
    3 0002:DHCPS: 1:0x68b599e04c5e, 192.168.1.100, ACK in request.
    4 0003:PPPoE: Automatically dialing.
    5 0003:Standard authentication.
    6 0003:PPPoE: Sending PADI.
    7 0005:PPPoE: Sending PADI.
    8 0008:PPPoE: Sending PADI.
    9 0012:PPPoE: Sending PADI.
    10 0013:PPPOE: request timeout.
    11 0013:PPPoE: Manually dialing.
    12 0013:Standard authentication.
    13 0013:PPPoE: Sending PADI.
    14 0015:PPPoE: Sending PADI.
    15 0018:PPPoE: Sending PADI.
    16 0022:PPPoE: Sending PADI.
    17 0022:PPPOE: request timeout.
    18 0027:PPPoE: Manually dialing.
    19 0027:Standard authentication.
    20 0027:PPPoE: Sending PADI.
    21 0029:PPPoE: Sending PADI.
    22 0032:PPPoE: Sending PADI.
    23 0036:PPPoE: Sending PADI.
    24 0037:PPPOE: request timeout.
    25 0068:PPPoE: Automatically dialing.
    26 0068:Standard authentication.
    27 0068:PPPoE: Sending PADI.
    28 0070:PPPoE: Sending PADI.
    29 0073:PPPoE: Sending PADI.
    30 0077:PPPoE: Sending PADI.
    31 0077:PPPOE: request timeout.
    Time = 2006-01-01 8:01:34 95s
    H-Ver = WR543G v2 08140201 : S-Ver = 3.7.1 Build 080904 Rel.62330n
    L = 192.168.1.1 : M = 255.255.255.0
    W1 = PPPoE : W = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
    Free=3097, Busy=1, Bind=0, Inv=0/20, Bc=0/10, Dns=149, cl=95, fc=0/0, sq=0/0
  • Poziom 10  
    Nie macie wiecej pomyslow ?
  • Poziom 13  
    Czy router sie synchronizuje? Dioda adsl się świeci? Jeśli tak to najczęściej się zdarza że nazwa/hasło są źle wpisane. Możesz na wszelki wypadek poprosić o przypomnienie. Możesz też dla sprawdzenia zadzwonić żeby Dialog sprawdził czy u siebie ma wszystko w porządku.
  • Poziom 10  
    Jestem laikiem w tych sprawach synchronizacja czyli ? a Dioda ADSL to chodzi ci o WAN?jesli tak to niekiedy mrugnie. Nazwa hasło sa na 100 % dobrze wpisane poniewaz teraz pisze z laptopa podlaczonego bezposcrednio do Modemu wiec o to bym sie nie martwil lecz o to ze router jest prawdopodobnie zepsuty :/
  • Poziom 13  
    Nie wiem jak ta dioda jest opisana na Twoim routerze a ja też aż tak się nie znam. W każdym razie dioda ADSL (lub ewentualnie WAN jeśli się nie mylę) powinna świecić światłem ciągłym bo jeśli tego nie robi to router jest do wymiany (nie koniecznie dlatego że jest zepsuty, może sobie nie radzić po prostu z twoim łączem a z innym działać dobrze).
  • Poziom 10  
    No dobrze ale ta dioda ma swiecic juz po podlaczeniu kabla do routera swiatlem ciaglym bez skonfigurowania go czy po jego skonfigurowaniu ? Wlasnie router jest zepsuty na 70 % z takiego względu iz 3 miesiące temu działał jak ta lala na dokladnie takim samym sprzecie jak teraz.
    Macie jeszcze Ipconfig
    Microsoft Windows [Wersja 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\Ondraszek>ipconfi
    Nazwa 'ipconfi' nie jest rozpoznawana jako polecenie wewnętrzne lub zewnętrzne,
    program wykonywalny lub plik wsadowy.

    C:\Users\Ondraszek>ipconfig

    Konfiguracja IP systemu Windows


    Karta PPP Internet:

    Sufiks DNS konkretnego połączenia :
    Adres IPv4. . . . . . . . . . . . . : 78.9.2.26
    Maska podsieci. . . . . . . . . . : 255.255.255.255
    Brama domyślna. . . . . . . . . . : 0.0.0.0

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 2:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia : RT-G32

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6 połączenia lokalnego . : fe80::1c4e:8441:219:fd89%12
    Adres IPv4 autokonfiguracji . . . . : 169.254.253.137
    Maska podsieci. . . . . . . . . . : 255.255.0.0
    Brama domyślna. . . . . . . . . . :

    Karta tunelowa isatap.{1C28D646-F714-49D0-8553-517AFA518C87}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa isatap.{EADD2820-A9F9-4AC6-9FDA-DDDD2A31AE0F}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa 6TO4 Adapter:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6. . . . . . . . . . . . : 2002:4e09:21a::4e09:21a
    Brama domyślna. . . . . . . . . . : 2002:c058:6301::c058:6301

    Karta tunelowa isatap.{E4BF2EA8-2EBE-40A2-B9E7-3E350FFCA6F0}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:79fd:17:cf5:b1f7:9945
    Adres IPv6 połączenia lokalnego . : fe80::17:cf5:b1f7:9945%15
    Brama domyślna. . . . . . . . . . :

    Karta tunelowa isatap.RT-G32:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    C:\Users\Ondraszek>
  • Poziom 10  
    [quote="Iksecz"]No dobrze ale ta dioda ma swiecic juz po podlaczeniu kabla do routera swiatlem ciaglym bez skonfigurowania go czy po jego skonfigurowaniu ? Wlasnie router jest zepsuty na 70 % z takiego względu iz 3 miesiące temu działał jak ta lala na dokladnie takim samym sprzecie jak teraz.
    Macie jeszcze Ipconfig



    C:\Users\Ondraszek>ipconfig

    Konfiguracja IP systemu Windows


    Karta PPP Internet:

    Sufiks DNS konkretnego połączenia :
    Adres IPv4. . . . . . . . . . . . . : 78.9.2.26
    Maska podsieci. . . . . . . . . . : 255.255.255.255
    Brama domyślna. . . . . . . . . . : 0.0.0.0

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 2:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia : RT-G32

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6 połączenia lokalnego . : fe80::1c4e:8441:219:fd89%12
    Adres IPv4 autokonfiguracji . . . . : 169.254.253.137
    Maska podsieci. . . . . . . . . . : 255.255.0.0
    Brama domyślna. . . . . . . . . . :

    Karta tunelowa isatap.{1C28D646-F714-49D0-8553-517AFA518C87}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa isatap.{EADD2820-A9F9-4AC6-9FDA-DDDD2A31AE0F}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa 6TO4 Adapter:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6. . . . . . . . . . . . : 2002:4e09:21a::4e09:21a
    Brama domyślna. . . . . . . . . . : 2002:c058:6301::c058:6301

    Karta tunelowa isatap.{E4BF2EA8-2EBE-40A2-B9E7-3E350FFCA6F0}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:79fd:17:cf5:b1f7:9945
    Adres IPv6 połączenia lokalnego . : fe80::17:cf5:b1f7:9945%15
    Brama domyślna. . . . . . . . . . :

    Karta tunelowa isatap.RT-G32:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
  • Poziom 13  
    Ta dioda ma po kilku czy kilkunastu sekundach pomrugać trochę i zapalić się światłem ciągłym po podłączeniu do routera kabla TELEFONICZNEGO.
  • Poziom 10  
    A no to w moim wypadku jak podlacze kabel to tylko niekiedy mrugnie. Nie swieci sie nigdy swiatlem ciaglym
  • Poziom 13  
    Więc router padł (bo chyba pisałeś że wcześniej działał z tą siecią, jeśli nie to może sobie z Twoją nie radzić i można sprawdzić u kogoś innego podłączając sam kabel telefoniczny).
  • Poziom 10  
    A po co podlaczac sam kabel telefoniczny ?
  • Poziom 13  
    Bo nie potrzeba nic więcej, w ten sposób sprawdzić można czy router się synchronizuje bo z tym jest problem.
  • Poziom 10  
    Aha to sprawdze i jak sie nie zaswieci WAN to router jest uszkodzony ?
  • Specjalista Sieci, Internet
    Iksecz napisał:
    Jestem laikiem w tych sprawach synchronizacja czyli ? a Dioda ADSL to chodzi ci o WAN?jesli tak to niekiedy mrugnie. Nazwa hasło sa na 100 % dobrze wpisane poniewaz teraz pisze z laptopa podlaczonego bezposcrednio do Modemu wiec o to bym sie nie martwil lecz o to ze router jest prawdopodobnie zepsuty :/

    MOMENT! Coś się chyba nie zrozumieliście. Dioda ADSL jest w modemie, nie w routerze i ma świecić stale, bo to świadczy, że modem widzi sieć, a dokładniej DSLAM dostawcy.
    A dioda WAN w routerze, jeśli połączenie router - modem jest ethernetowe, ma prawo tylko migać wtedy, gdy są przesyłane jakieś pakiety.
  • Poziom 10  
    Dioda ADSL na modemie swieci sie ciagle. A dioda W routerze WAN tak jak mowilem niekiedy sobie mrugnie.