Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Candy ACS 840 - moduł usera nie działa, po naprawie wyświeta E01

PioMX 05 Paź 2011 15:34 2532 4
  • #1 05 Paź 2011 15:34
    PioMX
    Poziom 10  

    Witam

    Pierwotnym uszkodzeniem w pralce był zwarty obwód zasilania +5V w module interfejsu użytkownika, przez kondensator filtrujący (masa,+5V) C11 tak jak na zdjęciu:

    Pralka Candy ACS 840 - moduł usera nie działa, po naprawie wyświeta E01

    Kondensator usunąłem, nowego nie wstawiałem i moduł ruszył.
    I to było uszkodzenie główne.

    Niestety wcześniej w pralce grzebał jakiś mechanik i po podłączeniu modułu wykonawczego i reszty kabli liczy do 3 i wyświetla błąd E01.

    No i w tym momencie zatrzymałem się bo nie wiem gdzie szukać. Listy kodów nie mogę znaleźć.

    Jakaś podpowiedź?

    1 4
  • Pomocny post
    #2 05 Paź 2011 19:32
    nares
    Specjalista AGD

    E-01, problem z blokadą.

    0
  • #3 06 Paź 2011 19:52
    PioMX
    Poziom 10  

    Ok, dzięki. Tylko z jaką blokadą? :)
    Jeżeli chodzi o drzwiczki nie musiały być zamknięte żeby można było wszystko ustawiać.
    Nie mam koncepcji gdzie szukać.

    Na codzień zajmuje się komputerami i elektroniką, niuanse AGD to nie moja "bajka"

    0
  • #4 06 Paź 2011 22:23
    1010011010
    Poziom 32  

    Blokadą drzwiczek :)
    Mam taki sam błąd na mojej pralce, po prostu go ignoruję - ma tak od wymiany elektroniki. Wszystko działa poprawnie z tym błędem tylko start trzeba 2 razy nacisnąć.

    0
  • #5 16 Paź 2011 17:16
    PioMX
    Poziom 10  

    Problem rozwiązany.
    Zgodnie z przypuszczeniami mechanik który był wcześniej namieszał.
    Grzebał przy blokadzie dzwiczek i nie podpiał przewodu od cewki blokady.
    Po podpięciu pralka ruszyła jak nowa :)

    0