Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szukam schematu Radia samochodowego Easy touch ET-47608

09 Paź 2011 18:03 3077 5
  • Poziom 10  
    Szukam schematu lub serwisowki do radia jak wyżej, lub punktu serwisowego naprawiającego ten typ odbiornika. Radio działa dobrze ale układ podtrzymujący parametry zapamiętane w ustawieniach, w stanie spoczynku pobiera 200-600mA, at jest stanowczo za dużo.
  • Poziom 10  
    Ponawiam zapytanie, czy jestem jedynym posiadaczem takiego odbiornika na forum ?.
    Czy nikt nie zajmuje się serwisem tego typu sprzętu ?.
  • Pomocny post
    Poziom 13  
    Ten typ tak ma! W instrukcji piszą że Końiecznie należy przez kluczyk puścić główne zasilanie (zamontowałem zamiast kluczyka mini przełącznik by słuchać kiedy mi się podoba). Gdy wyłączysz głowne zasilanie to po 1-min podtrzymanie pamięci pobiera 18mA. Uwaga na opis kostki iso w PL instrukcji są błędy. Angielska była OK.
    Przy okazji, szukam firmware. Działa mi tylko Radio i BT, Nie działa CD, MP3 z USB lub karty (ERROR-012). Serwis bezradny, czas wsparcia zakończony.
  • Poziom 10  
    Czy mógłbyś sprecyzować na czym polega błąd w instrukcji ?.
    U mnie w instrukcji polskiej i angielskiej jest tak samo to zn.w złączu A, na N.7 podaje się zasilanie ze stacyjki ana N.4 bezpośrednio z aku. (podtrzymanie pamięci). Ja też zastosowałem mini wyłącznik aby móc słuchac na postoju. Cały dowcip polegał jednak na tym że jak wyłączyłem zasilanie podawane na N.7 a pozostawiłem na N.4 to pobór prądu był ok 0.6A i nie był stabilny tylko skokowa się wachał wokół tej wartości, powodowało to że po kilku dniach nieużywania samochodu, rozładowywało mi akumulator. Teraz wyłączam radio tym wyłącznikiem całe zasilanie, ale jest to upiardliwe bo za każdym razem resetuję się cała pamięć ustawień. Wszystkie inne funkcje radia są OK. Jestem elektronikiem, ale bez schematu i dokumentacji w tego typu urządzeniach praktycznie trudno coś zrobić.
    ( to jest jak poruszanie się na ślepo).
    Pozdrawiam
    JK
  • Pomocny post
    Poziom 13  
    maxmix napisał:
    Czy mógłbyś sprecyzować na czym polega błąd w instrukcji ?.
    U mnie w instrukcji polskiej i angielskiej jest tak samo to zn.w złączu A, na N.7 podaje się zasilanie ze stacyjki a na N.4 bezpośrednio z aku. (podtrzymanie pamięci

    Masz prawidłowo podłączone piny zasilania.
    Sprawdz jeszcze czy wszystkie kable głośników masz odizolowane od masy.
    Ja do wyłączania radia nie używam przycisku PWR na panelu (zalecany w instrukcji). Odłączam wyłącznikiem. (kluczykiem) pin 7. Pin 4 zasilany bezprzerwy. Od momentu wyłączenia Amperomierz przez kilka sekund wskazuje 200mA potem skacze 60-18-60mA, po dłuższym czasie stabilizuje się w okolicach 10mA ze skokami do 18mA. Wcześniejsze wyłączenie PWR z panelu, później pin7 powodwało że prąd spadał tylko do 60mA. Dodam że w MOJEJ sztuce.
  • Poziom 10  
    Faktycznie jest tak jak opisałeś, będę stosował Twoją metodę odłączania radia mini wyłącznikiem zamiast PWR. Wtedy pobór prądu na N 4 (podtrzymanie ustawień) spada u mnie do ~ 17mA, i to jest do przyjęcia. Dzięki za porady!.
    REP odemnie.