Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Poprawne wstawienie flashplayera

karolinter 11 Oct 2011 19:24 1114 3
  • #1
    karolinter
    Level 18  
    Mam problem z poprawnym wstawienie flash playera na stonę: http://www.zespolfenix.pl/59301.html chcę aby playerek był pod napisem "Strona w Budowie" próbowałem już kilka razy ale zawsze jest błąd w tym wierszu w który próbuję go wstawić, natomiast jeśli dopiszę skrypt na samym końcu wszystko niby o.k ale player jest poza stroną:
    Skrypt playera to:

    Code: html4strict
    Log in, to see the code


    Bardzo proszę o pomoc.


    Proszę pamiętać o używaniu znaczników syntax. Opcja Listing kodu. Proszę to poprawić. - arnoldziq
    Code: html4strict
    Log in, to see the code
    Code: html4strict
    Log in, to see the code
  • #2
    oskar777

    Level 26  
    Kilka spraw.
    Wiem, że starałeś się przy tej stronie, ale burdel masz tam w kodzie niesamowity.
    http://validator.w3.org/check?uri=http%3A%2F%...etect+automatically%29&doctype=Inline&group=0

    Tak więc najpierw wywal błędy. Podpowiem, że masz 2 razy stronę w stronę wsadzoną.
    Przykład tu http://www.q3d.net.pl/technologie-internetowe/5-html/6-struktura-dokumentu-html.html

    Teraz to nie chce wiedzieć jak to np pod badzIEwiem wygląda :).
    Pozdrawiam
  • #3
    karolinter
    Level 18  
    Stronka jest zrobiona cała kreatorem i wyświetla się prawidłowo, prosił bym o pomoc w którym miejscu umieścić ten skrypt z kreatora aby player wyświetlał się po napisem strona w budowie.
  • #4
    oskar777

    Level 26  
    Widzę, że wiesz lepiej niż twórcy html`a. To że się wyświetla poprawnie nie znaczy, że dobrze jest zrobione. W wordzie też można stronę zapisać i wygląda ok, a jaki tam syf jest to ciężko to w słowach opisać.
    Masz skrypt playera, zaczyna się od deklaracji typu dokumentów, znacznikach meta oraz "ciała" strony. Jaki myślisz ile takich bloków powinno być na www, podpowiem Ci po JEDNYM.
    Na razie masz wszystko zdublowane, chyba że coś od mojego ostatniego postu poprawiłeś.

    Nawet nie przeczytałeś co Ci wkleiłem tak byś pozbył się podstawowych błędów.
    Ja nie pisze o tym, że nie masz alt`a przy obrazku, tylko o wsadzeniu strony w stronę.