Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Pioneer VSX-D510 - Nie działa wejście optyczne / cyfrowe

wtyka85 24 Paź 2011 09:07 6160 4
  • #1 24 Paź 2011 09:07
    wtyka85
    Poziom 10  

    Witam wszystkich serdecznie. Jestem laikiem w sprawach nagłośnienia i nie wiem czy mój problem polega na złym połączeniu sprzętu czy w niesprawnym amplitunerze.

    Kupiłem na giełdzie używany amplituner Pioneer VSX-D510, posiada on dwa wejścia cyfrowe/optyczne oraz obsługuje DD oraz DTS. (idealnie pasował pod konsolę PS3)
    Podłączyłem do niego za pomocą kabli optycznych konsolę Playstation 3 oraz dekoder HD N-telewizji. W menu konsoli w ustawieniach zmieniłem aby dźwięk wychodził za pomocą kabla optycznego. Natomiast w dekoderze nie było takich opcji.
    Problem polega na tym że w amplitunerze cały czas na wyświetlaczu wskazuje na sygnał analogowy (select signal), oczywiście jest przycisk do przełączania sygnału, ale nie udało mi się przełączyć sygnału na cyfrowy. Próbowałem przełączać pilotem oraz bezpośrednio w amplitunerze.

    Dodam jeszcze że próbowałem podłączać różnymi kablami optycznymi (3 szt.) i na żadnym nie mogłem przełączyć sygnału.
    Sprawdziłem również czy kabel świeci po podłączeniu do sprzętu (świeci).
    Natomiast kiedy podłączam sprzęt analogowo to wszystko działa poprawnie.

    Proszę o radę czy amplituner może być uszkodzony, czy może ja coś źle robię?

    0 4
  • #2 17 Gru 2011 19:55
    3mpty
    Poziom 2  

    Witam!

    W moim VSX-417 trzeba dane złącze cyfrowe podpiąć pod odpowiednie wyjście:

    Przycisk Setup, Multi Jogiem i enterem wybieramy "Input assigment", potem Digital inp. i tam wybieramy wyjście dla poszczególnych złącz cyfrowych.

    Pisane z pamięci więc niektóre nazwy mogą się nieznacznie różnić ale procedura chyba ok.

    0
  • #3 19 Gru 2011 08:39
    wtyka85
    Poziom 10  

    Dzięki 3mpty za odpowiedź, mam jeszcze prośbę jak byś mógł dokładnie sprawdzić jak to się robi. Dzisiaj po pracy będę chciał spróbować. Być może przyczyna jest taka jak opisałeś.

    0
  • #4 19 Gru 2011 12:02
    3mpty
    Poziom 2  

    No niestety do piątku jestem poza domem, więc mogę pomóc na tyle ile pamiętam, przynajmniej to wtedy.

    0
  • #5 02 Sty 2012 12:40
    wtyka85
    Poziom 10  

    3mpty faktycznie u mnie też była konieczność "podpięcia" złącz cyfrowych - udało mi się to zrobić, ale dźwięku dalej nie mam :P

    Podłączałem komputer oraz nboxa przez cyfrowe złącza optyczne i dźwięku dalej nie mam. Tzn w obu przypadkach (pc i nbox-tuner) dźwięk idzie przez hdmi do telewizora a w amplitunerze nie ma dźwięku. Jeżeli podlączam analogowo to dźwięk jest. Nie wiem co może być przyczną

    0