Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica PA4580A520. Czy można pominąć blokadę drzwi?

Maniekd 06 Gru 2004 19:06 5485 19
  • #1 06 Gru 2004 19:06
    Maniekd
    Poziom 13  

    Witam !
    Mam pytanie czy można pominąć blokadę dzwi w owej pralce ? Czy ktoś tego próbował ?

    2 19
  • #2 06 Gru 2004 19:10
    jojo2000
    Poziom 13  

    A jaki masz problem. Z tego co wiem to raczej nie.

    0
  • #3 06 Gru 2004 19:16
    skryn
    Admin grupy AGD

    A po co chcesz mostkować? Jakiś problem?
    Pozdrawiam.

    PS. Zawsze można- nie polecam.

    1
  • #4 06 Gru 2004 19:20
    reperator
    Poziom 18  

    Ok blokadę ominąć żaden problem tylko jest problem że czasami potrafi sie praleczka otwożyc podczas prania. Bielizna udeżająca w szkało potrafi wyrwać rygielek. Przydarzyło mi sie to 3 razy i jeśli robię coś takiego to u przedzam że trzeba pilnować pralki.Pozdrowienia.

    3
  • #5 06 Gru 2004 20:09
    Maniekd
    Poziom 13  

    Mam problem na pewno jest uszkodzona blokada dzwi ale po jej ominienciu tj podaniu dalej napięcia po styku blokady nic się nie dzieje pralka milczy świeci tylko dioda gotowa i nic nie sygnalizuje

    0
  • #6 06 Gru 2004 20:38
    stach19
    Poziom 15  

    Witam.
    Uszkodzenie blokady w twoim przypadku jest mało prawdopodobne. Podejzewam zablokowaną elektronikę. Tryby serwisowew masz opisane w dziale schematy.A tak wogóle mam pytanie jak stwierdziłeś że jest uszkodzona blokada?
    Pozdrawiam.

    2
  • #7 06 Gru 2004 22:21
    Maniekd
    Poziom 13  

    Witam
    Wyciągnołem blokadę na zewnątrz i podłączyłem zasilanie ale niestety nie działa

    0
  • #8 07 Gru 2004 06:03
    skryn
    Admin grupy AGD

    Maniekd napisał:
    Mam problem na pewno jest uszkodzona blokada dzwi ale po jej ominienciu tj podaniu dalej napięcia po styku blokady nic się nie dzieje pralka milczy świeci tylko dioda gotowa i nic nie sygnalizuje


    Wejdź w tryb serwisowy i po kłopocie:

    0
  • #9 07 Gru 2004 21:42
    Maniekd
    Poziom 13  

    Witam
    Niestety próby wejścia w tryb serwisowy nie udane pralka nie reaguje na kombinacje swieci tylko dioda gotowa . Reakcja pralki jedynie przy próbie resetu tj. odłączenie blokady i ustawienie przełącznika pracy np. w pozycji 1 i przytrzymanie startu , wynik 15 mrugnięć diody gotowa i zapalenie diody koniec . A i to nie przynosi żadnego efektu . Zauważyłem że po podaniu napięcia i wybraniu np. pozycji 1 załączają się oba przekażniki odpowiedzialne za prace silnika głównego . Nie mam pojęcia co można jeszcze zrobić płyta raczej sprawna na tyle co da się sprawdzić (elementy).

    0
  • #10 08 Gru 2004 00:06
    jojo2000
    Poziom 13  

    A zrób coś takiego: odłącz wiązke kabli razem z masą od silnika i spróbuj uruchomic pralkę.

    0
  • #11 08 Gru 2004 05:30
    skryn
    Admin grupy AGD

    To znaczy, że nie da się wejść w tryb serwisowy? Coś nie tak robisz. Spróbuj jeszcze raz. Musi się udać. A będąc w trybie, wybieraj po kolei programy od "1" do "15" za każdym razem wciskając "start". Wszystkie inne metody, to półśrodki, nie zawsze dające efekt.

    Pozdrawiam.

    0
  • #12 08 Gru 2004 20:31
    Maniekd
    Poziom 13  

    Witam !
    Opiszę jak robiłem reset - trzymałem przycisk start w tym czasie pokrętło ustawiłem na 7 zaczeła mrugać lampka gotowa , nie puszczając przycisku start przełącznik przełączyłem na 8 zwolniłem przycisk start i w tym momencie nic więcej się nie dzieje a powinna zmienić się kombinacja diód . Te próby wykonałem kilka krotnie z tym samym wynikiem . Przy próbie wejścia w tryb serwisowy wyglądało to tak : zamknięte drzwi pokrętło na 0 następnie trzymam przycisk start i przekręcam pokrętło na 1 dioda gotowa mruga przekręcam pokrętło na 8 a dioda gotowa świeci brak zmiany kombinacji diód . Z mojch pomiarów wynika że nie wysyła elektronika napięcia na blokade drzwi .Wygląda na to że padł procesor .

    0
  • #13 08 Gru 2004 20:50
    skryn
    Admin grupy AGD

    A sprawdzałeś rezystor ceramiczny 22Ω, koło włącznika sieciowego? Gdy padnięty, blokada nie działa- tym samym pralka.
    Pozdrawiam.

    0
  • #14 08 Gru 2004 21:25
    stach19
    Poziom 15  

    Witam.
    Jeżeli masz GG to podaje mój nr 1866298 może coś poradzimy

    0
  • #15 08 Gru 2004 22:05
    Maniekd
    Poziom 13  

    Witam ponownie tak rezystor sprawdzony jest sprawny

    0
  • #16 08 Gru 2004 22:24
    skryn
    Admin grupy AGD

    No to procek pa, pa.
    Pozdrawiam.

    0
  • #17 10 Gru 2004 20:44
    Maniekd
    Poziom 13  

    Witam !
    Dzięki wszystkim za podpowiedzi na całe szczęście udało mi się uruchomić tą nieszczesną elektronikę pralka działa tak inną drogą to tego kto wyprodukował tą elektronikę bo bym powiesił nie będę pisał dalej bo po co jednym słowem jest to największy bubel z jakim się spotkałem . Jeszcze raz dzięki i pozdrawiam !

    0
  • #18 10 Gru 2004 21:16
    skryn
    Admin grupy AGD

    A może jeszcze raz próbowałeś wejść w tryb serwisowy?!!
    Jakąkolwiek "pornografię" wykluczam. A co masz do projektanta? Tudzież do producenta? Wiem.. PA..520 i tym podobne, z wymyślonym "zaworkiem przekierowanka", to "wielbłąd".

    Pozdrawiam.

    0
  • #19 11 Gru 2004 00:25
    Maniekd
    Poziom 13  

    Witam ponownie !
    Nie tryb serwisowy nie był potrzebny poprostu oprócz uszkodonych elementów nie dawały przejścia te śmieszne mostki kto to zaprojektował przecież to śmiechu warte takie wykonanie . Pozdrawiam !

    0
  • #20 13 Gru 2004 19:48
    Paweł Es.
    Pomocny dla użytkowników

    Jak to kto ? Nie owijajmy w bawełnę - firma MDL S.A. z Włoch a AMICA z Wronek to sprzedaje.

    Te mostki to rzeczywiście wymysł szatana, wystarczy podgrzać ścieżkę pod nimi i po nich a jednocześnie bez omomierza nic nie widać !

    0