Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung 943NW - Inventer na mp1008es i protect

Pasiasty 11 Nov 2011 17:31 10552 5
lampy.pl
  • #1
    Pasiasty
    Level 10  
    Witam
    Mam monitor samsung 943NW na płycie E59670 /491451400100R
    Inventer na MP1008ES

    Wyłącza podświetlanie po 2s.
    Wymienione wszystkie elektrolity pojemności przy gniazdach świetlówek, trafa 2 szt.ok, zimne luty wyeliminowane, tranzystory kluczujące sprawne. świtlówki sprawne (podmieniane).
    Kompletny brak dostępu do schematu :( !!
    Nie mam pojęcia jak zdjąć protect z tego scalaka, było by to bardzo pomocne do diagnozy.
    Może ma ktoś schemat ??
    Każda pomoc mile widziana.
  • lampy.pl
  • #2
    lisek
    Service technician RTV
    Schemat masz na Link_MP1008es

    Jak zdjąć Protect?
    Pisano na forum (analogia do innych MP )
    Ponadto w datasheet opisano do czego służy jeden z xx-pin"ów.(pin.4)

    Za to ,żeś Początkujący obrazek jako odpowiedz.
    Samsung 943NW - Inventer na mp1008es i protect
  • lampy.pl
  • #4
    Pasiasty
    Level 10  
    Adik C dzięki za chęci, ale "Oryginalna serwisówka, brak schematu zasilacza i inwertera. "
  • #5
    Mr.Macki
    Level 17  
    Zanim Kolega straci zęby na rozgryzaniu elektroniki, polecam sprawdzić czy świetlówki są ok!
    Nie słychać charakterystycznego "bzyczenia" WN gdy monitor świeci? Jesli tak, może być przerwa w obwodzie WN i sieje do masy matrycy (wzrasta obciążenie -> działa protect).
    Dobrze więc podstawiać najpierw sprawną świetlówkę kolejno zamiast poszczególnych lamp i obserwować czy będzie się wyłączało podświetlenie (lub przestanie bzyczeć). Pozwoli to wykluczy częsty problem z upalaniem kabelka tuż w miejscu lutowania do lampy (w matrycy) i zaoszczędzi niepotrzebnych nerwów :D
    Przerabiane dziesiątki razy (zwłaszcza w matrycach 19" WIDE)
  • #6
    Pasiasty
    Level 10  
    Mr.Macki wrote:
    anim Kolega straci zęby na rozgryzaniu elektroniki, polecam sprawdzić czy świetlówki są ok!

    Tak jak pisałem
    Pasiasty wrote:
    świtlówki sprawne (podmieniane).


    A tak z nowości na polu boju z ty LCD to powiem, że po podgrzaniu suszarką MP1008ES i okolice oczywiście (suszarka ma rozrzut), wszystko działało ok. Po ostudzeniu znowu wyłącza się. Postanowiłem podgrzać pojemność 10uF na 4 nodze, zrobiłem to grotem lutownicy zbliżając go lecz nie dodtykając (jedyne ciepło punktowe jakie mi przyszło do głowy), no i "zaskrzeczało" coś - chyba scalaczek bo taki charakterystyczny trzask jak dla padających scalaków, no i teraz świetlówki świecą tylko na na jednym brzegu i to ledwo ledwo. HE pójdzie na świetlówki chyba, bo MP1008ES jest absolutnie niedostępny :( Poczekam jeszcze chwile może dawca się trafi, a może jakaś genialna pomoc na forum :)