Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka whirlpool adp 4108 nie grzeje wody

leszek3311 13 Gru 2011 11:27 5680 11
  • #1 13 Gru 2011 11:27
    leszek3311
    Poziom 7  

    Witam.
    Zmywarka jak w temacie nie grzeje wody program dochodzi do momentu grzania i zmywarka sie wyłącza dioda miga trzy razy .
    Sprawdziłem grzałkę na krótko grzeje czujnik temperatury sprawny.
    Co jeszcze sprawdzić nie mogę znaleźć schematu sterownika do tej zmywarki.
    Proszę o pomoc żona bardzo tuje :D

    1 11
  • #2 13 Gru 2011 16:17
    egon42
    Poziom 37  

    Schemat sterownika kolega chyba nie znajdzie bo to rzecz ściśle tajna i producenci nie udostępniają. Trzeba dojść do modułu i sprawdzić czy nie ma przerw na nim i można sprawdzić przekaźnik i ewentualnie zrobić dobre zdjęcia modułu i wrzucić na forum. Z tym że na linii grzałki widać jeszcze jakieś czujniki czy zabezpieczenia tak że trzeba dobrze sprawdzić drogę z grzałki do modułu.

    0
  • #3 13 Gru 2011 23:05
    movzx
    Poziom 39  

    egon42 napisał:
    Z tym że na linii grzałki widać jeszcze jakieś czujniki czy zabezpieczenia
    Nic tam nie ma. Jeśli sama grzałka na wtyku ma 27Ω i przewody nie są upalone to zostaje moduł.

    0
  • #4 14 Gru 2011 07:00
    leszek3311
    Poziom 7  

    Grzałka ma 25Ω podłączyłem na krótko przewodem grzeje czujnik ntc sprawny zmienia oporność przy zmianie temperatury kable są ok coś piszczy w module.Dzisiaj spróbuję sie do niego dostać.

    0
  • #5 14 Gru 2011 13:33
    leszek3311
    Poziom 7  

    W zmywarce zauważyłem dużo piany wcześniej jej nie było.

    0
  • #6 14 Gru 2011 18:42
    peterwolski
    Poziom 20  

    zostaw piane sprawdź ten moduł , jaka wartość czujnika ntc ?

    0
  • #7 14 Gru 2011 19:52
    movzx
    Poziom 39  

    leszek3311 napisał:
    W zmywarce zauważyłem dużo piany
    Sprawdź czy nie zgubiłeś uszczelki od dozownika nabłyszczacza. Wtedy mogą się takie jaja robić. Używasz proszku czy tabletek? Spróbuj puścić jeden program bez garów i bez detergentu i zobaczyć czy wtedy nagrzeje i przejdzie program.

    0
  • #8 15 Gru 2011 10:49
    leszek3311
    Poziom 7  

    wartość na czujniku ntc 55kΩ ze wzrostem temperatury rośnie.

    Dodano po 2 [minuty]:

    Używam tabletek .Uszczelka na miejscu puszczałem kilka razy płukanie dalej jest piana.

    0
  • #9 15 Gru 2011 20:04
    movzx
    Poziom 39  

    leszek3311 napisał:
    ntc 55kΩ ze wzrostem temperatury rośnie
    Do wymiany.

    0
  • #10 16 Gru 2011 15:09
    leszek3311
    Poziom 7  

    przepraszam ale wkradł się błąd ntc 55kΩ ze wzrostem temperatury nie rośnie ale maleje przepraszam za byka

    0
  • #11 16 Gru 2011 20:34
    movzx
    Poziom 39  

    leszek3311 napisał:
    ntc 55kΩ ze wzrostem temperatury nie rośnie ale maleje
    To jest dobry.
    Zlokalizuj źródło piany - nie nalałeś ostatnio płynu do naczyń gdzieś do środka, albo do któregoś garnka? Szkoda byłoby pruć moduł z tego powodu.

    0
  • #12 12 Sty 2012 10:44
    leszek3311
    Poziom 7  

    Po wymianie przekaźnika i grzałki zmywarka działa.
    Sama grzałka prawdopodobnie ma zabezpieczenie przed przgrzaniem bo podpięta poza kostką grzeje .Koszt grzałki 120zł z przesyłką ,wymiana jest banalnie prosta nie polecam zlecania tego serwisowi.

    1