Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[TP-LINK] td-w8960n - laguje na kilku kompach/ipodzie2

24 Gru 2011 23:50 1335 5
  • Poziom 8  
    Witam
    Posiadam router td-w8960n TP LINK, glowny komputer PC podpiety jest pod ten router kablem do sieciowki, do tego przez WIFI podlaczonego mam IPADA2 i laptopa, i tutaj mam problem gdy ktos cos sciaga na laptopie lub ipodzie2 to strasznie podnosi mi sie ping MS i zaczyna lagowac na PC, czy jest na to jakas rada? jak to mozna rozwiazac?
  • Moderator - Sieci, Internet
    Kupić router z podziałem pasma lub zainstalować na komputerach aplikację ograniczającą transfer np. NetLimiter.
  • Poziom 8  
    na iPadzie2 tez?
    innego routera nie kupie bo ten jest nowy wczoraj kupilem do podizelenia neostrady 1mb, wiec to odpada, przynajmniej teraz :p
  • Moderator - Sieci, Internet
    poppe napisał:
    na iPadzie2 tez?

    Jak coś znajdziesz to tak, jeżeli nie musisz uważać z pobieraniem.
  • Poziom 8  
    Okej, odkrylem jednak cos innego, gdy ipad2 i laptop jest off i nie korzysta z internetu to samo PC ktory jest podczepiony kablem do routera, to router non stop miga tzn dioda Internet i WLAN szybkie migniecia, tak jak by ktos korzystal mi z internetu? oprogramowanie instalowalem z plytki tp link (zalecane) samo sie skonfigurowalo wszystko przy instalacji, zabezpieczenia sa wybrane "najwyzsze" czyli jakis mix WPE+ cos tam, sroki nie pamieta, bo dopiero od wczoraj w tym siedze wiec moge sie mylic co do znaczen ;p Do tego jest wygenerowany prez ten program instalacyjny trudny klucz dostepu, i gdy wszystko mam off a tylko PC on to diody ciagle migaja nawet jak z niegko nie korzystam a ping do wp.pl mam po 1000ms, a jeszcze po instalacji wszystkiego wszystko bylo okej, zaczelo sie to jakos od wczoraj wieczora/nocy, pytanie czy ktos wie o co kaman? :o
  • Moderator - Sieci, Internet
    Spróbuj na chwilkę wyłączyć radio w twoim routerze i sprawdź czy parametry łącza się poprawią. Do konfiguracji routera korzystaj z przeglądarki a nie z jakiś "aplikacji-pomagaczy".
    Po czym skonfiguruj ponownie dostęp bezprzewodowy z kodowanie WPA2 i swoim hasłem.