Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kodak EasyShare Z1285-Obiektyw.

02 Sty 2012 11:54 3249 12
  • #1 02 Sty 2012 11:54
    245332
    Użytkownik usunął konto  
  • #2 02 Sty 2012 20:05
    ion-tichy
    Poziom 31  

    Po prostu coś zostało źle poskładane albo co gorsza uszkodzone. To nie są zbyt skomplikowane konstrukcje trzeba ustalić gdzie tkwi problem i poskładać w taki sposób aby obiektyw pracował bez oporów.

    0
  • #3 02 Sty 2012 20:46
    245332
    Użytkownik usunął konto  
  • #4 02 Sty 2012 20:57
    ion-tichy
    Poziom 31  

    A czy sam z siebie obiektyw pracuje bez oporów w całym zakresie?
    Tam są oczywiście transoptory które kontrolują pracę mechanizmu i oczywiście tam też może być problem, ale po pierwsze mechanika.
    Start ma być z pozycji zerowej (złożony)

    0
  • #5 02 Sty 2012 21:18
    gajmix
    Poziom 32  

    Ze starymi modelami cyfrówek (szczególnie Sony) rzeczywiście były problemy że pomyłka w montażu o jeden - dwa ząbki trybów przekładni skutkowała blokowaniem się całego aparatu, ale w nowszych konstrukcjach to się już nie zdarza. Obiektyw można złożyć (prawidłowo!) i zamontować do aparatu w każdej pozycji zooma, po pierwszym włączeniu aparat schowa go do pozycji startowej i następnie wysunie jak przy normalnym włączeniu. Natomiast zdarza się że przy wielokrotnym włączaniu aparatu z uszkodzonym obiektywem ulega uszkodzeniu soft ale... to już raczej tylko w Panasonicach. Powinien na to rzucić okiem serwisant ze sporym doświadczeniem.

    0
  • #6 02 Sty 2012 21:20
    245332
    Użytkownik usunął konto  
  • #7 02 Sty 2012 22:44
    gajmix
    Poziom 32  

    Nie ma możliwości złożenia takiego obiektywu w jakiś inny sposób niż prawidłowy. Jeśli po złożeniu i podłączeniu dla sprawdzenia zewnętrznego napięcia do silnika przekładni, pierścienie chodzą w pełnym zakresie zooma to wszystko z mechaniką jest OK. Oczywiście pozostaje jeszcze sprawdzenie modułu AF, tutaj da się sprawdzić tylko czy soczewka AF chodzi bez oporów, natomiast silniczka krokowego pracującego w tym module nie sprawdzisz. Pozostają jeszcze czujniki na obiektywie (transoptory szczelinowe albo odbiciowe) te elementy bardzo rzadko ulegają uszkodzeniom, z reguły co najwyżej wysuwają się ze swoich gniazd lub przy amatorskiej naprawie są urywane flexy. Jeśli wszystkie te elementy w obiektywie są nieuszkodzone i zoom na zewnętrznym zasilaniu chodzi w pełnym zakresie, to niestety jest uszkodzona elektronika lub soft, i jeśli nie jesteś elektronikiem to pozostaje ci wymiana płytki elektroniki.
    PS. Te różowe paski o których wspomniałeś wskazywały by na jakieś uszkodzenie w module przysłona-migawka lub przetwarzania obrazu. Być może władowali w ten model jakiś układ autodiagnostyki który już przy starcie namierza jakąś awarię i nie dopuszcza do włączenia aparatu.

    0
  • #8 02 Sty 2012 22:45
    ion-tichy
    Poziom 31  

    Rożne mogą być przyczyny, nie została przypadkiem uszkodzona taśma? Oczywiście zakładam, że obiektyw pracuje mechanicznie prawidłowo bez zacięć. Może być brak informacji o położeniu obiektywu (transoptor/taśma itp) lub brak odblasku na pierścieniu w miejscu którym być powinien - zły montaż. Czegoś trzeba być pewnym i eliminować kolejne możliwości aby dojść do sedna problemu. Na pewno w tym przypadku doświadczenie wiele by pomogło.
    Kolega gajmix był szybszy ;)

    0
  • #9 02 Sty 2012 22:59
    245332
    Użytkownik usunął konto  
  • #10 03 Sty 2012 12:38
    ion-tichy
    Poziom 31  

    Przede wszystkim proszę sprawdzić stan złącza krawędziowego obiektywu - jakoś dziwnie wygląda - tak jakby trzy piny były nieobecne (podwinięte, uszkodzone).

    0
  • #11 03 Sty 2012 12:47
    245332
    Użytkownik usunął konto  
  • #12 03 Sty 2012 13:04
    ion-tichy
    Poziom 31  

    Ta biała stopiona to inna sprawa - chodzi o tą z prawej strony obiektywu - dokładnie taśmę obiektywu. Mniej więcej w środku złącza nie widać trzech pinów.

    0
  • #13 03 Sty 2012 13:07
    245332
    Użytkownik usunął konto