Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Optex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Transformator grzeje sie i pali

pro-es 03 Jan 2012 19:01 2377 7
  • #1
    pro-es
    Level 9  
    Witam. mam problem z transformatorem. Centralka DSC 1565 sprawdzana w domu w obudowie i transformatorze od satel ca4 i wszystko OK. Po przeniesieniu na miejsce stale transformator zaczął strasznie buczeć spalił bezpiecznik. Po zamianie na wiekszy spalił się sam transformator. Kupiłem nowy 40VA i to samo. Ale pali bezpieczniki nawet bez podłączenia do centralki. Po włożeniu większego bezpiecznika spalił się. Czy może być coś z instalacją w tym domku ?? Bo to raczej nie zbieg okoliczności że w domu działa a w innym miejscu palą sie dwa transformatory?? Z góry dzięki za pomoc
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Optex
  • Optex
  • #3
    User removed account
    Level 1  
  • #4
    pro-es
    Level 9  
    Sprawdzalem. 228V okolo. Nie wiem czy to ma znaczenie ale instalacja aluminiowa. Dodam ze transformator firmy NORATEL.

    Dodano po 1 [minuty]:

    Nie uzwojenia nie pomylone :) wszystko oklejone i podpisane zreszta w domu działał.

    Dodano po 18 [minuty]:

    Transformator grzeje sie i pali

    Tak to wyglada w praktyce.
  • #5
    eworks
    Level 19  
    Może słabe zerowanie? Kiedyś palił mi się tak UPS kilka różnych sztuk w jednej lokalizacji.

    Pozdrawiam.
  • #6
    pro-es
    Level 9  
    hmmm a może mi podpowiesz jak to sprawdzić ?? Ja już myślę że spróbować z innej fazy bo ogólnie są 3 fazy a instalacja w domu jest z jednej fazy. Myślicie ze to może pomóc ?? A może wyciągnąć oddzielny obwód zza licznika żeby był cały miedziany ?? Czy raczej nie ma sensu ??
  • #7
    BENO99
    Level 26  
    Witam.
    Jeżeli wszystko podłączasz ok i nie masz pecha "zbieg okoliczności " ,że trafiłeś akurat na parę trefnych transformatorów podejrzewam błędy w instalacji elektrycznej . Wezwij elektryka jeżeli się na tym nie znasz , niech usunie tą wadę .
    Podejrzewam ,że jakieś urządzenie jest ""wpięte"" w szereg w ten obwód fazowy lub zerowy do którego to podłączasz np .żarówka .Lub Ty tego nie podłączasz do ""prawdziwej" fazy lub zera
  • #8
    pro-es
    Level 9  
    jutro posprawdzam i dam znac o co chodzilo :)