Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jak ustawic kompy aby działały przez winroute pomocy !!!!!!!

berti1985 19 Dec 2004 18:34 1125 7
  • #1
    berti1985
    Level 19  
    Witam . Otóż mój komp podłączony jest do neta . W moim kompie jak i w tym drugim wsadziłem po kaecie sieciowej . Kabel zrobiłem skrosowany powiędzy nimi . Na łączacz jest ok . Moje pyanie do was . W obydwu kompach mam win 98 se . Jak w usatwieniach tcp ip ustawic wszystko aby chodziło to przez win route . W które pozycje w tcp ip mam wpisac by to działało . Prosze pomoc bo na takich rzeczach się akurat nie znam .

    Prosze o podpowiedzi
    Pozdro
    Bartek
  • #2
    no13
    Level 11  
    przykladowo:

    1komp
    ADRES IP: 10.0.0.1
    MASKA: 255.255.255.0
    BRAMA: 10.0.0.1

    2komp
    ADRES IP: 10.0.0.2
    MASKA: 255.255.255.0
    BRAMA: 10.0.0.1

    zakladajac ze na komp1 jest internet, instalujesz na nim winroute (tylko zainstaluj zwykle a nie wersje lite),

    opis konfiguracji znajdziesz tutaj: http://www.winroute.prv.pl/

    5 minut roboty
  • #4
    no13
    Level 11  
    jezeli sa zainstalowane, ustawiles adresy ip itd to wpisz na jednym w trybie msdos odpowiednio

    komp1: "ping 10.0.0.2"
    komp2: "ping 10.0.0.1"

    wtedy jeden komputer wysle zapytanie do drugiego i dostaniesz odpowiedz - polapiesz sie

    Dodano po 3 [minuty]:

    DOBRZE
    Jak ustawic kompy aby działały przez winroute pomocy !!!!!!!

    ZLE
    Jak ustawic kompy aby działały przez winroute pomocy !!!!!!!
  • #5
    berti1985
    Level 19  
    Witam mam jescze taki problem.
    Jak wpiszet tak jak mi kazałeś to po ponowbyn uruchemieniu nie mam neta . Jak wyłącze ip na tej karcie co udostępnia net to po ponownym uruchomieniu w przeglądarce szuka ustawień proxy i od tąd net jest. Dlaczego jak suatwie te dwie karty sieciowe i włącze win route to nie mam neta??
    Co to może byc??
    Pozdro
    Bartek
  • #6
    no13
    Level 11  
    ja winroute ostatnio uzywalem rok temu i nie pamietam, ale jak wlaczysz winroute to odpal ustawienia i szukaj w menu file opcji connect lub cos podobnego, ja tego uzywalem na modemie jeszcze i jezeli sie laczylem normalnie przez windowsa to tez neta nie mialem mimo ze byl polaczony, musialem wejsc w admina i polaczyc sie przez program,

    ew. masz tam opisany prosty programik vsock czy jakos tak
  • #7
    marmon
    Level 17  
    berti1985 wrote:
    Witam mam jescze taki problem.
    Jak wpiszet tak jak mi kazałeś to po ponowbyn uruchemieniu nie mam neta . Jak wyłącze ip na tej karcie co udostępnia net to po ponownym uruchomieniu w przeglądarce szuka ustawień proxy i od tąd net jest. Dlaczego jak suatwie te dwie karty sieciowe i włącze win route to nie mam neta??
    Co to może byc??
    Pozdro
    Bartek
    ja mialem podobny problm tyle ze to klienci po uruchmieniu ponownym serwera i klientow nie bylo netu nie wiem czemu do tego jeszcze poczta nie dzialala ;/ wiecie moze dlaczego?
  • #8
    berti1985
    Level 19  
    Witam wszystkich ponownie
    Tóż wycągłem kabel i wydaje sie poprawnie skrosowany . Sprawdzałem dla pewności multimetrem i wszystko jest ok
    Jak sprawdzić karte sieciowe czy są ok??
    Jakie protokoły powinny bys w ustawieniach sieciowych??
    czy ma tez byc protokół net beui ??
    Bo ja już sam nie wiem
    Czy w kąpach ma być włączona opcja udostępnianie plików i drukarek??
    Bo ja wysyłam pinga do drugiego kompa to w jednym pisze mi że upłynął limi czasu żądania a w drugim ni można odnaleźć hosta docelowego .
    Na tym pierwszym kompie ma karte d link a na drugim alied system AT-2500 TX na realteku . Czy moze tak być że te karty się nie lubia że względu na inna firme .
    Prosze o wasze opinie bo ja już sam nie wiem co jest :(
    Prosze o wasze rady
    Pzodro
    Bartek