Elektroda.pl
Elektroda.pl
X
Texa PolandTexa Poland
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik ciśnienia masy w extruderze PE

20 Gru 2004 21:35 4327 15
  • Poziom 11  
    Mam problem:
    Wytłaczarka polietylenu HD firmy Weber, zainstalowany czujnik ciśnienia masy GEFRAN SP831/S (0 do 700bar), kontroler pokazuje minus 50bar lub coś koło tego, podczas normalnej pracy (powinno być w granicach 300bar).
    Czy ktoś wie jak to naprawić, ew. co wymienić, skalibrować etc?
    Pomocy![/b]
    [h]
  • Texa PolandTexa Poland
  • Poziom 17  
    Najprawdopodobnie uszkodzony czujnik ciśnienia.
    Żeby to sprawdzić, podepnij zamiast czujnika jakiś zadajnik.
  • Pomocny post
    Poziom 16  
    Najlepiej podłączyć inny rezerwowy czujnik cisnienia i nacisnąć silnie memebramę pomiarową palcem, miernik powinien pokazać jakieś 6 do 10 bar.

    Jeżeli nie masz rezerwowego czujnika sprawdz najpierw kable często się zdaża, że obrywają się we wtyczce przy czujniku lub zaginają się sztyfty w samej wtyczce (może ktoś zakładając nie trafił)

    Nie znam dobrze gefrana ale jest taka funkja kalibrowania czujnika i mogło być tak, że ktoś pomyłkowo zrobił własnie kalibracje na pracującej maszynie.

    Kalibracja ustawia miernik na zero.
    Kalibrację przeprowadza się na ogól na 80% zakresu pomiarowego czujnika czyli dla 700bar jest 560bar.

    Kalibracje powinno się robić się na zagrzanej maszynie ale nieruchomym ślimaku ale można również na zimnej bo róznica jest niewielka.
    Sposób kalibrowania jest opisany w instrukji przyrządy i polega na programowaniu przyrządy, robi się ją przyciskami na przyrządzie/mierniku tym który mierzy ciśnienie podczas pracy wytłaczarki. Chyba, że masz pomiar bardzo stary i w maszynie jest opornik/bocznik bo stare webery tak mają.

    Piszesz kontroler ale napisz więcej o nim co to jest?

    Jeżeli nie masz instrukcji do miernika to podaj typ miernika cisnienia, dane czujnika tylko podają jak ma być ustawiony miernik.
  • Poziom 11  
    Artur, co to jest zadajnik?
    Wogole dzienx za zainteresowanie plastikowym problemem.
    Doczytalem w instrukcji i na samym czujniku o 80% i o rezystorze. Wytłaczarki maja 8 lat. Model, w ktorym nie dziala czujnik to Weber NE9, a drugi, ten w ktorym jest caly ten komputer to NE07 i z niego sie obiema steruje.
    Kable ok bo zaraz sprawdzałem a przestalo działać z dnia na dzien (prawdopodobnie bo nigdy niema winnych:)
    Pozdrawiam i mery krismas evriłon!
  • Pomocny post
    Poziom 12  
    przede wszystkim trzeba sprobowac procedury kalibracji czujnika. Gefran robi dosc dobre uklady do pomiaru cisnienia i daje do nich dobra dokumentacje jest tam opis jak to robic. Jezeli procedura kalibracji nic nie pomoze uszkodzony bedzie czujnik trzeba go wykrecic i sprawdzic czy jest na koncowce membramka i czy czolo czujnika jest idealna powierzchnia. Kilka razy zdarzylo mi sie ze ktos probowal wystartowac wytlaczrką na za niskich temperaturach co doprowadzilo do zerwania membramy.
  • Texa PolandTexa Poland
  • Poziom 11  
    Aha! To możliwa przyczyna awarii.
    Mam, niestety na codzień do czynienia z "fachowcami".
    Co do menbranki to słyszałem ze nie wolno jej nawet dotykać bo mozna przerwać błonkę:) To prawda?
    Pzdr!
  • Pomocny post
    Poziom 16  
    Czujnik ciśnienia masy w extruderze PE
    Jeżeli to taka maszyna, kable masz ok. i po drodze nie ma jakiegoś przetwornika to możliwym jest uszkodzenie czujnika.

    A czy może masz możliwość zrobienia takiego kabla/przedłużki i podłącyzć ten żle pokazujący czujnik do innej maszyny - takie coś jest mozliwe jeżeli obok siebie są wytłaczarki.

    Możesz też przekonać szefa o zakupie czujnika bo i tak muszisz mieć rezerwę części zamiennych na zapewnienie możliwie krótkich przestojów w przypadku awarii.

    Co do zadajnika to ja takiego nie mam ale wyjście z czujnika to wyjście z mostka tensomerycznego plus jedna żyła do kalibracji czyli w sumie pięć żył.

    Dodano po 4 [minuty]:

    slavvek napisał:
    Aha! To możliwa przyczyna awarii.
    Mam, niestety na codzień do czynienia z "fachowcami".
    Co do menbranki to słyszałem ze nie wolno jej nawet dotykać bo mozna przerwać błonkę:) To prawda?
    Pzdr!
    Nie to nie jest prawda , membrana nie jest aż tak wrażliwa.
    Uszkodzić możnaby ją np śrubokrętem lub miedzianym grubym drutem, w końcu na nią naciska ponad 300 atmosfer.
  • Poziom 12  
    bez przesady z tym dotykaniem .Ale faktycznie nalezy chronic membrame przed udarami mechanicznymi i startowac z dobrze rozgrzanym surowcem .
  • Poziom 11  
    Tak, maszyna ta sama. Czym sie zajmujesz jesli mozna spytac?
    Czujnik kosztuje 600€. Nie chce go kupowac jesli byc moze nie ma potrzeby (mysle rozumem szefa:))
    Przedłużacz to dobry pomysł!
  • Poziom 16  
    utrzymanie ruchu przy wytłaczarkach i innych maszynach.

    ps. dzięki za uznanie.
  • Pomocny post
    Poziom 17  
    slavvek napisał:
    Aha! To możliwa przyczyna awarii.
    Mam, niestety na codzień do czynienia z "fachowcami".
    Co do menbranki to słyszałem ze nie wolno jej nawet dotykać bo mozna przerwać błonkę:) To prawda?
    Pzdr!


    Ja miałem przypadek, że po czyszczeniu wnętrza zbiornika, uszkodził się czujnik ciśnienia. Membrana nie została uszkodzona mechanicznie, a jedynie zniekształcona od mocnego naciśnięcia.
    Tak wię doradzam ostrożność w dotykaniu membrany.

    Aby sprawdzić, czy czujnik jest sprawny, czy też "gdzieś dalej" jest uszkodzenie, można podpiąć sygnał z zadajnika.
    Należy sprawdzić w dokumentacji jaki sygnał wysyła czujnik (np. od 4 do 20 mA ) i taki sam sygnał podać z zadajnika na maszynę.
  • Pomocny post
    Poziom 16  
    Na tej stronie są w PDF instrukcje do czujnika i miernika ciśnienia z GNEUSS w języku polskim.
    http://www.bagsik.net/?lang=pl&action=page&nav=2
    Można się zapoznać z zasadą działania bo zasada jest taka sama jak w GEFRAN.

    Przy stosowaniu miernika i czujnika różnych producentów zwrócić trzeba uwagę na zakresy czułości przyrządów czy będą do siebie pasować!
    Np czujnik DYNISCO ma czułość 2,25mV/V i miernik GNEUSS nie ma takiego zakresu.
  • Poziom 11  
    Witam!
    Sprawdzilem przewod czujnika, jest OK.
    Wykręciłem czujnik z wytłaczarki i podłączyłem do drugiej. Kontroler pokazuje 0bar, chwilami -1bar.
    Znaczy, ze czujnik jest ok. Pozostaje połączenie pomiędzy trefną wytłaczarką a tą z kontrolerem. Gdyby ktoś mnie szukał to jestem w ktorymś z kanałów, skanuje kabelki.
    Dzięki za pomoc, po świętach, gdy się z nich (tych kanałów) wyłonię, napiszę co odkryłem, jeśli coś odkryję.

    Pozdrawiam! Spoko Świąt!
    Słaf
  • Poziom 16  
    slavvek napisał:
    Sprawdzilem przewod czujnika, jest OK.
    Wykręciłem czujnik z wytłaczarki i podłączyłem do drugiej. Kontroler pokazuje 0bar, chwilami -1bar.

    thalex napisał:
    Najlepiej podłączyć inny rezerwowy czujnik cisnienia i nacisnąć silnie memebramę pomiarową palcem, miernik powinien pokazać jakieś 6 do 10 bar.

    Trzymając (wykręcony) czujnik dłonią lub oburącz i naciskając bardzo silnie kciukiem ja "wyciskam" do 10bar więc nie powiedziałbym, że czujnik jest ok. - sprawdz to dobrze, membrany nie uszkodzisz. Palcem można naciskać z całej siły.

    Jeszcze jedno!
    Niektóre wytłaczarki (inny producent) mają od czujnika do komputera/kontrolera połączenie RS czyli dwie żyły są w kablu.
    Na czujniku wtedy wyraźnie jest napisane RS


    Piszę bo coś dziwne mi się wydaje aby przy jednej wytłaczarce wskazywał -50 a przy drugiej 0 do 1 bar.

    Możliwym jest też, że ktoś w ustawieniach na stronach serwisowych (w kontrolerze) powpisywał coś nielogicznie.
    Np. czujnik wyłączony i zadany offset -50bar
  • Poziom 11  
    Witam!

    thalex napisał:
    Trzymając (wykręcony) czujnik dłonią lub oburącz i naciskając bardzo silnie kciukiem ja "wyciskam" do 10bar więc nie powiedziałbym, że czujnik jest ok. - sprawdz to dobrze, membrany nie uszkodzisz. Palcem można naciskać z całej siły.


    Tak. Ponownie wykręciłem czujnik, podłączyłem do drugiej maszyny i nacisnąłem według wskazówek, za które bardzo dziękuję.
    Okazało się że na kciuki to nie masz ze mną szans:) Wyszło mi max 26 bar. Czy, uwzględniając kilka bar wskazania zamiast zera, to możliwe?
    Następnie, uniewinniając czujnik, prześledziłem jego połączenie i natrafiłem na pewną puszkę o nazwie "MASSEDRUCK VERSTAERKER" Nr830128/2. Niestety niemieckiego "ni w ząb":) więc jeśli ktoś będzie łaskaw to proszę o translację. Baj de łej; na puszce przycisk i dwie śrubki przypominające potencjometry wieloobrotowe. Na zaciskach z jednej strony 6 żył do czujnika, pomiędzy dwiema z nich ów rezystor kalibrujący jak mniemam i kondensator, z drugiej zaś 220V i 3 żyły (z czego jedna to chyba ekran) do wytłaczarki z kontrolerem.
    No i taką samą puszkę znalazłem w tej wytłaczarce.
    Porównując obie puszki: ta problemowa nie wystawia na zaciskach czujnika żadnych wielkości elektrycznych co różni ją od tej ze sprawnej maszyny. Po otwarciu: mocno odymiona dioda ZY 6,2(?) i sąsiedni rezystor jednak multimetr wskazuje że obydwa te czarn*chy są ok.
    No i co ja biedny mam tu poradzić?
    Ratunku!
  • Poziom 1  
    Witaj, jezeli masz problemy z czujnikami cisnienia lub czujnikiem temperatury masy tworzywa zglos sie do www.bagsik.net a bedziesz na pewno pod prawidlowym adresem. Maja serwis 24h i wszystkie czujniki na magazynie do tego pomoga Ci je skalibrowac i sprawdzic.:D