Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odtwarzacz Sony CDP-470 nie uruchamia się napęd płyty CD

piomich 15 Mar 2012 20:06 2098 4
  • #1 15 Mar 2012 20:06
    piomich
    Poziom 11  

    Witam kolegów
    Posiadam odtwarzacz jak w temacie;
    włączam przycisk zasilania wyświetlacz normalnie się uruchamia, patrzyłem na laser i widać że działa (świeci, wykonuje kilka ruchów góra - duł), ale nie działa jednak napęd samej płyty CD (silniczek zupełnie się nie uruchamia i nie kręci płytą)
    Na koniec wszystkiego na wyświetlaczu pokazuje się napis "no disk"
    Może ktoś z kolegów mógłby mi pomóc w jakiej kolejności szukać usterki. Próbowałem pomierzyć napięcia blisko złącza zasilania silników napędu w miejscach opisanych +10V i -10V ale miernik wskazuje 0 V.
    Po przesunięciu napędu przesuwu lasera w jedną z krańcowych pozycji, silnik uruchamiający przesuw lasera wraca do pozycji startowej, także jakby działał normalnie.
    Dodatkowo chciałem wspomnieć iż czyściłem optykę lasera KSS-150A.
    Nie wiem tylko jak mógłbym sprawdzić czujnik obecności płyty bo to chyba ten który znajduje się pod mechanizmem przesuwu lasera.

    Bardzo proszę o pomoc jeśli można.

    0 4
  • #2 15 Mar 2012 20:34
    xojciectadeuszx
    Poziom 18  

    Odpowiedź.
    Laser.
    To że świeci i wykonuje ruchy to wiele nie znaczy.

    0
  • #3 15 Mar 2012 21:02
    piomich
    Poziom 11  

    Przyjrzałem się temu laserowi, ponownie go wyczyściłem i przedmuchałem i o dziwo po włożeniu oryginalnej płyty do napędu zaczął się obracać, już myślałem że będzie ok, ale niestety, po niedługim obracaniu się płyty napęd przestaje się obracać a na wyświetlaczu pokazuje się napis "no disk"
    Wszystko teraz wskazuje na to że to chyba wina tego lasera KSS-150A.
    Dodatkowo włożyłem do odtwarzacza inne płyty; przegrywane i inne oryginalne ale wynik końcowy zawsze ten sam "no disk"
    Co tu mógłbym jeszcze sprawdzić, może jakieś sugestie.

    A może trzeba będzie kupić nowy, na forum znalazłem informacje że zamiennik do niego to KSS-210A, ale chciałbym być pewien że to wina lasera; a tu znalazłem aukcję http://allegro.pl/glowica-laser-sony-kss210a-made-in-japan-okazja-fv-i2191375570.html

    0
  • #4 16 Mar 2012 20:34
    radiogaga
    Serwisant

    Możesz założyć KSS210 za KSS150 bez problemu.Na 99% to wina lasera.Pokręć tylko talerzykiem płyty,czy luźno się obraca.

    0
  • #5 26 Kwi 2014 16:39
    piomich
    Poziom 11  

    Odtwarzacz w końcu nie naprawiałem, po awarii w mieszkaniu prawie nic z niego nie zostało, musiałem oddać na zbiórkę elektrośmieci.
    Temat zamykam

    0