Elektroda.pl
Elektroda.pl
X
Elektroda.pl
OptexOptex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

risco lightsys - brak alarmu po uzbrojeniu

12 Apr 2012 19:17 3535 9
  • Level 10  
    Witam

    mam dość dziwny problem z ta centralka
    po podłączeniu wszystkich urządzeń i usunięciu usterek (sabotaże i błąd komunikacji z modemem) zaczełem opisywać i ustawiać parametry czujek.
    po tym wykonałem test czujek na zadziałanie - wszystkie odpowiedziały poprawnie
    test na otwarcie obudowy ok - załącza alarm sabotażu
    na koniec podpinam syrenkę i robię test alarmu - otwieram drzwi i cisza, brak reakcji na jakikolwiek z czujników
    szukając rozwiązania wyłączyłem wszystkie czujki i zostawiłem jedynie kontaktron na drzwiach jako NC - najłatwiej sprawdzić
    ustawiłem nawet żeby przy każdym otwarciu buzer 3x dal znać - działa
    zaczelem zmieniać czasy a nawet dawać później opóźnienia bezskutecznie
    włączając dźwięk syreny i buzera przy zazbrajaniu tez działa.
    blokując możliwość zazbrajania przy naruszeniach wciąż da się uzbrajać alarm (otwarte drzwi) a naciskając strzałkę z info o strefie jak byk jest - drzwi - otwarte (zamykając prawidłowo - zamknięte)
    nie wiem czy to jakiś błąd z mojej strony czy może samego oprogramowania ze nie załącza alarmu - wszystkie inne są wyświetlane, naruszenie nie.
    nic poza nazwami i ustawieniami czujek jako natychmiastowe + parametry nie zmieniałem.


    czy ktoś spotkał się z czymś takim lub wie w czym problem?
    z satelem nie miałem nigdy takich problemów


    dziękuje za pomoc
  • OptexOptex
  • Level 19  
    Powiem Ci, że zainstalowałem kilka tych central i uznałem że są za mało stabilne softowo, aby je instalować. Podmień płytę, ale najpierw zrób do ustawień fabrycznych.

    Pozdrawiam
    Krzysiek
  • Level 10  
    dzieki bardzo za odpowiedz bo bylem w szoku ze to nie chce dzialac i po glowie chodzilo mi ze to moze byc wina softu, a nie mam kabla zeby zmienic na nowszy
    jutro rano zrobie reset pelny bo juz raz robilem bez kasowania nazw
    wroce do poczatku i zrobie szybki test
  • OptexOptex
  • Level 19  
    Jak potrzebujesz przewód to pracuje teraz w Elblągu. Dodatkowo powiem Ci tyle, że soft jest na tyle wolny i niedopracowany, że szybciej poklikasz z klawiatury ;-)
  • Level 10  
    jesli sie okaze ze to wina plyty to chyba wiecej nie kupie risco i zostane przy drozszym ale dzialajacym satelu :(
    a kabla nie bede specjalnie kupowal zeby 8linii wklepac
  • Level 19  
    Risco to dobra firma i mam w swoich instalacjach wiele prosysów, co do lightsysa zamysł i wykonanie ok, ale za szybcy byli programiści i wyszło ;-). Jak poprawią soft to będzie OK.

    Pozdrawiam
  • Level 10  
    wywolalem alarm w koncu
    Tylko teraz musze dobrze przeniesc na syrene :)
    Moze od kogos to przyszlo i nie bylo do konca skasowane ...

    Dodano po 44 [minuty]:

    Jak prawidlowo powinna byc wysterowana syrena?
    Przy sabotazu obudowy wyje z bell
    Probuje z wyjscia 1 dac ale nie wlacza po ustawieniu funkcji alarm
  • Level 19  
    Że tak zapytam wejścia mają ustawione sygnalizowanie na sygnalizator?
  • Level 10  
    Sygn+buzz na wszystkie tryby uzbrojenia na zwykly i na w domu
    Chyba ze pozza ustawieniami na liniach jeszcze gdzies trzeba zmieniac....dziwi mnie ze to nie ustawienie podstawowe
  • Level 10  
    udalo sie
    jeszcze raz kasowanie i ustawienie wszytkich funkcji na syrene+buzz dalo rade
    prawdopodobnie przyczyna byla w tym ze dostalem centrale juz wlaczona i przez kogos ustawiona :(