Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cabletech URZ0083 nie działa

BB95 13 Maj 2012 17:19 9368 17
  • #1 13 Maj 2012 17:19
    BB95
    Poziom 14  

    Mam problem, w moim mieszkaniu tuner odbiera bez problemu ale u mojej dziewczyny na wyświetlaczu pokazuje się tylko godzina (tuner w trybie czuwania) albo ---- w trybie włączony (świeci zielona dioda zasilania). Nic nie łapie, nie wypuszcza sygnału na TV, przy naciśnięciu przycisku MENU na pilocie wyświetla na wyświetlaczu tunera noCH. Może ktoś wie co z tym fantem zrobić??

    2 17
  • #2 13 Maj 2012 17:33
    dybas
    Poziom 37  

    Będąc u dziewczyny trzeba ponownie przeprowadzić procedurę strojenia. Może sygnał z anteny jest słaby, albo trzeba go złapać z innego nadajnika.

    1
  • #3 13 Maj 2012 17:33
    leszekpo59
    Poziom 26  

    Witam. Podstawowe pytanie, czy u znajomej jest możliwośc odbioru DVB-T? O ile tak, to przyczyny należy szukać w układzie antenowym. Za mało danych, aby móc precyzyjniej pomóc. Niekiedy lokalizacja np blok dalej może nie dać pozytywnego rezultatu, bo jakiś blok stoi na drodze do anteny.

    0
  • #4 13 Maj 2012 18:08
    BB95
    Poziom 14  

    Przepraszam może źle to napisałem. Nie mam możliwości nic zrobić. Na wyświetlaczu wyświetlane jest tylko te 4 poziome kreski, nic nie wyświetla się na ekranie TV, nie można wejść do menu tunera przy prubie wejścia do menu wyświetla się na wyświetlaczu informacja noCH. Nie podaje sygnału na TV. Na TV jest wyświetlana informacja no signal.

    3
  • #5 13 Maj 2012 18:30
    Kpc21
    Poziom 23  

    To jest ten sam tuner i on u ciebie działa prawidłowo, u dziewczyny nie?

    Może problem jest z kablem łączącym tuner z TV.

    0
  • #6 13 Maj 2012 18:33
    Fotodetektor

    Poziom 29  

    Czy ta informacja "no signal" jest z tunera podawana czy z telewizora. Jak podłączyłeś ten tuner-jakim przewodem?

    Po odłączeniu może faktycznie tuner nie pamięta wcześniej zestrojonych kanałów.

    0
  • #7 13 Maj 2012 18:52
    BB95
    Poziom 14  

    Wyłączyłem tuner u siebie, mam CYFRA+ więc tuner nie jest mi już potrzebny, zawiozłem do niej i już się nie włączył. Nic się nie wyświetla na ekranie TV, podłączyłem kablem HDMI tym którym był podłączony u mnie. Komunikat no signal wyświetlany jest przez TV.

    Dodano po 1 [minuty]:

    Nie mogę nawet wejść do menu.

    1
  • #8 13 Maj 2012 19:38
    Fotodetektor

    Poziom 29  

    ...a wybrałeś w TV odpowiednie wejście HDMI. Może to głupie, ale często się spotykam, że ludzie podłączają HDMI a nie wybierają w telewizorze wejścia. Telewior pokazuje, że brak sygnału a to nie jest wina tunera.

    Nie twierdzę, że nie wiesz, ale muszę dopytać ;)

    Jeśli to zrobiłeś to może podłącz tuner przewodem euro-euro. Włącz tuner i zobacz czy przełączy automatycznie się w telewizorze.

    W ostateczności to może tuner padł??!!

    0
  • #9 13 Maj 2012 19:43
    BB95
    Poziom 14  

    Wejście HDMI mam tylko jedno, na euro też nie idzie, tak jakby tuner nie podawal wogóle sygnalu na wyjście. Jakby się zawiesił ale nie wiem jak go zresetować??

    0
  • #10 13 Maj 2012 19:49
    Fotodetektor

    Poziom 29  

    zobacz tu : http://www.gutek.xt.pl/
    może tu będą informacje przydatne

    -1
  • #11 13 Maj 2012 20:14
    @GUTEK@
    Poziom 30  

    Raczej na mojej stronie nic przydatnego się nie znajdzie, tam mam tylko softy ;)

    Czy jak podłączysz tuner spowrotem u siebie to masz obraz ok?

    Napisz jaki to telewizor pod którym nie działa.

    Jeśli u Ciebie tuner będzie działał możesz spróbować przywrócić ustawienia fabryczne, a potem ewentualnie na nowo przeskanować kanały.

    0
  • #12 13 Maj 2012 21:05
    leszekpo59
    Poziom 26  

    Witam Ciekawy problem, ale spróbujmy koledze go rozwiązać. Myśle, aby tuner zabrac spowrotem do mieszkania gdzie wszystko było z odbiorem dobrze. O ile, tam będzie dobrze, to znaczy , że w tym drugim miejscu nie ma możliwości przy obecnej instalacji antenowej odbioru. Nasuwają sie pytania. Czy odbiór u znajomej jest realizowany poprzez indywidualny odbiór z anteny zewnętrznej? Czy
    BB95 nie odbiera sygnału u siebie z innej anteny nadającej niż znajoma? Co do zresetowania samego odbiornika , to w MENU NARZĘDZIA jest zakładka LOAD FACTORY DEFAULT i poprzez wybranie jej, wybraniu OK, wpisaniu hasła ( standartowo 0000) można przywrócić ustawienia fabryczne. Potem ponownie zainstalować wszystko jeszcze raz. Powodzenia - pozdrawiam.

    0
  • #13 13 Maj 2012 21:35
    BB95
    Poziom 14  

    Aby przywrócić ustawienia fabryczne trzeb aby wejść do menu. Tego też nie mam możliwości zrobić. W obu lokalizacjach antena jest naziemna, obie lokalizacje to wrocław, tuner nie działa niezależnie od tego czy antena jest podłączona czy nie. Nic nie działa. wyświetla tylko godzinę na wyświetlaczu jak jest w stanie czuwania i na tym koniec jego chęci współpracy

    0
  • #14 13 Maj 2012 21:39
    @GUTEK@
    Poziom 30  

    To jak tuner ani u Ciebie gdzie działał, ani gdzie indziej nie daje obrazu to padł. Proste, oddać na gwarancje sam nic nie zrobisz.

    0
  • #15 14 Maj 2012 09:01
    LeDy
    Poziom 43  

    BB95 napisał:
    przy naciśnięciu przycisku MENU na pilocie wyświetla na wyświetlaczu tunera noCH.
    Na wyświetlaczu wyświetlane jest tylko te 4 poziome kreski,
    To albo wyświetla i reaguje na pilota albo nie?

    0
  • #16 14 Maj 2012 09:02
    Fotodetektor

    Poziom 29  

    Na to wychodzi kolego, że jest uszkodzony. Powiedzmy, że podobny problem miałem z Opticumem. Nic się nie wyświetlało tylko świeciła kontrolnie dioda zielona tak jakby był włączony. Nic nie pomogło i poszedł do naprawy.

    To chyba tyle w całej sprawie ;)

    0
  • #17 15 Sty 2013 01:58
    lukaszekb1986
    Poziom 1  

    Witam . Do urz0083 wgralem soft od tht501 urzadzenie sie wlancza lecz nie znajduje zadnego kanalu . Problem polega na tym ze nie moge z powrotem wgrac orginalego oprogramowania . Przy takiej prubie wyskakuje komunikat ze soft jest nie odpowiedni. Prosze o pomoc w rozwiazaniu problemu

    0
  • #18 17 Lut 2014 20:29
    BB95
    Poziom 14  

    Zamykam temat. Sprzedawca wymienił sztuka za sztukę i jest ok.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo