Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Accuphase P-400 "buczenie" w klasie A i trzask w kolumnie

owczar 09 Cze 2012 18:44 872 0
  • #1 09 Cze 2012 18:44
    owczar
    Poziom 17  

    WItam. Poprzedni post dotyczący wzmacniacza wylądował w koszu więc zakładam nowy wątek. Posiadam końcówkę mocy Accuphase P-400. Trafiła do mnie bez wiatraka chłodzącego i z bardzo grzejącym się kanałem prawym. Podjąłem próbę wyregulowania prądów spoczynkowych w kanale prawym według sprawnego kanału. Dokonałem pomiarów spadku napięcia na rezystorach źródłowych. Według pomiarów w sprawnym kanale prąd spoczynkowy pojedynczego tranzystora jest rzędu 110mA w przypadku pracy w klasie AB, a dla klasy A około 630mA - nie za duże wartości? Rezystory źródłowe mają oporność 0,22 ohma - zmierzone spadki napięć w przypadku sprawnego kanału - w klasie AB to około 24mV, w klasie A 140mV ( na wszystkich sześciu rezystorach źródłowych niemalże identyczne wartości). Podobne wartości prądów ustawiłem w kanale prawym [ Pomiarów spadków napięć dokonałem dla wszystkich 6 rezystorów źródłowych. W kanale sprawnym (lewym) - spadki napięć w klasie AB to 3x 24mV i 3x -24mV, klasa A 3x 140mV i 3x -140mV. W kanale prawym prawym spadki podobne (podaje wyniki pomiarów: klasa AB: 23,6mV, 26mV, 23mV, -21mV, -24mV, -22,5mV; klasa A: 122mV, 130mV, 118mV, -126mV, -135mV, -129mV). Jak widać wyniki pomiarów w prawym kanale nie są juz takie jednolite. Należy także zaznaczyć że wartości ustawień poszczególnych potencjometrów (do regulacji prądów spoczynkowych w kalsie A i AB) znacznie odbiegają od ustawień rezystancji w sprawnym kanale. I jeszcze jedno co udało się zmierzyć. Prąd spoczynkowy w niesprawnym prawym kanale zależy od tego czy jest podłączone obciążenie do wyjścia wzmacniacza czy nie. Przykładowo bez podłączonej kolumny spadek napięcia na rezystorze źródłowym jednego z tranzystorów ma wartość 33mV, po podłączeniu kolumny wartość ta spada do 23mV, w sprawnym kanale niezależnie czy jest podłączone obciązenie czy też nie prąd spoczynkowy ma tą samą wartość. I jeszcze jedno. Przy przełączaniu pracy wzmacniacza z klasy AB do A słychać wyraźne „stukniecie” w kolumnie (tylko w prawym kanale) i bardzo delikatne „buczenie” (w klasie A, klasa AB wporządku) co jest zauważalne tylko w przypadku braku sygnału na wejściu. Po wyregulowaniu prądów spoczynkowych w prawym kanale oba radiatory grzeją się tak samo. Zmierzyłem też napięcie stałe na wyjsciu wzmacniacza - w jednym i drugim kanale rzedu 2-3mV. Jednak nadal z kanałem prawym jest coś nie tak. Ktoś z szacownych forumowiczów spotkał się z podobnym przypadkiem? Jeszcze jedno pytanie. Czy mogę odłączyc zasilanie stopnia końcowego (+-75V) i usunąć tranzystory końcowe w celu dokonania pomiarów porównanwczych w obu kanałach? Nic nie zostanie uszkodzone?

    0 0
  Szukaj w 5mln produktów