Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Golf 3 2.0 2E - zanika sterowanie przekaźnika 167 (pompy paliwa)

mirecc 29 Sie 2012 21:50 14847 31
  • #1 29 Sie 2012 21:50
    mirecc
    Poziom 9  

    Witam.
    Poszukiwałem w podobnych tematach ale nie znalazłem rozwiązania.
    Golf 3 2.0 8V 2E i następujące objawy:
    Po przejachaniu paru kilometrów (ale nie zawsze) gaśnie silnik, po odczekaniu 1-2 min. odpala.
    W czasie gdy zgaśnie silnik nie słychać przy włączeniu zapłonu pracy pompy. Po odczekaniu i kilku próbach przekręcania zapłonu pompa startuje i wtedy pali bez problemu. Odnosiłem wrażenie, że częściej się to dzieje jak auto dostanie po obrotach ale już teraz nie jestem pewien. Gaśnie na wolnych obrotach ale i przy 2k też. Częściej jednak gdy schodzi z obrotów niż przy dodawaniu gazu. Ale generalnie bywa różnie. Nie dusi się, nie szarpie a gwałtownie gaśnie (puszcza przekaźnik). Według kilku opinii i diagnoz wymieniłem: pompę paliwa 3bar, przekaźnik nr 167, i trzy różne sterowniki (037 906 024 AG)... próbowałem wymienić też kostkę stacyjki (ale pokonała mnie i pozostawiłem starą) i dalej to samo. Gdy zgaśnie to przy hamowaniu silnikiem obrotomierz działa.
    W tej chwili jeżdżę z otwartą skrzynką bezpieczników i gdy zgaśnie to poprostu palcem zwieram przekaźnik i jadę dalej, próbuje go podczas jazdy puszczać i zwykle po kilku próbach znowu złapie... RATUNKU! Co steruje przekaźnikiem 167? Wyczytałem gdzieś, że "+" idzie przez stacyjkę a "-" z komputera. Co to jest ? Czujnik Halla? W aucie nie ma czujnika położenia wału. Jakieś sugestie?

    0 29
  • #2 29 Sie 2012 22:29
    ociz
    Moderator Samochody

    Zainstaluj sobie (tymczasowo) jakieś kontrolki podpięte przy przekaźniku i sprawdź dokładnie co zanika.

    0
  • #3 30 Sie 2012 08:19
    enauto
    Poziom 29  

    mirecc napisał:
    W tej chwili jeżdżę z otwartą skrzynką bezpieczników i gdy zgaśnie to poprostu palcem zwieram przekaźnik i jadę dalej, próbuje go podczas jazdy puszczać i zwykle po kilku próbach znowu złapie...

    Wymień skrzynkę.

    0
  • #4 30 Sie 2012 12:47
    mirecc
    Poziom 9  

    enauto napisał:
    Wymień skrzynkę.

    ...uzasadnij proszę dlaczego...
    Doradców w stylu "wymień" było już czterech a żadna z ich sugestii nie przyniosła efektu a tylko stratę pieniędzy.

    Dodano po 4 [minuty]:

    ociz napisał:
    Zainstaluj sobie (tymczasowo) jakieś kontrolki podpięte przy przekaźniku i sprawdź dokładnie co zanika.

    Wezmę do auta miernik i jak silnik zgaśnie to jak zdążę to pomierzę czy zanika "+" czy "-" z przekaźnika, zawsze to już jakieś ograniczenie uszkodzenia.

    Wiem, że od strony "-" komputerem steruje czujnik Halla z aparatu zapłonowego który daje impulsy o pracy silnika (w tym modelu nie ma czujnika wału) a od strony "+" podobno jest moduł komfortu i fabryczny alarm.
    Jeśli ktoś wie więcej proszę o podpowiedź.

    0
  • #5 30 Sie 2012 14:40
    enauto
    Poziom 29  

    mirecc napisał:
    ...uzasadnij proszę dlaczego...

    nie musisz mi wierzyć

    0
  • #6 30 Sie 2012 16:44
    andrend
    Poziom 26  

    Wymień skrzynkę, a dlaczego to daj sobie odpowiedź sam. Odpowiedź masz.
    Pozdrawiam.

    0
  • #7 30 Sie 2012 21:16
    stefan54
    Poziom 13  

    Mirecc zanim wymienisz skrzynkę skorzystaj z dobrej rady kolegi ociz "Zainstaluj sobie (tymczasowo) jakieś kontrolki podpięte przy przekaźniku i sprawdź dokładnie co zanika. " Bo miernikiem możesz nie zdążyć pomierzyć . A kontrolki będziesz widział .
    Najpierw zdiagnozować a później wymieniać :P

    0
  • #8 31 Sie 2012 09:39
    mirecc
    Poziom 9  

    enauto napisał:
    nie musisz mi wierzyć

    To nie kwestia czy Ci wierzę czy nie, tylko prośba o uzasadnienie takiej porady, jak już pisałem nie chcę się narażać na kolejne koszty jeśli nie mam uzasadnienia.
    Lubię ponadto wiedzieć co i dlaczego robię. :D

    Dodano po 3 [minuty]:

    stefan54 napisał:
    Mirecc zanim wymienisz skrzynkę skorzystaj z dobrej rady kolegi ociz... ...Najpierw zdiagnozować a później wymieniać :P

    Chyba opcja z kontrolkami będzie faktycznie lepsza od miernika. Widoczna i natychmiastowa diagnoza. :D
    Odezwę się jak "dokonam dzieła stworzenie" kontrolek :idea:

    0
  • #9 31 Sie 2012 21:35
    mirecc
    Poziom 9  

    OK
    Diody led podłączone.
    Jedna to "+" z aku i "-" z komputera koloru ZIELONEGO a druga to "-" z aku i "+" ze stacyjki koloru CZERWONEGO.
    Po przekręceniu kluczyka zapalają się obie. Po 2 sekundach gaśnie zielona a czerwona świeci się dalej.
    Kręcenie rozrusznikiem i ponownie świecą się obie, silnik pali....
    Gwałtowne wejście na obroty, 2 km żwawej jazdy i zielona gaśnie a silnik przestaje ciągnąć! Pomimo braku "-" z ECU przytrzymuje przekaźnik 167 i auto jedzie , trzymam tak długo aż zaświeci się zielona dioda, puszczam i jadę dalej...
    Mamy kolejne ograniczenie uszkodzenia.
    "+" i czerwona dioda są cały czas a gubi się "-" z komputera...
    Dalsze propozycje? Co mu dolega? Czujnik Halla czy może czujnik spalania stukowego? A może sonda Lambda?
    Proszę o konstruktywne porady. :|

    0
  • #10 31 Sie 2012 22:07
    ociz
    Moderator Samochody

    No to teraz tą co była do plusa możesz odłączyć i podłączyć ją do "-" przy samym sterowniku, pin 31, żółty z niebieskim paskiem.

    mirecc napisał:
    Czujnik Halla czy może czujnik spalania stukowego? A może sonda Lambda?

    Nie żartuj sobie...
    Teraz zostaje tylko albo uszkodzenie sterownika albo przerwa gdzieś między nim a przekaźnikiem.

    0
  • #11 01 Wrz 2012 11:46
    mirecc
    Poziom 9  

    Czyli według Ciebie to ruchoma przerwa pomiędzy sterownikiem a przekaźnikiem.
    Sam sterownik był już wymieniony na 2 inne.

    0
  • #12 01 Wrz 2012 12:04
    stefan54
    Poziom 13  

    Kolega ociz zaproponował podłączenie kontrolki przy samym sterowniku.
    Dzięki temu będziesz wiedział czy usterka jest spowodowana sterownikiem.
    Jeśli dioda zgaśnie zniknie podejrzenie usterki skrzynki i przekaźnika.

    0
  • #13 01 Wrz 2012 15:07
    mirecc
    Poziom 9  

    Rozumie, że chodzi o wyeliminowanie połączenia sterownik-przekaźnik ale dalej nie wiem co steruje komputerem. Jakie inne urządzenia działają na wysyłanie "-" na pinie 31 do przekaźnika. Podłącze diodę bezpośrednio pod komputer żeby wyeliminować ruchomą przerwę. Ale mimo wszystko nie daje mi spokoju, że silnik częściej gaśnie po ostrym przegazowaniu niż na wolnych obrotach lub spokojnej jeździe.

    0
  • #14 01 Wrz 2012 16:47
    stefan54
    Poziom 13  

    Sterownik podaje masę na przekaźnik pompy paliwa na podstawie impulsów z czujnika halla.
    Ale jeśli napisałeś w poprzednim poście "Pomimo braku "-" z ECU przytrzymuje przekaźnik 167 i auto jedzie" to wygląda na to że hall działa bo jakby był uszkodzony to byś nie pojechał i nie było by iskry .

    0
  • #15 01 Wrz 2012 20:00
    mirecc
    Poziom 9  

    Diody led podłączone.
    Jedna to "+" z aku i "-" z pod nóżki przekaźnika 167 koloru zielonego,
    druga to "+" z aku i "-" z ecu pin 31 koloru czerwonego.
    Ciekawostka jest taka, że po przekręceniu stacyjki obie zapalają się na 2 sekundy po czym gasną i ponownie się zaświecają przy kręceniu rozrusznikiem i podczas pracy silnika.
    Ale po wyłączeniu zapłonu zielona dioda świeci się cały czas.
    No i oczywiście jak na razie auto nie zgasło więc napiszę co i jak gdy zacznie znowu płatać figle...

    0
  • #18 02 Wrz 2012 16:24
    andrzejf14
    Poziom 15  

    Witam.
    Masz zamontowany jakiś alarm?? Miałem taki przypadek w golfie również 2.0. Był fabryczny alarm i była identyczna sytuacja. Po przejechaniu paru kilometrów potrafił zgasnąć. Po minucie odpalał bez problemów. Również robiłem próby z kontrolkami i znikało zasilanie pompy paliwa. Po długiej drodze trafiłem na fabryczny alarm. Z ciekawości zajrzałem do środka:). Były 2 miejsca gdzie były zimne luty. Po przelutowaniu wszystko wróciło do normy.Samochód przejechał parenaście tysięcy kilometrów i do dzisiaj ani razu nie było takiej sytuacji.
    Pozdrawiam

    0
  • #19 02 Wrz 2012 20:52
    mirecc
    Poziom 9  

    Jak go kupiłem to był w nim dodatkowy alarm, a raczej blokada nie pamiętam nazwy.
    Działał na dodatkowy przekaźnik na cewkę. Cały czas był w trybie serwisowym (przełącznik awaryjny) a pilota do tego ustrojstwa nie było.
    Zdemontowałem wszystko co było, wszystkie połączenia (wpinki na trzeciego), pozostały tylko pojedyncze bezpieczniki na przewodach, nie likwidowałem ich bo wyglądały "fabrycznie".
    Wygląda na to, że czeka mnie chyba przekopanie instalacji i skrzynki bezpieczników. Profilaktycznie dodatkowo kontakt sprey i do roboty. Słyszałem, że w tych Golfach czasami może się polać woda z odpływu z szyberdachu jeśli jest zapchane kolanko i prosto na skrzynkę przekaźników.

    0
  • #20 02 Wrz 2012 21:33
    Doktorr
    Poziom 34  

    W niektórych III nad skrzynką bezpieczników a pod lewą kratką wlotu powietrza był montowany fabryczny alarm bezpilotowy (RdW) czasami wewnątrz zdarzały się zimne luty dające opisane przez ciebie objawy.

    0
  • #21 02 Wrz 2012 22:43
    mirecc
    Poziom 9  

    Doktorr napisał:
    W niektórych III nad skrzynką bezpieczników a pod lewą kratką wlotu powietrza był montowany fabryczny alarm bezpilotowy czasami wewnątrz zdarzały się zimne luty dające opisane przez ciebie objawy.

    OK, dzięki . Sprawdzę to.

    Dodano po 1 [minuty]:

    ... sprawdzę alarm, a nie czy jest...

    0
  • #22 02 Wrz 2012 23:40
    stefan54
    Poziom 13  

    Jak masz fabryczny alarm to przy tym dzyndzlu od blokowania drzwi jest dioda, która zaczyna migać po zamknięciu samochodu kluczykiem.
    Ale najlepiej prześledzić kabel od skrzynki do sterownika.

    0
  • #23 02 Wrz 2012 23:53
    bc211
    Poziom 30  

    Patent z diodą nie jest taki głupi jak chcesz być penwny podłącz próbnik i ruszaj złączami. Nie przelutowywuję takich rzeczy nigdy zanim nie znajdę tam przerwy znajduję i jestem pewny. Objawy zgadzałyby się w 100% z przerwą na złączu tego pudła pod kratką nawiewu od strony kierowcy.

    0
  • #24 03 Wrz 2012 17:50
    mirecc
    Poziom 9  

    ... no i zgasnął silnik podczas jazdy...
    dioda zielona przestała świecić a czerwona świeci dalej.
    po przytrzymaniu przekaźnika silnik działa dalej.
    Zdemontowałem i sprawdziłem alarm. Na oko wygląda OK.
    Ale czy to on skoro podczas zazbrojenia dioda zielona świeci dalej.
    No chyba, że zgaśnie podczas wycia syreny.
    Sprawdzę to i dam znać.

    Dodano po 15 [minuty]:

    Skrzynka bezpieczników czy olać to i podłączyć bezpośrednio kabelek z ECU pod przekaźnik bez względu na fabryczne połączenie?
    Czy w czymś to będzie przeszkadzać.
    Może zabezpieczyć takie połączenie diodą aby nie poszło coś na ECU?
    Jakieś propozycje?

    0
  • #25 03 Wrz 2012 17:55
    bc211
    Poziom 30  

    W tej puszcze jest wejście i wyjście, czytaj: przekaźnik

    0
  • #26 03 Wrz 2012 18:23
    enauto
    Poziom 29  

    Przewód przychodzący na gniazdo G1/3 w skrzynce bezpiecznikowej połącz z bezpośrednio z przekaźnikiem ( powinien być przewód żółto-niebieski 0,5 mm², styk przekaźnika nr 85) oczywiście na próbę.

    0
  • #27 03 Wrz 2012 21:50
    mirecc
    Poziom 9  

    bc211 napisał:
    W tej puszcze jest wejście i wyjście, czytaj: przekaźnik

    ... a sterowane "-" z ECU i "+" ze stacyjki i wtedy zwiera to "wyjście i wejście"...
    Czy mogę podłączyć bezpośrednio z ECU pin 31 dodatkowy przewód pod sterowanie przekaźnika R12 nr 167 na pin 85? Czy nic się nie stanie z ECU? Wydaje mi się, że nie ale wolę zapytać niż go wymieniać.

    Dodano po 2 [minuty]:

    enauto napisał:
    Przewód przychodzący na gniazdo G1/3 w skrzynce bezpiecznikowej połącz z bezpośrednio z przekaźnikiem ( powinien być przewód żółto-niebieski 0,5 mm², styk przekaźnika nr 85) oczywiście na próbę.

    OK, mam odpowiedź. Przewód przychodzący na gniazdo G1/3 w skrzynce bezpiecznikowej to właśnie "-" z ECU.

    0
  • #28 03 Wrz 2012 22:14
    ociz
    Moderator Samochody

    Można podłączyć na krótko, tylko jak już tyle z tym walczysz to nie lepiej powalczyć do końca i znaleźć babola?
    Tak w ogóle to w końcu masz ten fabryczny alarm (dioda led w drzwiach kierowcy)?

    0
  • #29 04 Wrz 2012 07:22
    mirecc
    Poziom 9  

    ociz napisał:

    Tak w ogóle to w końcu masz ten fabryczny alarm (dioda led w drzwiach kierowcy)?

    Tak, mam.
    Pisałem, że muszę go sprawdzić.
    mirecc napisał:

    OK, dzięki . Sprawdzę to.
    ... sprawdzę alarm, a nie czy jest...

    To fabryczny RdW ale sprawdziłem go tylko wzrokowo i ruszając elementami.
    Spróbuje do wyciągnąć przez dziurę po zdjętych kontrolkach ABS i AIRBAG, otworzyć i pojeździć zerkając na jego cztery przekaźniki.
    Oczywiście KONTAKT S zamówiony do puszki bezpieczników.

    Dodano po 19 [minuty]:

    bc211 napisał:
    W tej puszcze jest wejście i wyjście, czytaj: przekaźnik

    zaraz zaraz, Ty myślałeś o przekaźniku 167 czy alarmie RdW.
    Bo ja odpisując Ci myślałem, że chodzi o 167...
    :|

    0
  • #30 04 Wrz 2012 08:06
    ociz
    Moderator Samochody

    W alarmie przekaźnik, jak już miałem w rękach taką puszę, to w każdej bez wyjątków były zimne luty pod nóżkami przekaźnika. Tylko że wtedy nie odpalały w ogóle i było łatwo znaleźć przyczynę.

    0