Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BENQ FP71G+ - Włączył się na kila sekund i zamilkł

05 Paź 2012 13:43 3642 2

  • Poziom 30  
    Mam taki problem z tym monitorem. Dostałem go z uszkodzonym zasilaczem, zwęglony był C605, spalony bezpiecznik sieciowy i zwarty mosfet Q601.
    Wymieniłem bezpiecznik F601, kondensator C605, tranzystor Q601, kondensatory C611, C606 i rezystor R615. Wszystkie kondensatory były już wymieniane wcześniej, zanim monitor do mnie dotarł. No to po wymianie włączam go, pojawił się napis, ale obraz znikł po kilku sekundach. Przetwornica dalej pracuję. Mam 5.6V na wyjściu. 3.3V w tej wersji zasilacza raczej nie ma - brak stabilizatora i reszty elementów z tego napięcia, chyba, że powinny być? Co można sprawdzić? Kontrolka led w ogóle się nie zaświeca. Zasilacz mam L1C02A11, a schemat od A12. Pozdrawiam i z góry dziękuję za pomoc.

    BENQ FP71G+ - Włączył się na kila sekund i zamilkł BENQ FP71G+ - Włączył się na kila sekund i zamilkł
  • Poziom 9  
    Można wymontować bezpiecznik PF801 w linii zasilającej inwerter i sprawdzić czy napięcia z zasilacza będą poprawne. W inwerterze do sprawdzenia: C824, C825, C827, C827, Q805, Q812, Q808, Q809, Q815, Q816.

  • Poziom 30  
    Nie, jednak jest trochę inaczej. Podłączałem go przez żarówkę. Od włączenia, po kilku sekundach żarówka się zaświeca i wszystko gaśnie. Zapewne przy większym poborze, przetwornica się wyłączała z racji niskiego napięcia, ale problem jest dalej. Po kilku sekundach od włączenia obraz znika i zaświeca się "pomarańczowa" dioda.

    Dodano po 6 [minuty]:

    Napięcie na PF801 zmienia się w następujący sposób:
    Monitor wyłączony, dioda nie świeci, ale podłączony do zasilania - 22V
    Włączam monitor, dioda świeci na zielono, całość "działa" - Stabilizuję się do około 16V
    Po kilkudziestu sekundach monitor się wyłącza, dioda świeci na pomarańczowo - wraca do 22V

    Cały czas słychać przetwornicę.

    Dodano po 42 [minuty]:

    Dobra, zaraz trafię do tematu "Czy naprawialiście kiedyś sprawną rzecz"
    Już miałem po kolei wylutowywać tranzystory z invertera, a po każdym razie sprawdzać po którym się przestanie wyłączać.
    Aż ty nagle czytałem temat https://www.elektroda.pl/rtvforum/topic2356822.html
    A w nim post:
    Cytat:
    Te monitory przechodzą w stan czuwania bez podanego sygnału i jest to zachowanie normalne. Najpierw przez kilka sekund wyświetla logo Benq, następnie pojawia się informacja o braku sygnału, po czym, po kilku sekundach monitor przechodzi do std-by.


    Sprawa wyjaśniona. Przetwornica przestała piszczeć po zaekranowaniu i złożeniu monitora. W takim razie dzięki za chęci :D