Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop HP DV6500 nie reaguje na polecenia swieci sie tylko gniazdo ładowania

06 Paź 2012 21:30 6888 40
  • Poziom 9  
    Witam, chce was spytać o waszą opinię i radę. Mam następujący problem z laptopem HP-ka (DV6500), laptop cały czas działał aż pewnego dnia nie chciał się włączyć, nie reaguje na żadne polecenia czyli na naciśnięcie włącznika włącz/wyłącz.
    Świeci się tylko gniazdo ładowania gdy podłączę zasilacz.
    Laptop oddałem do naprawy, ale majster powiedział że za 300 zł mi go naprawi powiedział ze musi zamówić nową płytę główną. Tak się zastanawiam czy nie może to byś czasami wina inwertera?
    Może ktoś miał takie uszkodzenie i podzieli się swoją wiedzą, a może ktoś by chciał się podjąć naprawy?

    A zapomniałem o najważniejszym kupiłem tego laptopa od kolegi znając jego historie tz. laptop został zalany ale po wyczyszczeniu i konserwacji laptop mi służył 1,5 roku wiec nie wiem czy to może mieć jakiś związek.
  • Sklep ElwronSklep Elwron
  • Poziom 15  
    Uszkodzony prawdopodobnie układ BGA , u mnie po nagrzaniu układu (Dv6700) laptop pochodził pół roku. :)
  • Poziom 9  
    Czyli co proponujesz płytak do piekarnika czy uklad przygrzać np opalarką.?
  • Pomocny post
    Poziom 15  
    Proponuję lekko podgrzać hot-air'em ,ale jak nie masz i nie szkoda Ci płyty proponuję suszarką do włosów ew opalarką.

    Moderowany przez jankolo:

    Za udzielenie szkodliwej porady otrzymujesz ostrzeżenie.

  • Poziom 27  
    Sugerowałbym przed zawyrokowaniem czy to wina chipsetu podmienić akumulator na naładowany. Może po prostu padło w tym laptopie ładowanie i działał on aż do rozładowania baterii.
  • Pomocny post

    Spec od komputerów
    Skoro nie reaguje na żadne polecenia warto sprawdzić wszystkie inne opcje zanim się zacznie wygrzewać BGA - tasiemka włącznika (sprawność i napięcia na gnieździe, spadek napięcia po naciśnięciu włącznika), przeprogramować bios.
    W przypadku uszkodzeń BGA w serii DV6000 zazwyczaj są ciągłe resety lub brak obrazu.
    Brak reakcji na włącznik to raczej problem Z KBC i jego obwodami (między innymi włącznik).
    Więc lepiej najpierw wziąć schemat i miernik do ręki, a nie opalarkę.
  • Poziom 9  
    robertamel napisał:
    Sugerowałbym przed zawyrokowaniem czy to wina chipsetu podmienić akumulator na naładowany. Może po prostu padło w tym laptopie ładowanie i działał on aż do rozładowania baterii.

    W takim wypadku laptop chyba powinien działac na samym zasiliaczu.

    Dodano po 2 [minuty]:

    sk1977 napisał:
    Skoro nie reaguje na żadne polecenia warto sprawdzić wszystkie inne opcje zanim się zacznie wygrzewać BGA - tasiemka włącznika (sprawność i napięcia na gnieździe, spadek napięcia po naciśnięciu włącznika), przeprogramować bios.
    W przypadku uszkodzeń BGA w serii DV6000 zazwyczaj są ciągłe resety lub brak obrazu.
    Brak reakcji na włącznik to raczej problem Z KBC i jego obwodami (między innymi włącznik).
    Więc lepiej najpierw wziąć schemat i miernik do ręki, a nie opalarkę.


    Dziękuję za radę, powtórze jeszcze raz że swieci się tylko port ładowania gdy podłacze zasilacz, nie swiecą się żadne wskazniki od ładowania baterii i hdd.
  • Sklep ElwronSklep Elwron
  • Pomocny post

    Spec od komputerów
    mateusz_stg napisał:
    W takim wypadku laptop chyba powinien działac na samym zasiliaczu

    Na pewno działa na samym zasilaczu - mój nie posiada baterii.

    Powinno być także napięcie 3V na złączu tasiemki od włącznika - jest pod klawiaturą po lewej (a zwarcie do masy jeśli dobrze pamiętam drugiego pinu od lewej - jednak polecam sprawdzić na schemacie - na którym powinno być 3V powinno uruchomić laptopa w przypadku uszkodzonego włącznika/tasiemek).
    Uszkodzona lub wyczerpana bateria cmos (pod klapką) też może zablokować start laptopa.
  • Poziom 9  
    Jest zwarcie do masy na 3 pinie od lewej i 5-tym od prawej. Na żadnym pinie nie ma napięcia 3V

    Dodano po 5 [minuty]:

    bateria cmos ma 2,99V
  • Pomocny post

    Spec od komputerów
    Podaj oznaczenie płyty lub chociaż obsadę lub dokładny model laptopa.

    Pin 5 to masa - czyli OK.

    Pin 3 to włącznik (zakładając, że to płyta AT6, chociaż panele pasują to i na gnieździe powinno się zgadzać) - odepnij tasiemkę i sprawdź czy nadal jest zwarcie.
  • Poziom 9  
    Dokładny model laptopa dv6653eg

    Dodano po 4 [minuty]:

    zwarcia są cały czas , nie zaleznie od tego czy tasiemka jest podłaczona czy nie

  • Spec od komputerów
    Uszkodzony prawdopodobnie KBC lub ścieżki do KBC.
    Trzeba zdjąć KBC i sprawdzić, czy nadal występuje zwarcie (jeśli tak to problem z laminatem - trzeba odciąć ścieżkę i zrobić obejście), jeśli zwarcie ustąpi wymienić KBC.
    Niczego nie wygrzewaj - bo tylko możesz pogorszyć sytuację.
    Odpisz model płyty to będzie łatwiej podać szczegóły (np. którą nóżkę KBC zbadać)
  • Poziom 9  
    sk1977 dzięki za pomoc jutro postaram sie rozebrac lapka na czesci pierwsze, bo to wcale nie taka prosta sprawa przynajmniej tak mi sie wydaje. Jak bys mógł to zajrzyj jutro do temtu.
  • Poziom 9  
    miałem chwile czasu i chciałem dostac się do płyty głównej ale po odkręcieniu klawiatury, panelu multimedialnego i cd-romu postanowiłem zrezygnować z rozbierania bo boje sie że coś uszkodze lub potem nie pozbieram tego do kupy

  • Spec od komputerów
    Bez przesady - możesz robić zdjęcia :) Ja rozbieram DV6000 w 10 minut i składam w 20...
    Pamiętaj o odkręceniu wsporników przy WiFi - szczypce, kombinerki. Rozdzielić obudowę najlepiej piórkiem do gitary lub starą kartą do bankomatu.
    Poza tym najtrudniejsze już miałeś za sobą. Zostało co prawda trochę śrubek i matryca
  • Poziom 9  
    w takim razie jutro przy swietle dziennym sie za to zabiore :) Czyli zeby wyciągnąc płytke to matryce tez musze rozebrac?

    Dodano po 2 [minuty]:

    sk19977 tak czy siak oddam chyba lapka w ręce specjalisty, mam jeszcze jedno pytanie .
    Jak myslisz jaki powinien byc orientacyjny koszt naprawy związany z wymianą KBC lub naprawą układu?
  • Poziom 9  
    Postanowiłem nie bawić się w dalsze rozbieranie i oddałem laptop w ręce fachowca. Dzięki bardzo za rady i pomoc.
  • Poziom 11  
    Witam
    Korzystając z okazji chciałbym podpiąć się do tematu.
    Mam problem z laptopem DV6850ew (płyta DA0AT3MB8F0). Do tej pory świeciła się dioda na wejściu i nie ładował aku oraz nie pracował na zasilaczu. Po wymianie uszkodzonego PQ61 napięcie poszło dalej. Niestety zdarzył się zonk. W pewnym momencie (podczas pomiaru) PQ1 zasilacz pokazał zwarcie a sam PQ1 się spalił. Obecnie na 4 nóżce PQ1 mam zwarcie do masy a próba wymiany układu powoduje jego zwarcie między 4 a 5,6,7 nóżką (czyli później zwiera 19V do masy). Przeszukałem już wszystkie układy w okolicy i na kilku występuje takie samo zwarcie, jednakże nie znalazłem żadnego spalonego (który by zwierał tę gałąź do masy), a trochę boję się podpiąć zasilanie na dłużej i sprawdzać co się "zagotuje". Może jakaś podpowiedź ?? A może ktoś posiada schemat tego konkretnego modelu ??
  • Spec od komputerów
    Schemat tej platformy bez problemu dostępny w sieci.
    Masz zasilacz serwisowy z ograniczeniem prądowym?
  • Poziom 11  
    boro1234567 napisał:
    Schemat tej platformy bez problemu dostępny w sieci.

    No to chyba kiepsko szukam... bo nic mi nie znalazło. W innych są zbyt duże różnice - jak dla mnie :(
    boro1234567 napisał:
    Masz zasilacz serwisowy z ograniczeniem prądowym?

    Mam, z regulacją prądu i napięcia, ale niestety mój zasilacz nie pokazuje na ilu odcina tylko jaki aktualnie jest pobór...

  • Spec od komputerów
    Zacznij od pomiaru rezystancji na wszystkich cewkach względem masy.
    Jeśli nie wiesz czy rezystancje są poprawne podaj na forum na zasadzie - cewka - rezystancja, np. PL3 - 150Ohm. Pomiary na gołej płycie (bez ramu i procka).

    Możesz też po wymianie spalonego mosfeta próbować podłączać do zasilacza serwisowego z ograniczeniem prądowym, jednak proponowałbym zacząć od sprawdzenia czy nie ma zwarć.
  • Poziom 11  
    pl5- 200 om
    pl6- 27 om
    pl7- 47kom

    pl9- 10 Mom
    pl10- 10 Mom
    pl11- 4,6 om

  • Spec od komputerów
    saxx napisał:
    Obecnie na 4 nóżce PQ1 mam zwarcie do masy a próba wymiany układu powoduje jego zwarcie między 4 a 5,6,7 nóżką (czyli później zwiera 19V do masy).

    Skoro na VIN masz 22kom a na PL7 47kohm mniemam, że wymieniłeś PQ1.

    Możliwe, że uszkodzony jest PU1 i on odpowiada za przebicie PQ1.

    Podepnij pod serwisówkę i ustaw 0,3A ograniczenia i zobacz czy PU1 lub PQ1 się grzeje.
  • Poziom 11  
    Moment, od początku.
    Po wymianie PQ61 pojawiło się napięcie w kolejnych punktach i nie było zwarcia, jednakże kontrolka od ładowania aku nie zapaliła się (bateria sprawna bo wcześniej po naładowaniu w innym lapku ten się na niej normalnie odpalał). Nie mając schematu, na uruchomionej płycie zacząłem sprawdzać kolejne punkty aby namierzyć gdzie to napięcie ginie. Mierząc względem masy doszedłem do PQ1 na wejściu czyli nóżki 5,6,7 było normalnie 19V... i tu chyba stało się nieszczęście bo (choć to nieprawdopodobne) mogłem przez przypadek zewrzeć sondą miernika nóżkę 3 i 4 PQ1. Po chwili pobór na mierniku skoczył do 6A i poczułem spaleniznę :(
    W tej chwili jak podłączę napięcie bez wlutowanego PQ1 to zwarcia nie ma, wnioskuję więc, że PU1 nie zwiera bo chyba jest wcześniej. Natomiast wlutowanie nowego układu PQ1 powoduje jego spalenie - zwarcie między nóżkami 4 a 5,6,7.
    Co do mojego zasilacza to ustawianie odcięcia mam na potencjometrach i wartości nie widzę. Po wlutowaniu nowego PQ1 próbowałem odpalać płytę na minimalnym prądzie ale efekt był taki, że i tak się spalił.
    Nie mając schematu obstawiałem, że zwiera gałąź wychodząca z 4 nóżki PQ1 ale z tego co piszesz wychodzi, że ta nóżka jest galwanicznie połączona z masą... dlatego to zwarcie... teraz to już nie mam pojęcia gdzie szukać.
    Cały czas szukam też w necie schematu do tego konkretnego modelu, ale nie mogę namierzyć.
  • Spec od komputerów
    saxx napisał:
    Mierząc względem masy doszedłem do PQ1 na wejściu czyli nóżki 5,6,7 było normalnie 19V... i tu chyba stało się nieszczęście bo (choć to nieprawdopodobne) mogłem przez przypadek zewrzeć sondą miernika nóżkę 3 i 4 PQ1. Po chwili pobór na mierniku skoczył do 6A i poczułem spaleniznę :(
    W tej chwili jak podłączę napięcie bez wlutowanego PQ1 to zwarcia nie ma, wnioskuję więc, że PU1 nie zwiera bo chyba jest wcześniej. Natomiast wlutowanie nowego układu PQ1 powoduje jego spalenie - zwarcie między nóżkami 4 a 5,6,7.

    Wymień PU1.
    Sprawdź PQ3.
    Masz fragment schematu.
    saxx napisał:
    Cały czas szukam też w necie schematu do tego konkretnego modelu, ale nie mogę namierzyć.

    Nie szuka po modelu lecz szukaj Quanta AT3.
  • Poziom 11  
    Dzięki za schemacik, pewnie coś rozjaśni.
    Na prędko sprawdziłem PQ3 i jest sprawny.
    PU1 teoretycznie też wygląda dobrze. Zmierzyłem mu oporności względem masy i nie ma zwarcia (oprócz oczywiście nóżek, które powinny je mieć).
    Chyba nie pozostaje nic innego jak go wylutować.
  • Poziom 11  
    Wylutowałem PU1. Po bliższych oględzinach, to co wcześniej wyglądało na rozmazany napis okazało się raczej przypalaniem. Niestety nie miałem pod ręką takiego MAX-a (a i fds6900 też mi się skończyły) i musiałem zamówić. Jak je wlutuję to się odezwę.