Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Transformator i migajacy pasek led - co zrobic? jaki kondensator?

19 Paź 2012 18:57 20256 26
  • Poziom 8  
    Witam,

    Nie sadziłem, że będę zmuszony zawracać głowę ludziom na forum z tak pozornie błahym tematem, no ale stało sie...

    Problem: migający pasek led.

    Transformator: GTV TE-60 20-60W ac 50Hz Cos=0,99 11,6V ac (z tego co wiem jakaś chińszczyzna).

    Opis problemu:

    Pasek led po podłączeniu nieznacznie miga. Nie zależy to ani od jego długości ani od niczego innego co mógłbym stwierdzić. Aby zaradzić problemowi zasugerowano mi użycie w układzie kondensatora, który stabilizowałby napięcie. Jako że jestem trochę zielony w temacie na początek kupiłem transformator ale na napięcie zmienne;P Oczywiście nie dał on zadowalającego efektu a jedynie usmażył mi jeden transformator;) Następnym razem poszedłem po rozum do głowy i kupiłem już kondensator na prąd stały: Leaguer RT1 35V 2200uF. Tyle tylko że tym razem po wpięciu urządzenia w układ ledy po prostu gasły...

    Najprawdopodobniej nie potrafię dobrać odpowiedniego kondensatora do układu. Proszę o pomoc bo temat niesamowicie mnie męczy. Co więcej, nie pokaże się więcej facetowi w hurtowni elektrycznej na oczy jak nie będę miał pewności, że zakupiony towar faktycznie pomoże rozwiązać mój problem;)

    Z góry dziękuję za pomoc! Będę bardzo wdzięczny za wszelkie sugestie.
  • Poziom 28  
    Czy napięcie jest wyprostowane?
  • Poziom 19  
    Witam.
    Najprościej to będzie jak oddasz ten transformator i zakupisz zasilacz 12V DC o mocy odpowiednio dobranej do długości paska LED.
    Jeżeli mimo wszystko wolisz pozostać przy owym transformatorze, to musisz dorobić jeszcze mostek prostowniczy, aby owe AC zamienić na DC).
  • Poziom 8  
    @kakao0204

    Przeprasza, w tym miejscu wychodzi prawdopodobnie moja niewiedza, ale co masz na myśli pisząc czy napięcie jest wyprostowane?

    Zasilanie 230V pochodzi bezpośrednio z rozdzielnicy elektrycznej, idzie do wspomnianego transformatora a potem do ledów.

    Dodano po 59 [sekundy]:

    @Oksy

    Dziękuje za sugestię. Co powinienem dokupić aby ów mostek wykonać?
  • Poziom 19  
    Mostek prostowniczy o odpowiedniej ilości amperów
  • Poziom 38  
    rafal.szkari napisał:
    Co powinienem dokupić aby ów mostek wykonać?

    Możesz kupić osobno 4 diody prostownicze i samemu wykonać mostek.... Albo kupić gotowy mostek prostowniczy (Gretza).
  • Poziom 8  
    Bardzo dziękuję za błyskawiczne odpowiedzi:) Jutro wracam do roboty i zobaczę co z tego wyjdzie. Jeszcze raz dziękuję!

    Dodano po 7 [minuty]:

    @Oksy

    Według jakiej zasady dopiera się odpowiednią wartość A?
  • Poziom 38  
    Zastosuj mostek prostowniczy Np 100V 6A min. Dlatego 6A bo przekracza to wydajność prądową zasilacza.
    rafal.szkari napisał:
    Według jakiej zasady

    Prawo ohma.
  • Poziom 8  
    @BILGO

    Dzięki! Tak też zrobię.

    ps - w takim razie rozumiem, że błędem było kupowanie kondensatora (jakiekogolwiek)?
  • Poziom 38  
    rafal.szkari napisał:
    że błędem było kupowanie kondensatora

    Nie było błędem... możesz użyć go do filtrowania napięcia wyjściowego z mostka.... Jaki to kondensator????
  • Poziom 8  
    @BILGO

    Kondensator Leaguer RT1 35V 2200uF
  • Poziom 38  
    Śmiało możesz podłączyć do zacisków + i - mostka prostowniczego....
  • Poziom 8  
    Po małych testach natrafiłem na kolejny mały problem, mianowicie pasek led podłączony do transformatora nie miga ale bardzo słabo świeci. Gdy zwieram ze sobą dwa kabelki na końcu paska wtedy ten zaczyna świecić takim światłem jakiego bym oczekiwał ale problem polega na tym że świeci się tylko połowa paska (a raczej jasność jest stopniowana od początku do końca paska).

    Nadmienię tylko, że podpinałem już do tych transformatorów paski led i świeciły one zadowalająco (pomijając fakt migania).
  • Poziom 38  
    rafal.szkari napisał:
    mianowicie pasek led podłączony do transformatora nie miga ale bardzo słabo świeci.

    W jaki sposób podłączyłeś żeby nie migał (za pomocą czego)...?
  • Poziom 8  
    Schemat w obu przypadkach (gdy miga i nie) jest taki sam:

    zasilanie 230V - kostka - transformator - kostka - pasek led

    Jak dla mnie to jakaś czarna magia choć i tak wiem że to tylko (albo aż) fizyka;)
  • Poziom 38  
    rafal.szkari napisał:
    zasilanie 230V - kostka - transformator - kostka - pasek led

    Coś za dużo tych kostek... Mostek prostowniczy dajesz tylko na 12V !!

    Czyli: Zasilanie 230VAC ----> Transformator --(12VAC)--> Mostek prostowniczy --(12VDC)--> (Ewentualnie kondensator) ----> Pasek LED.
  • Poziom 8  
    Sugerujesz zatem żeby pozbyć się kostek i lutować kable? To ma aż takie znaczenie?

    Dodano po 1 [minuty]:

    Reasumując, mostek prostowniczy na 12V za transformatorem a przed ledami i po problemie?
  • Poziom 38  
    rafal.szkari napisał:
    Sugerujesz zatem żeby pozbyć się kostek i lutować kable? To ma aż takie znaczenie?

    Nieee :) Myślałem że kostka w twoim schemacie to mostek prostowniczy :)

    Dodano po 32 [sekundy]:

    rafal.szkari napisał:
    Reasumując, mostek prostowniczy na 12V za transformatorem a przed ledami i po problemie?

    TAK :)
  • Poziom 8  
    Aha:D dzięki zatem za pomoc!!!:)
  • Poziom 28  
    Raczej nie kupisz mostka prostowniczego na tak małe napięcie, ale to jest szczegół. Radze sprawdzić ten kondensator bo może się okazać, że jest uszkodzony jak był zasilany napięciem zmiennym. Co do mostka to stronę wtórną transformatora ( tą, na której jest ~12V) podłączasz do wyprowadzeń na mostku na którym pisze "AC" albo jest symbol: "~".
    Pozdrawiam.
  • Poziom 38  
    kaka0204 napisał:
    Raczej nie kupisz mostka prostowniczego na tak małe napięcie, ale to jest szczegół.

    Kolega chyba nie wie co pisze....
  • Poziom 28  
    Jeszcze się nie spotkałem z takim mostkiem, aby napięcie maksymalne miał 12V.
  • Poziom 8  
    Kolega BILGO wcześniej zasugerował aby użyć w tym układzie mostka prostowniczego 100V 6A min. więc może po prostu doszło do małego nieporozumienia:)

    Dodano po 2 [godziny] 3 [minuty]:

    Panowie... działa!:) Piekne mocne światło bez żadnego migania (mostek prostowniczy załatwił sprawę). Bardzo dziękuje!

    PS - to normalne, że mostek prostowniczy grzeje sie jak patelnia?
  • Poziom 38  
    rafal.szkari napisał:
    PS - to normalne, że mostek prostowniczy grzeje sie jak patelnia?

    To że się wydziela moc na nim to normalne bo występuje na nim spadek napięcia. MUSISZ zastosować jakiś radiatorek...
  • Poziom 8  
    Teraz już wiem dlaczego warto dopłacić do interesu i kupić porządny transformator do ledów a nie chińszczyznę za 15zł... wychodzi na to samo jak widać;P
  • Specjalista - urządzenia lampowe
    rafal.szkari napisał:
    Problem: migający pasek led.

    Transformator: GTV TE-60 20-60W ac 50Hz Cos=0,99 11,6V ac (z tego co wiem jakaś chińszczyzna).


    To jest praetwornica do żarówek halogenowych a nie zasilacz LED. Na wyjściu daje napięcie przemienne o częstotliwości kilkudziesięciu kHz.

    BILGO napisał:
    Możesz kupić osobno 4 diody prostownicze i samemu wykonać mostek.... Albo kupić gotowy mostek prostowniczy (Gretza).


    Raczej pojedyncze diody - większość mostków źle znosi takie częstotliwości i będzie się grzać.

    rafal.szkari napisał:
    PS - to normalne, że mostek prostowniczy grzeje sie jak patelnia?


    Patrz wyżej - trzeba zastosować pojedyncze SZYBKIE diody.

    rafal.szkari napisał:
    Teraz już wiem dlaczego warto dopłacić do interesu i kupić porządny transformator do ledów


    Dokładnie tak, zasilacz LED dający stałe napięcie na wyjściu.
  • Poziom 1  
    Witam.


    Od poł roku posiadam podwieszany sufit z:
    Taśmą led 7 m((na 1m 60 led smd 3528))
    Barwa światła: zimna biała
    Natężenie: 0,4A
    Długość:1000mm
    Szerokość: 8mm
    Wysokość: 2,35mm
    ORAZ
    ZASILACZ LED 45W 3,75A WODOODPORNY IP67
    MPL-45-12
    - moc wyjściowa - 45W
    - klasa szczelności - IP67
    - napięcie wejściowe - 230V AC
    - napięcie wyjściowe - 12V DC
    - natężenie wyjściowe - 3,75 A
    - długość - 270mm
    - wysokość - 20mm
    - szerokość - 29mm

    Problem w tym że od paru dni zaczyna mi co jakiś czas mrugać, migać nigdy tak nie miałem więc nie wiem w czym jest problem czy w prądzie czy w ledach .
    Może ktoś coś poradzi lub miał podobny problem .
    Tylko prosze mi nie pisać że bd musiał zdemontować podwieszany sufit , bo się załamie :P .

    Pozdrawiam