Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Videodomofon ORNO VP-716 nie działa elektrozaczep

karboxx 27 Oct 2012 17:13 11058 17
Optex
  • #1
    karboxx
    Level 9  
    Witajcie forumowicze.
    Mam taki problem. Zainstalowałem Videodomofon ORNO VP-716, zgodnie ze schematem z instrukcji.
    Podłączam zasilacz, zapala się niebieska dioda, że wszystko jest OK.
    Ktoś dzwoni, słychać dzwonek - a po podjęciu rozmowy komunikacja odbywa się prawidłowo.
    Problem jest w momencie, kiedy chcemy otworzyć furtkę, czyli zwolnić elektrozaczep.
    Po wciśnięciu ikony z kluczykiem, obraz zamienia się na czarny ze śniegiem ... nie ma możliwości komunikowania się z panelem przy bramie.

    Przy odłącznym elektrozaczepie, wszystko wydaje się być OK, gdyż słychać przełączający się przekaźnik w panelu przy bramie. Ten model ma pastylki do otwierania, które po przyłożeniu także przełączają przekaźnik. Jeżeli mam podłączony elektrozaczep, to po przyłożeniu pastylki, panel się zawiesza ! Elektrozaczep jest cały czas zwolniony i słychać piknięcie co jakieś 5 sekund.

    Panel przy bramie nie wymaga zasilacza do elektrozaczepu, czyli podaje napięcie od siebie na osobne dwa zaciski. Mierzyłem te zaciski, w momencie trzymania klucza do otwarcia furtki, było napięcie około 10,4 V DC.

    Elektrozaczep który jest przy furtce, to : 10V +/- 2V AC/DC 300mA z pamięcią i blokadą.

    Czy ktoś ma jakiś pomysł, co jest nie tak ? Dodam, że mierzyłem miernikiem i zauważyłem że na przewodach od elektrozaczepu jest zwarcie, że miernik wydaje pisk zwarcia, ale nie sprawdziłem ile omów. Czy to jest zwarcie prawidłowe ?

    Bardzo proszę o pomoc / Karol
  • Optex
  • #2
    BILGO
    Level 38  
    karboxx wrote:
    Czy to jest zwarcie prawidłowe ?

    To oznacza że cewka zaczepu jest sprawna...
  • Optex
  • #3
    karboxx
    Level 9  
    Rozumiem, hmmmm to co może być przyczyną takiego efektu :(
    Może trzeba dać diodę prostowniczą. Stosowałem ją kiedyś, jak robiłem kontrolę dostępu, bo urządzenie autonomiczne, przy przełączaniu przekaźnika, dostawało jakiegoś kopa z 12V i dioda problem usuwała.

    Myślicie, że mogło by to pomóc ?
  • #4
    BILGO
    Level 38  
    karboxx wrote:
    Myślicie, że mogło by to pomóc ?

    Czy aby na pewno elektrozaczep jest zasilany prądem stałym? DC?

    przewód zasilający elektrozaczep musi wprowadzać jakieś zakłócenia... co uniemożliwia prawidłową komunikację...
  • #5
    bruno360
    Level 16  
    Odłącz elektrozaczep i podłącz żarówkę w jego miejsce . Sprawdz jaka będzie reakcja .
  • #6
    User removed account
    User removed account  
  • #7
    333mario
    Level 17  
    Mała wydolność prądowa zasilacza, lub zbyt małe przekroje przewodów powodujące spadek napięcia. Efekt migającego monitora jest objawem normalnym, w innych modelach tej firmy zaznaczone jest to nawet w instrukcji. Ogólnie bardzo słabe produkty, beznadziejne wsparcie techniczne i serwis. Czasami dopiero druga a nawet trzecia sztuka tego samego modelu podłączona do tej samej instalacji działa prawidłowo co świadczy o dużej rozrzutności parametrów.
  • #8
    karboxx
    Level 9  
    A więc tak :
    Monitor jest w domu, a przy monitorze jest zasilacz, który był w komplecie.
    Do furtki, czyli panelu z elektrozaczepem, jest jakieś max 35metrów. Przewód jest położony YTDY 10x0,5
  • #9
    suworow
    Admin of Property security
    Zdecydowanie do podwojenia zasilanie ( szczególnie że masz z czego)
    A tak swoja drogą zajmując się CCTV i alarmami ( w/g podpisu) nie masz świadomości spadku napięć?????. i wydajności prądowej Przecież to na oko widać że przy takiej odległości mogą pojawić sie problemy. szczeólnie że sam zasilacz nie posiada zapasu mocy i będzie przysiadał 10,4 V to trochę mało, szczególnie że tak naprawdę w chwili przełączania przekaźnika może być mniej, tylko miernik tego nie wychwytuje.
    Jak nie jesteś pewien samego elektrozaczepu to podłącz go na krótko pod zasilacz.
    ( chociaż to ze piszczy Ci miernik to nic nie znaczy bo rezystancje elektrozaczepów zaczynają się od kilkunastu ohm.

    A diodę o której piszesz powinno stosować się zawsze w takich układach.

    między innymi na temat elektrozaczepu z orno było Tutaj:
    https://www.elektroda.pl/rtvforum/topic2405946.html
  • #10
    lolek1984
    Level 2  
    Witam, to i ja się podepnę pod temat. Kupiłem taki sam zestaw wideodomofonowy. Niestety podziałał dobrze tylko dzień do pierwszego deszczu. Po pierwszym deszczu od montażu zaczęło trzeszczeć ale tylko w trybie rozmowy. Teraz dołączyłem dodatkowe przewody żeby przekrój przewodów był większy - mam zakopany kabel żelowy 10x0,5mm. Odległość monitora od kasety to około 40m. Po tym podłączeniu przewodów nie ma już trzeszczenia tylko bardzo słabo słychać przy bramie. Poprawa widoczna jest przy otwieraniu elektrozaczepu z monitora - znacznie mniej mruga obraz. Nie wiem co jeszcze mogę sprawdzić lub poprawić? A może uszkodzona jest kaseta i trzeba reklamować?
  • #11
    Ircys
    Intercoms specialist
    Daj sobie spokój z tymi kombinacjami - reklamuj. Jeżeli będą chcieli oddawać pieniądze
    to bierz i uciekaj jak najdalej od tego sprzętu.

    Pozdrawiam
    www.alfatech.net.pl
  • #12
    User removed account
    User removed account  
  • #14
    User removed account
    User removed account  
  • #16
    karboxx
    Level 9  
    Witam. Wracając do mojego problemu, to pomogło podwojenie żył, oraz wstawienie diody prostowniczej na 1amper. Pozdrawiam
  • #17
    maciejbudowniczy
    Level 2  
    Witam,
    jak w temacie, tyle że u mnie po naciśnięciu kluczyka z obrazem nic się nie dzieje, komunikacja również ok. tyle, że zaczep nie otwiera czy może dokładniej - raz na jakiś czas otworzy, przeważnie cewka czy może raczej rdzeń cewki "stuka" lecz nie zwalnia rygla :cry:
    Myślę o dołożeniu osobnego zasilacza do rygla ale nie wiem jak to zmajstrowac przy wykorzystaniu istniejących 8 żył (4x2x0,5), odległośc od ekranu do kamerki ok. 25m a od kamerki do rygla ok. 60cm.
    Będę wdzięczny za pomoc :D
  • #18
    suworow
    Admin of Property security
    Normalnie. Kupjesz najzwyklejszy przekaźnik z cewką na 12V i stykami o obciążalności powiedzmy 2A i na napięcie min 12V lub więcej , Podpinasz go pod wyjście z kamery na elektozaczep ( w przykładowym przekaźniku to styki opisane -+). W domu umieszczasz zasilacz/ trafo i prowadzisz zasilanie z niego do furtki pozostałymi czteroma zyłami ( po dwie na biegun). Jeden biegun z trafa dajesz bezpośrednio na jeden ze styków elektrozaczepu a drugi na COM przekaźnika. Styk No przekaźnika łaczysz z drugim wolnym stykiem elektrozaczepu.



    przykładowe trafa:
    http://www.fonex.pl/produkty/pokaz/Transformator_TYP_Zs-E10_01_EDEL_1122.html
    http://www.gde.pl/Katalog_produktów/Zabezpieczenia_elektromechaniczne/Akcesoria/840-Zasilacz_DE-06-12WL.html

    przykładowe przekaźniki:
    1. moduł przekaźnikowy ( wszystko ładnie opisane łatwy montaż)
    http://www.sklep.e-system.com.pl/go/_info/?id=888
    2. przekaźnik ( funkcjonalnośc jw no może poza śwaiatełkiem i bezpiecznikiem, ale wymaga miernika i lutownicy)
    http://www.prodin.pl/p,19857,przekaznik-12v-2a.html

    ...ale przedtem sprawdź
    opcję z podwojeniem zasilania ( opisywana)
    czy furtka nie wypiera rygla ( próba przy otwartej furtce)
    czy język elektrozaczepu o coś nie obciera ( próba na wyjetym elektrozaczepie)
    Pozdrawiam