Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sanyo c20ee13ee chassis A7-A, brak odchylania pionowego.

fazer86 03 Gru 2012 19:32 1239 7
  • #1 03 Gru 2012 19:32
    fazer86
    Poziom 12  

    Witam, cienka pozioma linka po środku ekranu, podstawiony nowy IC451(LA7832), elki wokół niego również, do ic451 dochodzi 25V. Słychać szum w głośniku więc procesor chyba sprawny?

    0 7
  • #2 03 Gru 2012 19:59
    mirex
    Poziom 43  

    Cytat:
    Sanyo c2ee13ee chassis a7a brak pionu

    Nie ma czegoś takiego.

    0
  • #3 03 Gru 2012 20:07
    fazer86
    Poziom 12  

    Zgubiłem jedno 0. oczywiście chodzi o sanyo c20ee13ee, chassis a7a.

    0
  • #4 03 Gru 2012 20:24
    mirex
    Poziom 43  

    Powiedzmy, ale nadal źle napisane. ;)

    Przełącznik we właściwej pozycji proszę ustawić!
    I poprawić to, co trzeba. Niech to "po ludzku" wygląda!

    0
  • #5 03 Gru 2012 20:55
    fazer86
    Poziom 12  

    Chodzi zapewne o przełącznik sw220? Sprawdziłem go już wcześniej, jest na 'normal', zmiana jego położenia nie ma żadnego wpływu na usterkę

    0
  • #6 03 Gru 2012 21:03
    radsat
    Moderator

    Sanyo c20ee13ee - SANYO C20EE13EE

    Napięcie właściwe we właściwym miejscu, układ wymieniony, kondensatory wymienione, przełącznik we właściwym położeniu.
    No to teraz reszta - rezystory, diody, cewki, no i sygnał na wejściu.

    0
  • Pomocny post
    #7 03 Gru 2012 22:34
    TELERADIOMECHANIKA
    Poziom 27  

    Ja bym jeszcze dodał przerwy na druku. Podczas naprawy można niechcący samemu zrobić małą przerwę, a potem szukanie, szukanie.....

    0
  • #8 17 Gru 2012 09:59
    fazer86
    Poziom 12  

    Przejrzałem dokładnie lut po lucie i znalazłem jeszcze kilka sztuk przy trafopowielaczu, niepotrzebnie wymieniałem układ odchylania ponieważ był sprawny. Telewizor w pełni sprawny, dziękuję za pomoc.

    0